P. 1
Modul 1 TM 2007 - Tahun 2010

Modul 1 TM 2007 - Tahun 2010

|Views: 59|Likes:
Published by Edy Agusiswanto

More info:

Published by: Edy Agusiswanto on Mar 15, 2012
Copyright:Attribution Non-commercial

Availability:

Read on Scribd mobile: iPhone, iPad and Android.
download as DOC, PDF, TXT or read online from Scribd
See more
See less

03/15/2012

pdf

text

original

Modul Praktikum Komputer ATPN Autocad

Praktikum 1
1.1 Membuka Program Autocad
Untuk menjalankan/membuka program AutoCAD dapat dilakukan dengan cara sebagai berikut : Klik Start → All Program → Autodesk → Autocad 2006 → Autocad 2006 Atau dengan klik dua kali pada icon Autocad (Gambar 1.1), maka akan muncul kotak dialog Create New Drawing (Gambar 1.2). Pilih dan klik Metric

Gambar 1.1. Icon Autocad 2006

Gambar 1.2 Create New Drawing

1.2 Tampilan awal Autocad
Setelah program terbuka, muncul tampilan awal Autocad seperti gambar di bawah ini :

Menu bar Drawing Area Toolbar Obyek Pointer Command line

Status bar

Gambar 1.3. Tampilan awal Autocad

1

Bisa juga dari Explorer. 1. Kalau suatu file sudah disimpan dan diberi nama. maka akan otomatis tersimpan tanpa menampilkan menu save lagi. disket. hingga muncul menu yang sama. klik dua kali pada file yang akan dibuka. kalau menginginkan menyimpan gambar pada media penyimpan (harddisk.4. Atau bisa dengan menekan tombol Ctrl+O. maka akan muncul menu yang sama.4 Membuka file autocad Untuk membuka file yang sudah tersimpan : Pilih menubar File → pilih Open → tentukan file yang akan dibuka → tekan tombol open.Modul Praktikum Komputer ATPN Autocad 1. 1. atau dengan klik tombol disket di bawah menubar. dll) maka dapat dilakukan cara sebagai berikut : Klik menu bar File → klik Save → muncul tampilan sebagai berikut : Memilih tempat penyimpanan Tombol Save Ketik nama file Jenis file Gambar 1. maka setiap perubahan yang dilakukan dan kemudian disimpan.5 Mengatur Satuan gambar Sebelum menggambar perlu diatur terlebih dahulu satuan ukuran dari gambar yang diinginkan. Untuk menentukan satuan gambar dapat dilakukan dengan cara berikut : Klik Menubar Format → Pilih Units → muncul kotak dialog drawing units sebagai berikut : 2 .3 Menyimpan file gambar Autocad Setelah menggambar. Menu save file Atau dengan menekan tombol Ctrl+S. Untuk menyimpan dengan nama yang lain gunakan pilihan Save As pada menubar hingga muncul menu save kembali. flashdisk.

sebagai berikut : a) SNAP.5. Kotak dialog Drawing Units 1. berfungsi menangkap titik-titik grid setiap pergerakan pointer b) GRID. menampilkan titik-titik pada bidang gambar dengan jarak tertentu. Untuk mengatur snap dan grid dapat dilakukan dengan klik kanan pada Statusbar GRID seperti gambar berikut : Gambar 1.6 Menggambar 2 dimensi Dalam menggambar pada Autocad. ada beberapa fasilitas bantuan menggambar yang tersedia pada status bar. Kotak dialog Snap dan Grid 3 .Modul Praktikum Komputer ATPN Autocad Satuan sudut Satuan panjang Pilihan satuan Gambar 1.6.

Untuk menampilkan toolbar pada layer bisa dilakukan cara berikut : Klik View → Toolbars → Toolbars → beri centang pada toolbar yang ingin ditampilkan → Close 4 . d) OSNAP. untuk menampilkan perbedaan ketebalan garis (line weight) 1. f) LWT. untuk mengatur arah pointer setelah diberi perintah gambar. hingga muncul kotak dialog sebagai berikut : Gambar 1. Untuk menampilkan garis bantuan dari titik-titik osnap.Modul Praktikum Komputer ATPN Autocad c) ORTHO. sehingga pointer hanya bisa bergerak pada arah horisontal dan vertikal saja (tidak bisa miring). pilih setting.7 Kotak Dialog Object Snap Beri centang pada osnap yang diinginkan. draw. Untuk mengatur hal-hal apa saja yang ditampilkan dalam Osnap. Saran : Nyalakan selalu osnap e) OTRACK. dan lain-lain.7 Menampilkan Toolbar Toolbar adalah sekumpulan tool/alat yang dikelompokkan menjadi beberapa golongan tertentu. klik kanan status bar Osnap. misalnya style. untuk menampilkan titik bantuan pada obyek sehingga mempermudah menggambar. Usahakan fungsi OTRACK selalu Nyala. layers. karena kadang-kadang kalau terlalu banyak titik osnap bisa membingungkan dalam menggambar. gunakan seperlunya saja.

8 Menggambar 2D Fasilitas menggambar 2 dimensi dapat dilihat pada toolbar Draw seperti pada Gambar 1. kemudian hapuslah dengan menekan tombol Delete. Latihan 1 : Buat gambar seperti contoh di bawah ini Jika ada obyek yang salah. Perhatikanlah Command Line saat menggambar. dapat digunakan cara sebagai berikut : 5 . dengan cara menggesernya.8.8 berikut.Modul Praktikum Komputer ATPN Autocad Toolbar bisa ditempatkan di tengah layer (floating).1 Membuat Garis (Line) Klik icon Line → klik pada area gambar untuk menentukan titik pangkal garis → arahkan pointer ke arah yang diinginkan → klik untuk menempatkan ujung garis (atau ketikkan panjang garis pada command line kemudian tekan enter → untuk menghentikan perintah Line tekan Enter atau Esc. Sebelum mengklik suatu perintah. Untuk membuat garis dengan kemiringan tertentu. jika obyek itu sudah terpilih dengan tanda muncul kotak kecil pada ujungujung obyek. bisa ditempatkan di samping (docking). anda bisa menghapusnya dengan cara memilih obyek yang salah tersebut.8 Toolbar Draw 1. 1. Ikuti perintah yang ada pada command line. command line harus dalam keadaan kosong. Gambar 1.

8. baik garis yang lurus.Modul Praktikum Komputer ATPN Autocad Klik icon Line → klik pada area gambar untuk menempatkan pangkal garis → pada command line ketikkan “<” (tombol SHIFT+<) kemudian besarnya sudut yang diinginkan → enter→ klik titik ujung garis (atau ketikkan panjang garis kemudian enter).Anda diberi pilihan (Arc/Halfwidth/Length/Undo/Width). Contoh : membuat garis 45° sepanjang 20 satuan Command line : l [enter] Line Specify first point : [klik satu titik pada area gambar] Specify next point or [Undo] : [ ketik <45 kemudian enter] Arahkan garis ke arah atas Specify next point or [Undo] : [Ketik panjang 20 kemudian enter 2x] Latihan 2 : Buat gambar seperti contoh di bawah ini Perlu diingat bahwa sudut terdiri dari 360° 1. yaitu Angle/CEnter/Direction/Halfwidth/Line/Radius/Second pt/ Undo/Width : 6 .Klik icon polyline 2. maupun yang lengkung. 4.Kalau anda ingin memilih Arc. untuk membuat garis lurus tinggal ketik panjang garis atau klik untuk menempatkan ujung garis. berbeda dengan perintah line yang terputus-putus). Membuat polyline : 1.2 Membuat Polyline Polyline digunakan untuk membuat garis yang tidak terputus (satu kesatuan. maka tekanlah tombol “A” (perhatikan Huruf A dalam pilihannya berupa huruf kapital) kemudian enter.Klik untuk menempatkan titik pangkal garis 3. maka akan muncul pilihan lagi.

Klik icon polyline b. Tekan tombol “A” [enter]. arahkan pointer ke atas. Arahkan pointer ke kanan [nyalakan ORTHO] ketik “80” [enter] d. arahkan pointer ke bawah kemudian ketik “60” [enter] e. a.Modul Praktikum Komputer ATPN Autocad 5. Matikan ORTHO. Klik titik pangkal garis c. arahkan pointer ke kiri kemudian ketik “140” [enter] f. kemudian klik ujung garis tepat pada garis yang di atas. Pilih salah satu fungsinya. Tekan tombol “L” [enter]. Latihan 3B : Buatlah gambar di bawah ini dengan bantuan polyline 7 . Latihan 3A : Membuat bentuk seperti gambar di bawah ini dengan polyline. ketik “<45”. kalau anda ingin membuat garis yang lurus lagi pilihlah Line kemudian enter.

Modul Praktikum Komputer ATPN Autocad Latihan 4 : Buatlah gambar di bawah ini dengan bantuan polyline 8 .

Modul Praktikum Komputer ATPN Autocad 9 .

You're Reading a Free Preview

Download
scribd
/*********** DO NOT ALTER ANYTHING BELOW THIS LINE ! ************/ var s_code=s.t();if(s_code)document.write(s_code)//-->