P. 1
Cara Menggunakan Microsoft Power Point 2007

Cara Menggunakan Microsoft Power Point 2007

|Views: 3,825|Likes:
Published by Rido SD

More info:

Published by: Rido SD on Mar 26, 2012
Copyright:Attribution Non-commercial

Availability:

Read on Scribd mobile: iPhone, iPad and Android.
download as DOCX, PDF, TXT or read online from Scribd
See more
See less

08/13/2013

pdf

text

original

TUGAS KOMPUTER

PENGENALAN Microsoft POWERPOINT 2007
D I S U S U N OLEH RIDHO SAPUTRA NIM : 0909192029 SEMESTER V IKM

SEKOLAH TINGGI ILMU KESEHATAN ILMU KESEHATAN MASYARAKAT HELVETIA MEDAN 2012

Untuk menuliskannya. pada subtitle alamat perusahaan. Fasilitas pada Microsoft PowerPoint juga sangat lengkap jika dibandingkan dengan program aplikasi lainnya. klik kotak "Click to add title".. baik secara penyimpanan maupun cara membuka filenya.. lalu ketikan teks yang diinginkan. Trus. misal: Jl. Untuk menambahkan teks pada desain slide. Hanya saja. Membuat Presentasi Slide pertama presentasi biasanya berisi judul dan subjudul. Dasar-dasar Penggunaan "POWERPOINT" Dasar-dasar penggunaan Microsoft PowerPoint 2007 sama dengan aplikasi program office yang lain. he hee. Aktifkan program Microsoft PowerPoint 2007. Kelengkapan fitur dan fasilitas membuat user merasa nyaman saat menggunakannya. Membuat dan Mengedit Teks. saat program Microsoft PowerPoint 2007 diaktifkan pada lembar kerja akan secara otomatis tampil kotak judul dan subjudul presentasi. 3. . Misalnya. lalu ketikan judul presentasi. misalnya "COMPANY PROFILE IMPROVE COMPUTER" (maaf nich nama usaha kecil2an punyaku.. Kelir-Manyaran No.Cara Menggunakan Microsoft POWERPOINT 2007 Telah kita ketahui bersama bahwa Microsoft "POWERPOINT" 2007 merupakan salah satu program aplikasi yang cukup handal dan profesional untuk membuat presentasi..02. 2.012. Pada group Text> klik Text Box. Untuk selengkapnya mari kita bahas Microsoft "POWERPOINT" 2007 di bawah ini. mempersiapkan layout presentasi. Manyaran KM. Jika teks yang dituliskan tidak sesuai. Anda bisa mengeditnya dengan mengklik teks yang akan diedit.)... dalam pembuatan sebuah presentasi ada beberapa tahapan yang harus dilakukan. pilih Ribbon Insert. Secara default. 1.

Cara menampilkan outline adalah dengan mengklik tab Outline yang terletak di bawah Ribbon. anda bisa menambahkan desain yang menjadi bawaan dari aplikasi Microsoft Power Point 2007 melalui Ribbon Design. Anda juga bisa mengedit teks melalui outline dengan cara seleksi teks Pada ourline baru kemudian mengedit teks. Membuat catatan Anda dapat juga menambahkan catatan pada slide dengan mengklik area "Click to Add Notes" di bawah slide. Pada group Themes pilih salah satu desain slide. klik Slide yang akan dipilih akan Ditampilkan pada halaman kanvas. 6. Lanjutkan dengan menyorot Group Font. jenis font. Setelah itu ketikkan catatan slide yang akan ditambahkan. seleksi teks dan gunakan Group Font dengan mengaktifkan Ribbon Home terlebih dahulu. lalu klik anak panah di sudut kanan bawah. 8. . Mengatur Desain Presentasi Untuk mempercantik presentasi. Pilih Power Point Presentation di bagian Save as Type. warna teks dan sebagainya. Mengatur Format teks Format teks yang dimaksud di sini adalah seperti pengaturan ukuran. Pilih salah satu icon untuk mengatur format teks. Untuk mengatur format teks. Ribbon itu memungkinkan anda untuk menambahkan desain latar belakang slide dengan mengaktifkan slide. Pada outline akan ditampilkan objek atau teks yang menjadi bagian slide aktif. 7. Menggunakan Kotak Dialog Font Anda bisa juga mengedit teks menggunakan kotak dialog Font dengan memilih Ribbon Home. lalu pilih Ribbon Design. Untuk menampilkan semua pilihan desain. dan akhiri dengan mengklik Save. a. Ketikkan nama file dan tujuan yang diinginkan.4. Menyimpan File Presentasi Cara menyimpan file presentasi sama seperti menyimpan file presentasi pada Microsoft Power Point versi sebelumnya dengan save tool pada Quick Access toolbar. 5. Menggunakan Outline Outline adalah bagian dari aplikasi Microsoft Power Point 2007 yang terletak di sisi kiri lembar kerja.

penambahan tabel. 11. lalu ketik teks yang diinginkan. Pada group Presentase Views. Seleksi bagian yang akan ditambah bullet atau numbering. anda bisa mengatur style lebih detail. yang biasanya dipakai dalam pembuatan laporan. Video dan Sound akan memberikan nilai plus tersendiri a. anda bisa juga mengubah style Background secara manual dengan memilih Format Background pada kotak Background Style. 3. Pada group Tables. termasuk di dalamnya teks. Cara mengatur theme adalah dengan memilih Ribbon Design. Untuk menambahkan Bullet atau Numbering.Membuat tabel Cara menambahkan objek tabel pada presentasi adalah dengan memilih Ribbon Insert. Menggunakan Master Presentasi Master Presentasi biasanya menjadi bagian dari template. . Kemudian. 2. Pilih Ribbon Home> Bullet> atau Numbering pada Group Paragraph. Pada pilihan itu. Teknik Penggunaan Warna Selain teknik pengaturan desain presentasi. pilih Ribbon View. font. Mengubah Warna Background Ribbon Design dan memilih Background Style pada Group Background.b. Menggunakan Bullet and Numbering Bullet and Numbering seriing digunakan untuk menuliskan poin-poin bahasan dalam presentasi. Bekerja dengan Tabel Objek tabel sering digunakan dalam penyajian presentasi. Kemudian masukkan data yang dibutuhkan. shapes dan sebagainya. Gambar. Untuk membuat master presentasi. tekstur atau bahkan gambar. misalnya warna gradasi. 10. pilih warna dengan mengklik Color pada Group Themes. Bekerja dengan Tabel. Akan muncul berbagai warna Background. pilih Slide Master. gunakan cara di bawah ini: 1. Video dan Sound Dalam presentasi. . Gambar. 12. objek. Pilih bentuk bullet atau numbering yang diinginkan. pilih Tabble> Insert Table dan tentukan jumlah baris dan kolom. teknik penggunaan warna (atau biasa disebut theme) juga mempengaruhi hasil akhir presentasi yang disajikan. theme. Warna yang bisa dipilih juga lebih bervariasi. 9.

Cells Margin: untk mengatur batas atas. Text Direction: untuk memutar teks dengan sudut putaran tertentu. Delete: untuk menghapus bagian tabel yang diseleksi. Center: untuk meratakan teks ke sisi tengah sel. Left: untuk meratakan teks ke sisi kiri sel. Distribute Rows Height: untuk menyamakan tinggi baris. . aktifkan tabel dan pilih ribbon Layout. View Gridlinesi: untuk menampilkan/menyembunyikan garis bantu Gridlines. Banded Row: untuk menambahkan variasi arsiran berbeda pada kolom tabel. kanan dan bawah teks pada sel. Fungsi tool dari Ribbon Design sebagai berikut:       Header Row: untuk menambahkan arsiran pada baris pertama tabel. First Column: untuk menambahkan arsiran pada kolom pertama tabel. Insert Bellow: untuk menyisipkan baris ke bawah. Center Vertically: untuk meratakan teks ke bagian tengah sel. Align Bottom: untuk meratakan teks ke bagian bawah sel. Split Cells: untuk membagi sel menjadi beberapa bagian. Last Column: untuk menambahkan arsiran pada kolom terakhir tabel. baca keterangan berikut:                      Selecti: untuk menyeleksi bagian tabel yang diinginkan. Merge Cells: untuk menggabungkan cell yang diseleksi. Banded Row: untuk menambahkan variasi arsiran berbeda pada baris tabel.Mengatur desain tabel Anda juga dapat memanfaatkan Ribbon Design untuk memodifikasi tabel. Insert Above: untuk menyisipkan baris ke atas. Align Top: untuk meratakan teks ke bagian atas sel. Table Column Widdth: untuk mengatur lebar kolom. kiri. Insert Righ: untuk menyisipkan kolom ke kanan.. .Mengatur Format Tabel Untuk memodifikasi tabel. Lanjutkan dengan mengatur layout tabel yang diinginkan. Untuk mengetahui lebih jauh fungsi tool dari menu layout yang digunakan. Right: untuk meratakan teks ke sisi kanan sel. Table Row Height: untuk mengatur tinggi baris. Insert Left: untuk menyisipkan kolom ke kiri. Distribute Rows Widht: untuk menyamakan lebar kolom. Total Row: untuk menambahkan arsiran pada baris terakhir tabel.

2. *Membuat album Photo Anda juga bisa menambahkan photo album pada Microsoft Power Point 2007 menggunakan langkah sebagai berikut: 1. Setelah selesai klik Create. lalu tambahkan teks. (Ulangi langkah no. 4. Pilih Ribbon Insert. lalu atur setting sesuai keinginan. Klik Insert untuk mengakhiri. . Outside Border: untuk menambahkan garis border tabel. Pen Style: untuk mengubah style garis tabel. klik kanan lembar kerja dan pilih Grid dan Guide. Teks Fill: untuk menambahkan variasi warna teks. Draw table: untuk mengaktifkan pen tabel.4 dan 5 untuk menambahkan file image atau foto lain) 5. b. Effect: untuk menambahkan efek emboss/bevel pada sel tabel. Pada group Illustration. Text Outline: untuk menambahkan variasi garis luar teks. pilih Ribbon Insert. Eraser: untuk menghapus format tabel. Klik Slide pertama. Shading: untuk menambahkan arsiran warna bagian tabel. 3. Lanjutkan dengan menentukan direktori file image yang akan ditambahkan dan klik Insert untuk mengakhiri. Menggunakan Gambar Penambahan obyek gambar merupakan salah satu komponen pendukung dalam penyajian presentasi.             Tables styles: untuk mengubah style tabel. pilih Picture. Pen Weight: untuk mengubah tebal garis tabel. 6. Untuk menambahkan obyek image. 7. Quick Style: untuk menambahkan variasi word art pada teks tabel. Pen color: untuk mengubah warna garis tabel. Tentukan direktori file image yang akan dijadikan album dengan klik File/Disk. Text Effect: untuk menambahkanvariasi effect teks. Untuk menggunakan Grid dan Guide. Pilih Fit to Slide untuk menyamakan ukuran foto dengan ukuran slide. Pada group Illustration pilih Photo Album> menu New photo album. *Menggunakan Grid dan Drawing Guides Grid dan Guide digunakan untuk mengatur posisi obyek pada presentasi sesuai keinginan.

2. Movie from Clip Organizer: digunakan untuk memilih file video dari Clip Organizer pada task panes Clip Art. *Menggunakan Efek Dalam Presentasi Menyajikan presentasi semenarik mungkin menjadi tujuan utama seorang presenter agar audens tidak merasa bosan. Slide yang ditambah sound akan ditandai speaker. Pilih Ribbon Animation. *Menambahkan file video Caranya: pilih Ribbon Insert. Sound from Clip Organizer: untuk memilih file sound dari Clip Organizer. Menambah dan menggunakan animasi pada presentasi dilakukan dengan cara berikut: a. Objek movie yang diklik akan tampil pada bidang kanvas. b. Aktifkan atu tampilkan slide yang akan ditambah animasi. Play CD Auto Track: untuk memilih file sound dari CD. 2. lakukan tahapan sebagai berikut: . pilih Animate pada group Animation. *Menambahkan Sound Untuk menambahkan sound ikuti langkah berikut: 1. tetapi merasa nyaman. 3. Setelah memilih bentuk animate maka animasi akan ditampilkan pada lembar kerja. 1. Pilih salah satu sumber file sound:     Sound from file: untuk memilih file sound dari direktori lain. Pada group Illustration pilih Sound. Record Sound: untuk memilih file sound yang merupakan hasil rekaman. Untuk mengulang tampilan animasi klik Preview tool. Pada group Illustration pilih Movie dilih disalah satu sumber file movie   Movie from file: digunakan untuk memilih file video dari direktori lain. Pilih Ribbon Insert. Anda bisa memindahkan simbol speaker tersebut pada posisi yang di inginkan. Salah satu sajian menarik dalam presentasi adalah penambahan efek. Objek video berupa objek dengan animasi gerak. Menggunakan Video dan Sound Objek gambar dan suara juga bisa dijadikan objek pendukung presentasi yang disajikan. Mengatur Setting Animasi: pengaturan setting animasi diperlukan untuk menampilkan sajian presentasi secara maksimal. Untuk mengatur setting animasi.c.

3. Tampilkan semua pilihan efek transisi dengan mengklik tanda panah pada group Transition to This Slide.a. f.  Remove: untuk menghapus animasi dengan mengklik nomor animasi pada presentasi lalu klik Remove. Untuk menembahkan efek transisi. c. 4. h.Pada group Animation pilih Custom animation untuk menampilkan task panes Custom animation di sisi kanan lembar kerja. klik mouse. g. Klik Apply to All untuk menerapkan efek transisi pada semua slide presentasi. Pada task panes Custom animation terdapat menu sebagai berikut:  Change/Add Effect: untuk mengubah atau menambahkan animasi pada objek slide yang diseleksi. b. Menggunakan efek transisi Efek transisi adalah sefek pergantian slide menggunakan group Transition to this slide. Atur waktu tampil setiap slide pada bagian Automatically after. Speed: untuk mengatur kecepatan animasi setiap objek. Pilih bentuk transisi untuk ditampilkan pada lembar kerja.Pilih Ribbon Animation. Efek transisi meliputi suara dan animasi. Hilangkan tanda centang pada On Mouse Click jika anda ingin menampilkan efek transisi tanpa harus melakukan klik. b. Atur kecepatan transisi pada Transition Speed. Membuat Hyperlink Hyperlink digunakan untuk menghubungkan antara slide satu dengan slide yang lain. Ada 3 pilihan untuk menampilkan objek yaitu On Click (untuk menampilkan objek dengan mengklik mouse). Cara menggunakannya sebagai berikut: . Gunakan efek transisi suara dibagian Transition Sound. d. Pilih Ribbon Animation.  Start: untuk menampilkan objek menjadi slide presentasi. With Previous (untuk menampilkan objek yang menjadi presentasi secara bersamaan) dan After Previous (untuk menampilkan objek yang menjadi bagian presentasi satu persatu)   Direction: untuk menampilkan objek dari arah tertentu. e. caranya sebagai berikut: a. Dapat juga dengan menghubungkan file presentasi satu dengan file presentasi yang lain.

Pilih action yang diinginkan. Seleksi bagian slide yang akan ditambah hyperlink b.a. baru kemudian dapat membuat sebuah action. c. Pilih Ribbon Insert. d. Namun begitu. Setelah itu. klik tombol Bookmark. action juga bisa digunakan untuk membuat hubungan antara slide satu dengan slide yang lain. Biasanya action pada PowerPoint berupa objek tombol. Cara membuat tombol sebagai berikut. pilih nama slide yang akan dijadikan link tujuan anda. . b. pada group Illustration> Shape. Run Program (untuk mengaktifkan file dari program aplikasi lain) misal. Jika ingin membuat Hyperlink ke file presentasi lain. a. Microsoft Excel 2007 atau Microsoft Word 2007. Menggunakan perintah action. lalu klik OK. Hampir sama dengan fungsi dan penggunaan hyperlink. Hyperlink to (untuk membuat action berupa hyperlink ke slide lain atau file presentasi lain). serta hubungan antara file presentasi satu dengan file presentasi lain. Pilih Ribbon Insert pada group Links pilih Hyperlink. Jika ingin membuat hyperlink ke slide lain yang masih ada dalam satu file presentasi yang sama. Pilih salah satu bentuk tombol pada kategori Action Button. pilih direktori dan nama file yang akan dijadikan tujuan pada Look In. 5. Dengan begitu anda harus membuat tombol terlebih dahulu. action di sini bisa digunakan untuk menghubungkan file presentasi anda dengan file dari program aplikasi lain. Buat tombol pada lembar kerja. c.

Akan muncuil kotak dialog Define Custom Show. Setelah selesai tekan Esc untuk mengakhiri. a. 3. Kemudian ketikkan nama yang anda inginkan pada "Slide Show Name" 4. pilih Ribbon Slide Show. pilih Custom Slide Show. Untuk menampilkan Custom show yang sudah dibuat. . anda bisa menggunakan langkah sebagai berikut: 1. pastikan PC sudah dilengkapi dengan perangkat Headset. 5. pilih slide yang akan disajikan pertama kali.Membuat Dan Menjalankan Slide Show Penambahan Slide Show semakin menangguhkan PowerPoint sebagai salah satu program terbaik untuk presentasi. pilih nama custom show yang diinginkan. anda bisa membuat narasi dengan langkah sebagai berikut: 1. Pada bagian Slides in presentation. Setelah semua perangkat dilengkapi. Pilih Ribbon Slide Show. b. 7. 8. 2. Setelah selesai mengurutkan klik OK. Klik Save untuk menyimpan hasil rekaman. Untuk menambahkan Slide Show. Atau klik show untuk menampilkan pengaturan slide show. 5. 2. Klik tobol Add. 6. 4. lakukan tes suara pada jendela Record Naration dan klik OK untuk mulai merekam suara. anda bisa memanfaatkan Ribbon Slide Show. Mempersiapkan Slide Show Tahap pertama pembuatan Slide Show adalah mempersiapkan slide yang akan disajikan dengan memilih From Beginning atau Current Slide Show pada group Start Slide Show. Lakukan tes pada perangkat headset dengan mengklik tombol Set Microphone level. lalu klik New. Klok close untuk kembali ke lembar kerja presentasi. 3. Pilihan yang diklik akan berpindah ke kotak dialog Slide in custom show. Merekam Narasi (Naration) Sebelum narasi presentasi dibuat. Pilih Ribbon Slide Show. Pilih group Set Up> Record Naration. Pada group Start Slide Show> Custom Slide Show> Custom Show. Jika ingin menyajikan slide secara berurutan.

Print What: digunakan untukmenentukan bentuk atau layout pencetakan. f. atau pilih handout (untuk mencetak handout). Klik Add.  Klik Preview untuk menampilkan hasil akhir handhout. Tentukan direktori dan nama file presentasi yang diinginkan. 6. 2. Hasil rekaman yang dibuat akan langsung ditampilkan pada slide show. Membuat Presentasi Dalam Bentuk Halaman WEB Apabila anda menginginkan agar presentasi bisa disajikan secara online dan bisa dinikmati oleh siapapun di dunia maya. kemudian aktifkan slide yang disembunyikan. Ketikan nama CD pada kotak Name the CD. 2. . c. Pada group Set Up pilih hide Slide. Klik Save As> pilih Other Format. 7. Tahap selanjutnuya. e. Menyimpan CD Presentasi Untuk menyimpan presentasi pada CD langkahnnya sebagai berikut: 1. Note Page dan Handout Sebagai tahap akhir dalam penyajian presentasi akan dilakukan pencetakan handout. Cara mencetak Slide/Handout slide/Note page sebagai berikut: 1. 4. 3. Mencetak Slide. Print range: digunakan untuk memilih slide/handout yang akan dicetak. Dengan begitu. d. Klik Add Files untuk memilih nama file presentasi yang akan dikopi ke dalam CD. slide yang disembunyikan akan diberi tanda khusus. anda bisa menyembunyikanya dengan memilih Ribbon Slide Show. Untuk lebih jelasnya sebagai berikut: *Menyimpan file presentasi ke dalam format halaman web: 1. misal Ahead Nero. Pilih Slide (untuk mencetak slide). Menyembunyikan Slide Jika slide tidak digunakan. klik Copy to CD dan lakukan burning file menggunakan program aplikasi CD Burning. 5. Klik Logo Office yang terletak dikiri paling atas layar anda lalu klik menu Print. Pilih Print dan lakukan pengaturan setting pencetakan sebagai berikut:    Name: digunakan untuk memilih nama printer. Tentukan direktori penyimpanan file pada Save In. Klik Logo Office yang terletak dikiri paling atas layar anda lalu klik Publish. Pilih Package for CD. 2.6. pilih Note Pages (untuk mencetak notes). maka anda perlu menyimpan file presentasi dalam bentuk halaman Web.

KlikPresentasi akan ditampilkan pada web browser Internet Explorer. Pilih Complete Presentation. 7. 6. 5. 5. Ribbon menu terdiri dari Menu Tab. Untuk lebih jelasnya perhatikan gambar di bawah ini! Berikut ini adalah Menu-menu serta kategori yang ada pada ribbon menu: . serta fasilitas. Langkahnya sebagai berikut: 1. Selesai.. Ketikkan nama file pada baguian File Name.3. Ribbon Menu Ribbon Menu adalah pengelompokan menu yang terdapat di ms. Klik menu File> Open> Browse. Tentukan type format Web Page pada bagian Save as type. Kategori Menu. 4. Pilih direktori dan nama file yang akan ditampilkan pada web browser. Klik Publish. Selamat mencoba.. Buka Internet Explorer 2. Klik Publish. Setiap menu akan memunculkan kategori yang berbeda. *Menampilkan presentasi dalam web browser. 3. Klik Open. Mohon maaf jika ada yang salah ataupun kurang dalam penulisan postingan ini. selesai.powerpoint 2007. 4.

Tables. Tab Menu Insert Tab Menu Insert Kategori : 1. Spasi. men-copy. layout. Text. terdapat fasilitas seperti Hyperlink dan Action 4. kalender 5. terdiri dari fasilitas perataan ( align ). Terdapat fasilitas untuk menyisipkan picture. Paragraph. Clipboard . 4. Drawing. memiliki fasilitas seperti memotong. 3. Slides. menyediakan failitas untuk menyisipkan tabel dalam ms. Media Clips. photo album. terdiri atas fasilitas New Slide ( membuat slide baru ). Link. Font. Smartchart. Chart.Tab Menu Home Tab menu HOME terdiri dari kategori : 1. untuk menyisipkan media video dan sound Tab Menu Animations . dan wordart. mem-paste 2. Illustrations. warna.powerpoint 2. header dan footer. menyediakan fasilitas yang berhubungan dengan pengelolaan gambar seperti mengatur letak. Bullet dan Numbering 5. clipart. terdiri atas penegelolaan huruf seperti jenis dan besarnya. Terdiri dari fasilitas text box. Deleye slide dan duplikat slide. 3.

Anda juga akan melihat bahwa ada banyak fitur baru yang Anda akan dapat memanfaatkan. the Quick Access Toolbar. Transition to this slide. Preview 2. and the Ribbon. Akses Cepat Toolbar.Tab Menu Animations Kategori menu ini : 1. Fungsi fitur ini akan lebih dieksplorasi sepenuhnya di bawah ini. Animations. You will also notice that there are many new features that you'll be able to utilize. dan Ribbon. The function of these features will be more fully explored below. transitions sceme « PowerPoint tutorial menu «PowerPoint tutorial menu Getting Started Memulai Customize PowerPoint » Sesuaikan PowerPoint » Getting started with PowerPoint 2007 you will notice that there are many similar features to previous versions. terdiri dari fasilitas custom animation 3. There are three features that you should remember as you work within PowerPoint 2007: the Microsoft Office Button. Memulai dengan PowerPoint 2007 Anda akan melihat bahwa ada banyak fitur serupa dengan versi sebelumnya. . Ada tiga fitur yang harus Anda ingat saat Anda bekerja dalam PowerPoint 2007: Microsoft Office Button.

A PowerPoint presentation is a collection of electronic slides that can have text. or close. send. This button allows you to create a new presentation. Buka presentasi yang ada. mengirim. Ribbon Pita The ribbon is the panel at the top portion of the document It has seven tabs: Home. Slide Show. Sebuah presentasi PowerPoint adalah kumpulan slide elektronik yang dapat memiliki teks. Insert. Open an existing presentation. menyimpan dan menyimpan sebagai. sound and video. Insert. Review and View. gambar. mencetak. graphics. . Slide Show. This collection can run automatically or can be controlled by a presenter. Animations. Microsoft Office Button Microsoft Office Tombol The Microsoft Office Button performs many of the functions that were located in the File menu of older versions of PowerPoint. suara dan video. save and save as. atau dekat. Animasi. Pita adalah panel di bagian atas dari dokumen ini memiliki tujuh tab: Home.Presentations Presentasi A presentation is a collection of data and information that is to be delivered to a specific audience. The groups are logical collections of features designed to perform function that you will utilize in developing or editing your PowerPoint slides. Design. print. tabel. Tombol ini memungkinkan Anda untuk membuat presentasi baru. Each tab is divided into groups. Koleksi ini dapat berjalan secara otomatis atau dapat dikendalikan oleh presenter. Tombol Microsoft Office melakukan banyak fungsi yang terletak di menu File versi PowerPoint. Setiap tab ini dibagi dalam kelompok. Review dan View. grafik. Sebuah presentasi adalah kumpulan data dan informasi yang harus disampaikan kepada audiens yang spesifik. Desain. tables. Kelompokkelompok yang logis kumpulan fitur yang dirancang untuk melakukan fungsi bahwa Anda akan memanfaatkan dalam mengembangkan atau mengedit slide PowerPoint Anda. pictures.

Commonly utilized features are displayed on the Ribbon. Toolbar akses cepat adalah disesuaikan toolbar yang berisi perintah yang Anda mungkin ingin menggunakan. Umumnya digunakan fitur ditampilkan pada Ribbon. Tema. click on the arrow at the end of the toolbar and click Show Below the Ribbon . Paragraph. Menggambar. Show/Hide. Lindungi View : Presentation Views. Themes. Links. Protect Review: Proofing. Untuk melihat fitur tambahan dalam setiap grup. Drawing. Window. Slides. Macro Quick Access Toolbar Akses Cepat Toolbar The quick access toolbar is a customizable toolbar that contains commands that you may want to use. dan Mengedit Insert : Tables. Untuk mengubah lokasi akses cepat toolbar. Slides. Animations. Teks. Komentar. dan Media Klip Design : Page Setup. Links. Latar Belakang Animations : Preview. klik tanda panah di sudut kanan bawah masing-masing kelompok. Font. Ilustrasi. klik pada tanda panah di akhir toolbar dan klik Tunjukkan bawah Ribbon. Show / Hide. To view additional features within each group. ayat. You can place the quick access toolbar above or below the ribbon. To change the location of the quick access toolbar. Window. Set Up. Zoom. Background Desain: Page Setup. and Media Clips Insert: Tabel. Comments. Transisi ke Slide ini Slide Show : Start Slide Show. Text. Monitor Review : Proofing. Illustrations. and Editing Rumah: Clipboard. Set Up. Monitors Slide Show: Mulai Slide Show. Font. Zoom. . Animasi. Home : Clipboard. Transition to this Slide Animasi: Gambar. Macros Lihat: Presentasi Views. click the arrow at the bottom right corner of each group. Anda dapat menempatkan akses cepat toolbar di atas atau di bawah pita.

Italics. Font Size and Font Color. Miring. Ini adalah floating toolbar yang akan ditampilkan bila Anda memilih teks atau klik kanan teks. Fonts. This is a floating toolbar that is displayed when you select text or right-click text. Sebuah fitur baru di Office 2007 adalah Mini Toolbar. Anda juga dapat menambahkan item ke toolbar akses cepat. seperti Bold. Klik kanan pada item apapun di Kantor Tombol atau Ribbon dan klik Tambahkan ke Quick Access Toolbar dan jalan pintas akan ditambahkan. Right click on any item in the Office Button or the Ribbon and click Add to Quick Access Toolbar and a shortcut will be added. Mini Toolbar Toolbar Mini A new feature in Office 2007 is the Mini Toolbar. such as Bold. .You can also add items to the quick access toolbar. Ukuran Font dan Warna font. Font. Ini menampilkan alat format umum. It displays common formatting tools.

To access the outline. . an outline appears from materials that have been entered in the presentation. Also.Navigation Navigasi Navigation through the slides can be accomplished through the Slide Navigation menu on the left side of the screen. Juga. click the outline tab. garis besar muncul dari bahan yang telah dimasukkan dalam presentasi. klik tab outline. Navigasi melalui slide dapat dicapai melalui menu Navigasi Slide di sisi kiri layar. Untuk mengakses outline.

Presentasi dapat dilihat dalam berbagai perilaku. On the View tab. Slide Master. .Slide Views Slide Tampilan Presentations can be viewed in a variety of manners. Pada tab View. Penyajian Views kelompok memungkinkan Anda untuk melihat slide sebagai Normal. dan Master Catatan. the Presentation Views group allows you to view the slides as Normal. Guru Handout. Notes Page. and Notes Master. Notes Page. Slide Show. Slide Sorter. Slide Sorter. Slide Show. Slide Master. Handout Master.

You're Reading a Free Preview

Download
scribd
/*********** DO NOT ALTER ANYTHING BELOW THIS LINE ! ************/ var s_code=s.t();if(s_code)document.write(s_code)//-->