P. 1
Tutorial Corel Draw

Tutorial Corel Draw

|Views: 292|Likes:
Published by xiivan

More info:

Published by: xiivan on Mar 26, 2012
Copyright:Attribution Non-commercial

Availability:

Read on Scribd mobile: iPhone, iPad and Android.
download as DOCX, PDF, TXT or read online from Scribd
See more
See less

12/01/2013

pdf

text

original

Cara Memasukkan Gambar Kedalam Teks (Huruf

)
Aplikasi: CorelDRAW X4 PowerClip adalah sebuah fasilitas dalam CorelDRAW X4 untuk memasukkan sebuah objek (Vektor atau Bitmap) ke dalam objek lainnya. Dalam tutorial berikut ini akan dibahas cara untuk memasukkan objek gambar kedalam teks atau huruf. Untuk lebih jelasnya lihat contoh berikut ini. 1. Tulis sebuah teks.

2. Pastikan teks dalam keadaan terpilih kemudian tekan Ctrl+Q untuk mengkonversinya menjadi kurva. 3. Import sebuah gambar/foto. Usahakan agar ukuran gambar/foto lebih besar dari teks. 4. Pastikan gambar/foto dalam keadaan terpilih.

5. Pilih menu Effects>PowerClip>Place Inside Container. 6. Setelah kursor berubah menjadi ikon “panah”. klik tepat di dalam teks. Hasilnya. gambar/foto masuk ke dalam teks. . 7.

Klik OK dan lihat hasilnya di bawah ini. Ikuti pengaturan seperti ilustrasi di bawah ini. Untuk mengeluarkan kembali gambar/foto tersebut dari dalam teks adalah dengan memilih menu Effects >PowerClip>Extract Contents.8. Tekan F12 untuk memunculkan kotak dialog Outline Pen. . 9.

Selamat mencoba! .

tekan menu edit > view grid untuk menampilkan grid b. Ubah preferensi dengan cara tekan tombol keyboard CTRL + J atau tekan menu Tool > Options c. Buat lingkaran dengan tool ellipse tool ( F7 ) pastikan anda menekan tombol CTRL pada keyboard agar ukuran menjadi simetris. Jika ukuran tidak sesuai dengan area kerja ubah pada property bar object size width dan height 100 mm 4. Warnai lingkaran tersebut dengan interactive fill tool ( G ) melalui klik dan drag. Untuk memunculkan opsi fountain fill gunakan tool fountain fill ( F11 ). Karena kita mencontoh atau membuat logo yang sudah ada sebelumnya maka saya kategorikan tutorial ini pada tutorial coreldraw tingkat dasar. Ubah opsi dengan setting berikut a. marquee tool dan pemilihan warna gradasi multiple point. Pilih type gradasi adalah radial. Anda akan belajar bagaimana cara menggunakan tool shape. tekan OK. 1. Pada documents > grid pilih opsi spacing dengan ukuran 5 mm. 3. Posisikan lingkaran tersebut pada tengah-tengah area kerja dengan memilih lingkaran tersebut dan tekan tombol P pada keyboard. Format vektor seperti kita ketahui sangat cocok untuk membuat karya desain grafis yang menuntut tidak adanya perubahan warna dan bentuk ketika diperbesar atu diperkecil ukurannya. Berbeda dengan format bitmaps atau raster yang akan berubah titik warna dan kadang blur ketika proses tranformasi. gradasi. Buat dokumen baru dengan ukuran kertas 100 mm x 100 mm 2.Cara membuat logo dengan coreldraw ataupun membuat logo dengan illustrator dengan format vector sangat dianjurkan. .

Buat lingkaran lagi dengan opsi sebagai berikut.5. Buat lingkaran ketiga dengan opsi berikut . Bila kedua lingkaran tidak sesuai maka pilih lingkaran baru dan pilih lingkaran pertama dengan menekan tombol CTRL + klik. 6. setelah itu tekan tombol keyboard C kemudian tekan tombol keyboard B. Untuk menghilangkan garis tekan klik kanan pada warna none ( ikon bintang paling atas pallete warna ).

Setelah lingkaran terakhir sesuai dengan gambar di atas. Pilih dua lingkaran terakhir menggunakan CTRL + KLIK dan klik tombol combine ( CTRL + L) . 8.7. Copy dan paste lingkaran pertama yang kita buat dengan cara klik kanan copy dan klik kanan paste. Buat lagi satu lingkaran di atasnya dengan opsi sebagai berikut. copy lingkaran tersebut 9.

Dengan pick tool ( tool paling atas ) double klik lingkaran yang sudah di combine sehingga tool berubah menjadi shape tool. 11. Paste lingkaran yang sudah Anda copy sebelumnya ( no 8 ) dan lakukan combine seperti cara 9 . Ubah lingkaran yang ada di tengah menjadi seperti gambar berikut.10.

Dengan pick tool ( tool paling atas ) double klik lingkaran yang sudah di combine sehingga tool berubah menjadi shape tool. Hilangkan garis pada objek terakhir dengan cara klik kanan pada pallete warna none. . 13.12. Warnai objek tersebut sesuai dengan aturan opsi sebagai berikut. Ubah lingkaran yang ada di tengah menjadi seperti gambar berikut.

14. 15. Putar ketiga lingkaran tersebut menjadi 45 derajad. Hasilnya . Buat 3 lingkaran sesuai opsi dibawah dan beri warna putih.

Selamat Mencoba .

1. nama gedung dan pelengkap penunjuk arah. Tutorial CorelDraw Tingkat Dasar ini ada tiga tahap utama yang kemudian Anda akan mempelajari beberapa hal seperti : 1. Masukkan image dari google maps yang sudah Anda print screen dengan cara klik menu File Import ( CTRL + I ) . Anda bisa menggunakan peta yang sudah ada melalui google maps dan di print screen selanjutnya masukkan ke dalam coreldraw dengan cara mengimportnya ( CTRL + I ). Untuk mengakhiri import klik dimana Anda ingin meletakkan gamber tersebut. 6. undangan walimahan. 8.Cara membuat peta 3 dimensi dengan coreldraw biasanya digunakan untuk undangan pernikahan. nama jalan. 4.Kunci letak gambar tersebut agar tidak pindah lokasi dengan cara klik kanan pada gambar dan pilih Lock Objek . 2. Transform objek Group / menggabungkan objek Membuat garis dengan bezier tool Merubah garis menjadi objek Merubah jenist titik point pada garis Mewarnai objek dan garis Merubah ukuran garis Membuat objek 3D ( tiga dimensi ) dengan coreldraw dll Yang harus Anda lakukan pertama kali adalah mngetahui bentuk kasar jalan. 7. dan lainnya sehingga tampilan lebih menarik dan terlihat beda dengan tampilan denah lokasi atau penunjuk arah jalan yang lainnya. 5. 3. Anda juga bisa memasukkan gambar tersebut melalui klik drag dari explorer ke coreldraw 2.

Perbesar view (jarak pandang ) dengan cara menggeser scroll mouse Anda agar langkah menjiplak ini lebih mudah. Jika Anda tidak menjiplak buat langsung jalan yang dipakai pada peta menggunakan bezier tool. dan atau Anda bisa melakukannya klik drag agar jalan path yang dihasilkan berupa kurva ( lekuk ). Gunakan bezier tool. Untuk mengubah jenis garis atau mengedit garis gunakan shape tool . Untuk menggunakan tool ini Anda lakukan klik pada titik pertama dan klik pada titik kedua. Usahakan agar seluruh garis yang dibuat saling menutup / menimpa antara garis satu dengan lainnya. Untuk pindah tool gunakan tombol spasi pada keyboard dan tekan sekali lagi tombol spasi sehingga tool berubah sesuai tool pertama ( dalam hal ini bezier tool ). Selanjutnya kita akan melakukan langkah path ( menjiplak gambar dari google maps ).3.

4. Perbaiki sekali lagi pada garis-garis yang belum menutup sempurna.Jika Anda sudah selesai menjiplak peta selanjutnya hapus gambar dengan cara klik kanan pada gambar pilih Unlock dan delete. Perbesar ukuran garis dengan menyeleksi kesemua garis bisa dengan cara SHIFT+CLICK garis satu persatu atau menyorot semuanya dengan pick tool kemudian mengganti ukuran garis menjadi 16 pt .

Ubah garis menjadi objek dengan cara menyeleksi semua garis dan klik Menu Arrange > Convert Outline to Objek 6. Gabung semua objek dari garis menjadi satu bagian menggunakan Weld 7. . Warnai objek shape tersebut dengan warna putih dengan cara klik warna putih dan klik kanan warna hitam pada pallete warna sehingga objek shape mempunyai garis berwarna hitam (palete warna ada pada sebelah kanan workpace) 8.5. Jika semua teks sudah pada tempatnya. Ketik jalan yang ada dengan text tool ( F8 ) dan putar sesuaikan dengan arah jalan ( usahakan ukuran font sama dan berada di dalam badan jalan ).

9. Jika sudah selesai dan sesuai dengan yang diinginkan klik Menu Arrange > Convert to Curve.ubah menjadi kurva dengan cara seleksi semua teks jalan dan klik Menu Arrange > Convert to Curve. Lakukan proses transformasi pada objek terseleksi diatas menggunakan Interactive Envelope Tool. Seleksi semua objek ( jalan dan tulisan jalan ) dan gabung dengan cara klik kanan pada salah satu objek terseleksi pilih Group ( CTRL + G ) 10. . Sesuaikan bentuk transformasi dengan view yang Anda inginkan 11.

12. 14. Untuk menutup pojok jalan ini aktifkan dulu snap to objek sehingga titik yang akan kita pindah akan lengket pada objek paling dekat. usahakan jenis titik point pada pojok-pojok jalan berupa line ( garis lurus ). Lakukan double klik untuk menambah titik point. Letakkan objek jalan kedua tersebut berada di bawah objek jalan pertama ( menimpa ) menggunakan klik kanan > Order > To Back of Page ( SHIFT + Page Down ). Menggunakan Shape tool tutup pojok-pojok jalan sehingga menyerupai objek 3 dimensi. Posisikan jalan yang kedua ini berada di bawah jalan yang kedua dan ganti warna menjadi warna hitam. . Pecah lagi gabungan antara jalan dan teks dengan cara klik kanan pada objek jalan dan pilih UnGroup ( CTRL + U ) 13. Pilih objek jalan saja menggunakan Pick Tool dan lakukan KLIK + DRAG diakhiri KLIK Kanan ( lakukan copy paste jika kesulitan pada teknik ini ) sehingga jalan menjadi dua.

Hasil yang bisa saya dapatkan adalah sebagai berikut . Letakkan objek tersebut pada tempat yang sesuai dengan peta Anda. Ulangi Membuat objek berbeda sesuai dengan cara 15 untuk gedung dan tempat lainnya. rumah. Copy dan paste pada tempat-tempat yang diinginkan.15. tempat penting dan sebagainya dengan Rectangle Tool (F6 ) kemudian ubah menjadi 3 dimensi menggunakan extrude 16. Tulis nama tempat. Selanjutnya buat gedung. nama gedung sesuai dengan namanya menggunakan text tool. 17.

Selamat mencoba .

You're Reading a Free Preview

Download
scribd
/*********** DO NOT ALTER ANYTHING BELOW THIS LINE ! ************/ var s_code=s.t();if(s_code)document.write(s_code)//-->