P. 1
Modul Photoshop 7.0 - Zakian

Modul Photoshop 7.0 - Zakian

|Views: 376|Likes:
Published by Zakian Ihsan

More info:

Published by: Zakian Ihsan on Apr 12, 2012
Copyright:Attribution Non-commercial

Availability:

Read on Scribd mobile: iPhone, iPad and Android.
download as PDF, TXT or read online from Scribd
See more
See less

06/19/2014

pdf

text

original

Written by Ihsan Zakian

PERTEMUAN KE-1. Pengenalan Adobe Photoshop
Adobe Photoshop 7.0 Multimedia PPI 1-2

Adobe Photoshop merupakan software yang dikhususkan untuk membuat tampilan desain, khususnya desain foto, dengan software ini foto yang terlihat kurang dapat dimodifikasi menjadi lebih bagus, bahkan bisa menggabungkan beberapa foto yang terpisah, software ini biasa digunakan untuk mendesain foster, sampul buku, pamflet, dll. Selain Adobe Photoshop, masih banyak software yang dapat digunakan untuk membuat desain seperti Adobe Ilustrator, Macromedia Firework, Corel Draw dan lain sebagainya. Tetapi kebanyakan para profesional designer lebih suka menggunakan Adobe Photoshop sebagai software standar designer, karena hasil yang bagus. Pada Kursus ini hanya diperkenalkan dasar-dasar penggunaan Photoshop, dengan dasar tersebut pengguna dapat lebih memperdalam seluk beluk dan desain program dengan menguliknya sendiri, karena mendesain adalah pekerjaan yang menggunakan feel, dan kreativitas individu.

Sekilas Toolbox dan kegunaannya masing-masing pada Adobe Photoshop 7.0 :
Toolboox Nama
Rectangular Marquee Tool Move Tool Lasso Tol Magic Wand Tool Crop Tool Slice Tool Airbrush Tool Paintbrush Tool Clone Stamp Tool History Brush Tool Eraser Tool Paint Bucket Tool Blur Tool Text Type Tool Pen Tool Rectangle Tool Notes Tool Eye Dropper Tool Hand Tool Zoom Tool Edit In Standart Mode Mode Windows Jump

Fungsi
Untuk memotong, membuat dan mewarnai image. Untuk menggeser image. Untuk meyeleksi objek dalam bentuk lurus. Untuk menyeleksi objek dengan mengikuti warna pada objek. Untuk memotong kanvas sesuai ukuran yang kita inginkan. Untuk membuat seleksi potong pada objek sesuai kebutuhan. Untuk membuat objek dengan menentukan source pattern. Untuk membuat objek warna dengan efek blur. Untuk memanipulasi objek dengan menyamakan bentuk dan warna objek. Untuk Untuk menghapus objek Untuk memberi warna Untuk membuat efek blur Untuk membuat objek teks. Untuk membuat objek garis lurus yang dapat diubah bentuk garis tersebut sebelum menjadi objek utuh. Untuk membuat objek kotak yang dapat diubah bentuk garis tersebut sebelum menjadi objek utuh. Untuk membuat teks sebagai catatan singkat. Untuk mengambil warna tetentu Untuk menggeser Kanvas Untuk memperbesar dan mengecilkan kanvas Untuk menentukan pengeditan dalam model standar Untuk tampilan windows dengan Standar Windows, Full Screen dengan menu bar dan Full screen tanpa menu bar Untuk pindah antara Adobe Photoshop dengan Adobe Image Ready
Halaman 1

Pada Menu Image terdapat Menu Canvas size=ukuran kertas untuk menggambar.jpeg. jika di ceklist akan kembali terlihat. Simpan Hasil Kerja File kembali dan bisa di edit oleh photoshop. pada background. Filter. Exit=keluar dari program. Save As Pilih Format PSD agar bisa dibuka Halaman 2 . dan tuliskan MEMBUKA FILE GAMBAR Pilih menu File Open. Edit. Di dalam menu tersebut terdapat sub-sub menu. Option. Canvas Size. Silakan coba semua Menu Filter. Menu Window yang paling sering digunakan Toolbar. Mode=RGB Color. sub menu Layers jika di ceklist akan terlihat layernya jika dihilangkan window layernya akan hilang. navigator. Image. untuk hitam putih pilih Grayscale) White. Height=3 Inches.tif di drive D folder Gambar Folder Sample. contoh pada menu File terdapat sub menu New=membuat file baru. MEMINDAHKAN FILE GAMBAR KE KANVAS Buat File baru dengan ukuran Width=5 inches. Rotate Canvas=Memutar Canvas. dengan menggeser tombol bawahnya. Pada Menu Image Width=3 Inches. Tumpahkan warna pada kanvas (tempat menggambar) oleh paint bucket tool nama penggambar menggunakan Paintbrush Tool dengan warna yang berbeda. kembalikan ke asal dengan menekan Ctrl+Alt+Z. coba Filter Texture Mozaic Tiles. Layer. MEMBUAT FILE BARU Pilih menu File New Name = Nama File Preset Size = ukuran kanvas yang baku (bisa dipilih) Width = ukuran lebar kanvas (bisa dirubah) Height = ukuran tinggi kanvas ( bisa dirubah) Mode = tipe warna yang akan digunakan (untuk berwarna pilih RGB. Select. contoh: cari di drive D folder Gambar klik file gambar pajagalan. View. Height= 5 inches.0 Multimedia PPI 1-2 Seperti halnya pada program windows yang lain Photoshop juga memiliki menu-menu untuk mempermudah penggunaan program. Open=membuka file yang sudah ada. transparent = warna background yang diinginkan. contoh jika pada sub menu tool di hilangkan ceklistnya maka tool bar akan menghilang.MENU Adobe Photoshop 7. Buka File Ducky. color. Jika gambar kurang kelihatan perbesar menggunakan Navigator. Menu window Berfungsi untuk mengeluarkan/menyembunyikan window yang terdapat pada program. Drag (tarik dengan menekan Mouse) gambar Bebek ke area kerja ( Kanvas) dengan menggunakan Move Tool Simpan gambar Bebek tepat di tengah. dan Help. kemudian cari gambar ingin di buka. Window. ubah kembali ukuran kanvasnya. background color. Klik Menu Filter Stylize Embos lihat perubahan gambarnya. (Canvas=Tempat menggambar). menu yang ada adalah File. Layer. Menu Filter untuk memformat (merubah) jenis desain sesuai yang diinginkan.

Klik kanan pilih Brush 13. kemudian tekan Move Tool Buka File Old Image. klik menu Edit Transform.0 Multimedia PPI 1-2 MEMOTONG DAN MEMASANG GAMBAR Buat File Baru. Folder Sample. lihat windows Layer Klik 2 kali tulisan Layer 1 ganti dengan Gurun. Width=21 cm. Bersihkan gambar kepalanya dengan penghapus (Eraser Tool) gambarnya dan Pasangkan di kepala Bebek. Ganti Nama Layernya dari Layer 1 Menjadi . Pilih menu File New. Hapus background putih pada gambar bebek dengan Lasso Tool tekan delete . pastikan di Option show Free bounding box-nya di ceklist.jpeg di drive D folder Gambar Apply.tif di drive D folder Gambar Pada Window Layer ganti Tulisan Layer 1 dengan Bebek. kemudian drag dengan Move Tool ke dalam Manusia. Lingkari gambar kepalanya dengan Lasso Tool Kanvas. . Folder Sample. kemudian tarik titik pada kotak perbesar/perkecil gambar sambil menekan shift supaya proporsi gambar tidak berubah. Perkecil Buat tegak kapala Manusia menggunakan Move Tool dengan menarik bentuk lengkung diujung gambar Halaman 3 . drag ke dalam kanvas. jika kotak perbesar/perkecil gambar tidak keluar. Folder Sample. Buka File Ducky. klik Move Tool . kelilingi gambar dengan Lasso kemudian Setelah semua background gambar bebek hilang perkecil gambarnya. Height=21 cm. Drag ke dalam kanvas.tif di drive D folder Gambar Adobe Photoshop 7. tutup kembali file aslinya.PERTEMUAN KE-2 Buka File Dune. Mode=RGB Color.

jpg di drive D folder Gambar Buka File Old Image. Pilih Formatnya JPEG. kemudian delete sehingga didapatkan gambar seperti di . beri nama Layer Baju. kembalikan layer bebek kebawah layer manusia dengan cara mendrag.psd di drive D folder Gambar . Mode=Grayschale Folder Sample. beri nama layer Rumah. Pilih menu File Buka File Ranch House. Width=20 cm. Gambar kepala ada di depan gambar bebek disebabkan layer manusia ada di atas Layer Bebek. Tekan OK. Hilangakan dahulu seleksinya dengan klik Rectangular Marquee Tool sesuaikan ukuran Baju dengan gambar belakang. drag ke kanvas. Tekan File Save As. Menggunakan Move Tool Buka File Eagle. Height=24 cm. beri nama Sendiri. Folder Sample. gambar terlihat seperti dibawah. PERTEMUAN KE-3 MEMBUAT GAMBAR MANUSIA ELANG New. Buat File Baru.jpg di drive D folder Gambar Seleksi gambar tubuh menggunakan Polygonal Lasso bawah. seleksi dengan mengklik background gambar elang kemudian delete. Contoh: Zaidan_2.Adobe Photoshop 7. yang berwarna hijau menggunakan Magic Wand Tool Halaman 4 . Gambar bebek jadi ada didepan. Sekarang coba geser Layer Bebek ke atas Layer Manusia dengan cara menDrag layer bebek ke atas layer Manusia.0 Multimedia PPI 1-2 Perhalus ujung-ujungnya menggunakan Smudge Tool Penggabungan Gambar kuncinya pada LAYER. Gabungan gambar yang kita buat dapat disimpan dalam file gambar biasa yang berformat JPEG. sedang gambar manusia dibelakangnya. drag ke kanvas. Folder Sample.

pilih Clone Stamp Tool tekan Tombol Alt pada keyboard sampai keluar tanda target klik Bulu Elang sambil. beri nama Layer Elang. buat gambar elang menjadi tegak menggunakan Move Tool kemudian Apply. Tutupi baju dengan bulu elang sehingga seolah-olah gambar menyatu. pilih Layer Elang. klik kembali Move Tool Sembunyikan tubuh elang ke belakang baju dengan cara drag Layer Baju di atas Layer Elang. Beri tulisan dibawahnya MANUSIA ELANG dengan menggunakan Text Tool Jenis Tulisan Tahoma. Kemudian Pilih Layer Baju dan gesekan pada Baju sehingga bulu menutupi sisi baju. Bold. tulisan menjadi agak transparan. klik Menu Edit Transform Flip Horizontal. ukuran tulisan 48 Pt. Adobe Photoshop 7. rubah option yang ada diatasnya Pilih window Layer rubah opacity menjadi 70%. .drag gambar elang yang sudah dihapus backgroundnya ke dalam kanvas. Caranya kita akan mengklone (Menjiplak) gambar bulu dari Layer Elang dan dipasangakan di Layer Baju.0 Multimedia PPI 1-2 Gambar elang akan kita rubah supaya menoleh ke arah berlawanan. dengan memutar ujung gambar elang. Halaman 5 . Pilih Layer Elang. Tutup kembali gambar elang aslinya dan JANGAN DI SAVE.

0 Multimedia PPI 1-2 Tulisan tersebut akan kita Embose (terlihat Menonjol) dan diberikan bayangan. bentuk Regular. tulisan rapat kanan. klik kiri Blending Option Ceklist dan sorot Drop shadow rubah distance nya menjadi 13. dan ceklist Bevel and Embose.Adobe Photoshop 7. Halaman 6 . Jenis Huruf Tahoma. Tulisan akan terlihat seperti dibawah Di sebelah kanan atas tuliskan Desain Oleh …… Kelas …….. Klik kanan Layer manusia Elang. ukuran huruf 24 pt.

Gambarnya buat jadi Wallpaper. Contoh: Manusia_Elang_Zaidan_3.53 cm.jpg di drive D folder Gambar gambar gunung. drag kedalam kanvas. Halaman 7 . beri nama Manusia Elang spasi Nama Save kembali program rubah ke format JPEG. }memperbesar ukuran brush. Transform Flip Horizontal. sehingga yang didapat gambar bagian bawahnya saja. Layer beri nama Telaga. untuk memperbesar/memperkecil penghapus bisa menggunakan tombol kurawal. Tekan OK. Buka File Ombak1.jpg di drive D folder Gambar gambarnya dibalikan ke arah berlawanan. { memperkecil ukuran brush. Height=17. Mode=RGB Folder Nature. Layer berinama Gunung. PERTEMUAN KE-4 Buat File Baru. Pilih Formatnya JPEG. Edit Folder Nature. drag ke kanvas sehingga gambar telaga menutupi Buka File Gunung5. Folder Nature. berinama sendiri Contoh: Zaidan_3 Save As. layer Telaga.jpg di drive D folder Gambar Buka File Pohon. Pada gambar telaga hapus bagian atasnya menggunakan Eraser Tool klik kanan pilih ukuran brush 200. simpan Layernya dibawah Folder Nature. drag kedalam kanvas. Layernya beri nama Pohon. kemudian hapus gambar sebelah kanannya. simpan disebelah kanan atas. Width=25. drag ke kanvas. Layernya beri nama Ombak. perkecil gambar pohonnya. Tekan File Sendiri.58 cm.0 Multimedia PPI 1-2 Simpan Hasil Kerja File Save As Pilih Format PSD.Adobe Photoshop 7.jpg di drive D folder Gambar Buka File Telaga. bersihkan gambar disamping pohon yang tersisa hanya gambar pohon dan bukit.. Pilih menu File New.

turunkan semua windows. cheklist Outer Glow. Browse. kemudian pilih Halaman 8 . cari tempat menyimpan file gambar yang telah di buat. berinama sendiri Contoh: Zaidan_4 Save As.. Save kembali program rubah ke format JPEG. Jenis huruf Tahoma. Lens type 35 mm Prime. Tekan OK. . Bold. pilih Ok. opacity 42%. beri nama Rihlah spasi Nama Sendiri.. Ok. menggunakan Warna #174F96. klik kanan layer text Blending Option. klika kanan pada layer Tulisan pilih Blending option. Adobe Photoshop 7. Tekan File Contoh: Rihlah_Zaidan_4. pilih Simpan Hasil Kerja File Save As Pilih Format PSD.Layernya simpan di bawah layer Telaga. ukuran 14 pt. Disebelah kiri bawah tulis Desain Oleh …… Kelas ……. Buat gambarnya jadi wallpaper.0 Multimedia PPI 1-2 Pada kolam beri tulisan Rihlah Tarbiyyah menggunakan Text Tool . buka menu Filter Render Lens Flare. Jenis Bold. Brightness 138%. klik Text Style . dengan warna #0F1B57. klik kanan pada wallpaper Background klik properti. beri effek bayangan dan emboss. ukuran 24 pt. Jenis huruf Tahoma. Pilih Formatnya JPEG. cheklist Drop Shadow dan Bevel and Emboss. klik layer gunung beri efek filter cahaya pada gunung. beri efek Outer Glow.

You're Reading a Free Preview

Download
scribd
/*********** DO NOT ALTER ANYTHING BELOW THIS LINE ! ************/ var s_code=s.t();if(s_code)document.write(s_code)//-->