LibreOffice Calc

LibreOffice calc adalah salah satu komponen LibreOffice yang sangat berfungsi penting bagi pekerjaan perkantoran. Komponen ini berfungsi sama seperti Excel pada Microsoft Office. Komponen ini digunakan untuk membuat data dan menghitung data secara cepat. Keuntungan utama dari spreadsheet elektronik adalah data sanga mudah untuk diganti. Jika fungsi dan formula benar telah digunakan, program akan perubahan ini secara otomatis. Pengolah lembar kerja LibreOffice Calc Untuk membuat suatu lembar kerja, Anda bisa menggunakan aplikasi LibreOffice Calc. Aplikasi ini sangat mirip dan memiliki fitur yang setara dengan padanannya, Microsoft Excel. Aplikasi ini juga sangat kompatibel dengan berkas yang dibuat dengan Microsoft Excel. Ataupun untuk menjalankan lembar kerja/spradsheet pilih apliasi perkantoran open office.org spreadsheet. menerapkan

Memulai bekerja Untuk membuka LibreOffice Calc, klik menu Applications > Office > LibreOffice 3.2 Calc. Beberapa detik kemudian, Anda akan melihat jendela aplikasi LibreOffice Calc yang sangat mirip dengan aplikasi Microsoft Excel. Untuk membuka suatu lembar kerja, klik menu File > Open. Berikut adalah format file yang didukung oleh LibreOffice Calc : • • • • • Open Document Spreadsheet (format Default yang telah menjadi standar ISO), Microsoft Excel 97/2000/XP, Microsoft Excel 2007, StarOffice Dan Masih Banyak yang Lain

Pengenalan Antarmuka

Menu Bar

Toolbar Standard & Formatting Toolbar Formula

BAGIAN UTAMA

Navigasi Sheet

Gambar LibreOffice Calc

Antarmuka LibreOffice memiliki beberapa bagian, yaitu (dari atas ke bawah) :

• • •

Menu bar, menampilkan daftar perintah untuk bekerja berupa menu. Toolbar standard, berisikan ikon-ikon perintah utama untuk LibreOffice Calc. Toolbar formatting, berisikan ikon-ikon serta pengaturan untuk melakukan formatting pada lembar kerja.

• • •

Toolbar formula, berfungsi untuk mengatur formula/rumus pada setiap sel. Bagian utama, disinilah Anda bekerja untuk membuat lembaran kerja/worksheet. Navigasi sheet, berfungsi untuk berpindah dari suatu sheet ke sheet yang lainnya dalam satu buku kerja atau workbook.

Selain toolbar tersebut, Anda juga bisa menambahkan toolbar lainnya melalui menu View > Toolbars > Toolbar yang ingin ditambahkan. Setiap toolbar memiliki fungsi masing-masing dan berguna sekali untuk mempercepat pengerjaan lembar kerja.

disediakan berbagai macam pengaturan yang sangat berguna untuk mengatur tata letak maupun format yang lainnya pada dokumen kita. Tentang Format Sel Dalam pengolahan sebuah lembar kerja spreadsheet. ◦ Kita dapat mengatur letak koma desimal pada pilihan Decimal Places ◦ Untuk pemisah satuan ribuan bisa kita atur pada checkbox Thousand Separator ◦ Untuk inisialisasi nominal negatif pada pilihan Negative Numbers Red . lebih banyak bekerja pada pengaturan Sel yang terdapat di menu Format > Cells. lalu lihat di bagian Number ◦ Lalu pada bagian 'Category' kita pilih “Currency”. namun pengaturan di dalamnya tetap sama. dibutuhkan sebuah pengaturan yang lebih spesifik lagi saat kita mengolah sebuah dokumen dengan kebutuhan yang lebih kompleks. Di dalamnya terdapat berbagai macam pengaturan yang secara umum sama dengan aplikasi pengolah lembar kerja spreadsheet lainnya. di sini kita dapat mengatur format satuan mata uang setiap negara. Untuk itu Open Office Calc ini menyediakan pengaturan Format Sel. sekarang pada aplikasi Open Office Calc tidak lagi berada di menu File. Pada bagian ini akan dibahas beberapa macam contoh kasus beserta penyelesaiannnya yang berhubungan dengan pengaturan sebuah Sel. ✔ Contoh 1 : Mengatur Format Satuan Mata Uang ◦ Masuk ke menu Format > Cells.org Calc ini secara umum pengaturan lembar kerja beserta pengaturan format sel hampir sama dengan aplikasi padanannya. bagi anda yang membutuhkannya. Namun berpindah ke menu Format > Page. Untuk pengaturan halaman ini perubahannya hanya pada letak menunya saja.Pengaturan Lembar Kerja Pada Open Office. Pada menu ini. Untuk menggunakan pengaturan ini. Setiap pengerjaan sebuah dokumen spreadsheet. Bila pada Microsoft Excel pengaturan halaman terletak pada menu File > Page Setup. kita dapat menuju menu Format. yaitu Microsoft Excel. Hanya saja di sini terdapat perubahan yang cukup terlihat pada letak pengaturan halaman atau menu Page Setup. kalangan yang berkecimpung di bidang ini.

lalu kita lihat pada menu Alignment ◦ Kita dapat mengatur tata letak teks pada bagian Text Alignment ◦ Kita dapat mengatur posisi huruf pada bagianText Orientation ✔ Contoh 3 : Menyatukan isi antar sel / Merge Cells ◦ Sorot sel yang akan kita satukan isinya .✔ Contoh 2 :Mengatur Tata Letak Teks ◦ Masuk ke menu Format > Cells.

lihat di bagian Scaling Gauge.◦ Lalu kita bisa masuk ke menu Format > Merge Cells. atau menekan ikon ◦ Apabila terdapat pilihan ◦ Pilih Yes ✔ Contoh 4 : Membuat agar dokumen dari beberapa halaman dapat dicetak menjadi satu halaman ◦ Siapkan dokumen yang akan di cetak. untuk dapat di cetak menjadi 1 halaman. lalu masuk menu File > Page Preview ◦ Maka akan tampil seperti ini. . nah di sini bisa kita sesuaikan besar kecil dari suatu dokumen.

Membuat grafik/chart .Scaling Gauge ✔ Contoh 5 : Mengedit isi sel dengan menekan tombol Enter ◦ Masuk ke menu Tools > Options. maka setelah itu apabila kita ingin mengedit isi dari suatu sel. lalu kita centang pada pilihan Press Enter to Switch to Edit Mode ◦ Lalu klik OK. lalu pilih yang menu General ◦ Di bagian kanan. lalu pada bagian kiri kita cari pilihan Open Office. kita cari Input Settings.org Calc ◦ Klik tanda '+' di bagian kiri. cukup dengan menekan tombol Enter.

Anda bisa mengkustomisasi data yang akan ditampilkan pada chart. Setelah itu klik sel B4 . Setelah selesai.Gambar Pembuatan grafik atau chart Pada kotak teks “Data Range”. pilih jenis dari grafik/chart yang Anda inginlkan. Anda bisa memberi tanda centang pada “First row as Label” jika ingin baris pertama dijadikan label data dan/atau memberi tanda centang pada “First collumn as Label” jika ingin kolom pertama dijadikan label data. Setelah Anda mengisi data anda pada sel. Selain itu.Untuk membuat grafik/chart. atau “Data series in collumn” jika data ada di setiap kolom (memanjang ke bawah). Klik di sel B7. lalu memblok sel yang diinginkan. Setelah itu. Penggunaan Fungsi Dalam Calc Di sini saya akan membawa anda langsung pada penyelesaian pengolahan data dengan berbagai macam fungsi yang ada dalam LibreOffice Calc ✔ Menambahkan Jenis Fungsi pada Sel 1. Masukkan/ketik Jenis Fungsi ( = ) pada sel B7. klik tombol “Finish”. tentukan urutan data dengan memilih opsi “Data series in row” jika data ada di setiap baris (memanjang ke kanan). 3. klik tombol Next. Contoh : Gambar di bawah. tentukan sel data yang akan dijadikan sumber data. Kemudian. 2. Langkah ketiga. klik saja tombol “Next”. Pada langkah pertama. Langkah terakhir. klik menu Insert > Chart pada menu bar. Kemudian. tentukan judul grafik beserta opsi-opsi lainnya yang diberikan. Anda bisa klik ikon di sebelah kanan kotak teks. Jika tidak perlu kustomisasi. klik tombol “Next”.

Kemudian klik pada sel B5 6.4. . 5. Masukkan Jenis fungsi ( + ) pada sel B7. Masukkan /ketik Jenis Fungsi ( + ) pada sel B7.

38 Subtract 1.Kemudian klik pada sel B6 8.7. . Masukkan Jenis fungsi ( = ) pada sel G4. Klik di sel G3.Lalu Tekan Enter pada Key board Untuk memastikan apakah hasil anda benar maka total dalam sel B7 harus 10. Selanjutnya Klik di sel G4. Masukkan /ketik Fungsi Jenis ( Laba Per Costume ) 2.

Kemudian klik di sel B7 5. Masukkan/ketik Jenis Fungsi ( .3. Klik di sel E6.) di sel G4 4.86 . Lalu tekan tombol enter pada Key Board Jika Langkah anda benar maka hasil laba per costume harus 8.

Klik di sel G4. Klik ikon untuk menyimpan data anda. Formula Bar akan terlihat seperti ini: Melihat bagaimana perubahan profit margin beserta harga sel E4 yang digunakan dalam rumus: 7. 8.99. Perubahan harga yang Costume kembali ke 17. .6.

Dalam sel B9. Tekan tombol TAB pada keyboard Anda.Multiply 1. ketik: 2250 4. Harus memindahkan kursor ke sel B9. Dalam sel A11. Klik pada sel A9 dan ketik: Sales Penjualan 2. ketik: Profits Keuntungan . 3.

kemudian ketik: * 7. kemudian tekan tombol ENTER. Klik sel B9. Klik sel G4.5. ketik: = 6. Jika hasil anda benar maka pada B11 Profits harus19935 . Dalam sel B11.

Klik sel B11.8. Klik di sel A13. kemudian ketik: Subsidi . Formula Bar harus =B9*G4 Average 1.

2. Dari sel A14 sampai pada sel C14 ketik: 2003 2004 2005 3. Dari sel A15 sampai sel C15. ketik: 2003 1000 2004 800 2005 1200 4. Dalam sel E14. ketik: Rata-rata .

Sorot sel A15 sampai C15. ketik: =Average( 6. Tekan tombol ENTER. Rata-rata subsidi harus 1000: .5. Jika Hasil anda benar. 7. Dalam sel F14.

Klik sel F14. Formula bar harus menunjukkan: = Average (A15: C15) .8.

.

Menemukan nilai maksimal 1. kemudian ketik: = MAX (A15: C15) 3. kemudian ketik: Maximum 2. Klik di sel E15. . Tekan ENTER. Klik di sel F15.

Dan hasilnya harus seperti ini: 4. untuk menutup Partai Istana spreadsheet. Click the Klik ikon 5. ✔ Contoh 2 • • No 1 Pada Toolbar. Klik ikon untuk menyimpan. klik icon Masukkan data berikut: Sebuah Buying an HDTV untuk membuka workbook baru. B C D E F GG .

menghitung total pembayaran yang dilakukan untuk kedua televisi. dan diperkirakan pada pembayaran bulanan Plasma televisi. menghitung total harga dari kedua televisi bersama.11 . Dalam sel F4. menghitung jumlah dibiayai. menghitung perkiraan untuk pembayaran bulanan LCD televisi. menghitung perbedaan antara jumlah pembayaran. menghitung perbedaan harga antara kedua televisi. Dalam sel D5.12 . menghitung biaya maksimum keuangan. jumlah yang dibiayai. Dalam sel E4. Dalam sel B9. Menghitung biaya keuangan. Dalam sel B8.2 3 4 5 6 7 8 9 • • • • • • • • • • An Old Radio Dream Television Harga Pembayaran Suku Bunga Keuangan Chg Amt dibiayai Est Mouths Pmt Dalam sel D4.11 Plasma 17000 24 24 . Dalam sel E5. Di sel B7. worksheet yang akan terlihat seperti ini: LCD 4000 36 36 . Dalam sel G7.12 Total Diff Ratarata Max • • Menyimpan workbook sebagai HDTVs Praktek Calc di folder File. menghitung biaya keuangan untuk LCD TV. . menghitung harga rata-rata dari kedua televisi. Setelah selesai.

Klik sel E6.46: . 1. kemudian ketik: = 3. Klik sel G4. Profit Margin yang harus 0. Klik sel I3. kemudian ketik: Profit Margin 2.• Divide Setelah itu Menutup workbook. kemudian tekan tombol ENTER. kemudian ketik: '/' 4. Klik sel I4.

99. Mengubah harga the costume ke 15. . Melihat bagaimana perubahan profit margin beserta harga (E4 sel) yang digunakan dalam rumus: 7. Perubahan harga Costume kembali ke 17. Formula Bar harus baca: = G4/E6 6. lalu tekan tombol ENTER.5. Klik sel I 4.97.

Akhir kata dari penulis kami mengucapkan Selamat Menggunakan Open Office Calc .Sekian dulu petunjuk penggunaan Open Office Calc ini.

Master your semester with Scribd & The New York Times

Special offer for students: Only $4.99/month.

Master your semester with Scribd & The New York Times

Cancel anytime.