P. 1
Scanxpack Manual Book

Scanxpack Manual Book

|Views: 125|Likes:
Published by Abu Dhiva

More info:

Published by: Abu Dhiva on Apr 30, 2012
Copyright:Attribution Non-commercial

Availability:

Read on Scribd mobile: iPhone, iPad and Android.
download as PDF, TXT or read online from Scribd
See more
See less

04/15/2014

pdf

text

original

Sections

  • ScanXPack Designer
  • Pendahuluan
  • Menu ScanXPack Designer
  • Aktivasi ScanXPack Designer
  • Merancang Form Baru
  • Daftar objek ScanXPack Designer
  • Menggunakan ToolBox
  • 1. Menambahkan Objek Bubble Choice
  • 2. Menambahkan Objek Key
  • 3. Menambahkan Objek Name/Nama
  • 4. Menambahkan Objek Date/Tanggal
  • 5. Menambahkan Objek Radio
  • 6. Menambahkan Objek Picture
  • 7. Menambahkan Objek Free Text dan Aligned Text
  • 8. Objek Orientation
  • 9. Membuka Lembar Jawab
  • 10. Menyimpan dan Mencetak Lembar Jawab
  • 11. Mengubah Bentuk Bulatan Menjadi Kotak
  • 12. Soal Anulir
  • ScanXPack Analyzer
  • Menu ScanXPack Analyzer
  • Panduan Cepat
  • Aktivasi ScanXPack Analyzer
  • Membuat Project Baru
  • Memproses Data
  • a. Data Scoring
  • b. Data Score Filtering
  • c. Data Pure
  • d. Data Pure Filtering
  • e. Questions Analysis
  • f. Grid Column Merge
  • Export Data
  • Mencetak Data
  • Pengaturan Jenis Kertas
  • Pengaturan Header dan Footer
  • Pengaturan Margin
  • Pengaturan Judul
  • Pengaturan Summary
  • Pengaturan Body Text
  • Export Ke MySQL Server
  • Export Ke Web Page
  • Export ke CSV Text File
  • Soal Anulir
  • Double Mark
  • Data Merger

Buku Panduan User

ScanXPack Professional

Peringatan
Dilarang memproduksi ulang sebagian atau seluruh buku ini dalam bentuk dan tujuan apapun melalui segala bentuk media tanpa seijin dari Ainasoft Technology. Pembuatan duplikasi buku ini atau sebagian dari buku ini apapun tujuannya, adalah pelanggaran terhadap Undang-Undang Hak Cipta Republik Indonesia dan hukum Internasional.

Copyright © 2004-2010 Ainasoft Technology

Halaman ini sengaja dikosongkan

-2-

Copyright © 2004-2010 Ainasoft Technology

Daftar Isi

SCANXPACK DESIGNER......................................................................................................................6 PENDAHULUAN.......................................................................................................................................6 MENU SCANXPACK DESIGNER .............................................................................................................7 PANDUAN CEPAT ...................................................................................................................................9 AKTIVASI SCANXPACK DESIGNER .......................................................................................................9 MERANCANG FORM BARU ..................................................................................................................10 DAFTAR OBJEK SCANXPACK DESIGNER ............................................................................................11 MENGGUNAKAN TOOLBOX ................................................................................................................12 1. Menambahkan Objek Bubble Choice.................................................................................12 2. Menambahkan Objek Key ...................................................................................................19 3. Menambahkan Objek Name/Nama....................................................................................21 4. Menambahkan Objek Date/Tanggal..................................................................................22 5. Menambahkan Objek Radio ...............................................................................................22 6. Menambahkan Objek Picture .............................................................................................23 7. Menambahkan Objek Free Text dan Aligned Text ...........................................................24 8. Objek Orientation ................................................................................................................25 9. Membuka Lembar Jawab .....................................................................................................27 10. Menyimpan dan Mencetak Lembar Jawab ........................................................................27 11. Mengubah Bentuk Bulatan Menjadi Kotak.......................................................................29 12. Soal Anulir..............................................................................................................................29 SCANXPACK ANALYZER...................................................................................................................31 PENDAHULUAN.....................................................................................................................................31 MENU SCANXPACK ANALYZER ..........................................................................................................32 PANDUAN CEPAT .................................................................................................................................33 AKTIVASI SCANXPACK ANALYZER ....................................................................................................33 MEMBUAT PROJECT BARU ...................................................................................................................34 MEMPROSES DATA ..............................................................................................................................40 a. Data Scoring................................................................................................................................40 b. Data Score Filtering ...................................................................................................................46 c. Data Pure.....................................................................................................................................51 d. Data Pure Filtering ....................................................................................................................52 e. Questions Analysis ....................................................................................................................53 f. Grid Column Merge.....................................................................................................................54 EXPORT DATA .......................................................................................................................................56 Mencetak Data ...............................................................................................................................56
Pengaturan Jenis Kertas...................................................................................................................... 57 Pengaturan Header dan Footer.......................................................................................................... 57 Pengaturan Margin.............................................................................................................................. 58 Pengaturan Judul ................................................................................................................................. 58 Pengaturan Summary.......................................................................................................................... 58 Pengaturan Body Text......................................................................................................................... 59

Export Ke MySQL Server ..............................................................................................................60 Export Ke Web Page.......................................................................................................................63 Export ke CSV Text File.................................................................................................................63 SOAL ANULIR .......................................................................................................................................65 DOUBLE MARK .....................................................................................................................................66 DATA MERGER .....................................................................................................................................68

-3

-

bahkan lebih. ScanXPack adalah program aplikasi grafis untuk merancang dan mengelola data Lembar Jawaban Komputer (LJK). aplikasi ini dapat digunakan dengan mudah untuk merancang formulir LJK. mencetak. ScanXPack hadir dalam dua program aplikasi utama: ScanXPack Designer dan ScanXPack Analyzer. Dengan kecanggihan teknologi digital. kasih atas kesediaan Anda menggunakan ScanXPack CEO Ainasoft Technology. memeriksa (scanning) dan menyimpan data hasil LJK ke dalam basis data secara automatis. Berbagai keuntungan lain akan Anda temukan setelah menggunakan aplikasi ini. Suhendra Ahmad -4- . aplikasi ini mampu menandingi kemampuan program-program analis LJK konvensional.Copyright © 2004-2010 Ainasoft Technology Pengantar Terima Professional. Tampilan yang user friendly dan integritas basis data merupakan fitur unggulan yang dimiliki oleh aplikasi ini. Sesuai dengan namanya.

Copyright © 2004-2010 Ainasoft Technology Halaman ini sengaja dikosongkan -5 - .

seperti : Merancang Form Baru Menggunakan Toolbox Membuka Lembar Jawaban yang sudah ada Mencetak Lembar Jawaban Langkah-langkah panduan pengoperasian ScanXPack Professional dibuat sederhana. Program ini dapat Anda gunakan untuk merancang lembar program sehingga jawaban ini komputer.Copyright © 2004-2010 Ainasoft Technology ScanXPack Designer Pendahuluan ScanXPack Designer adalah sebuah program yang merupakan bagian dari ScanXPack Professional. Desain User mudah antarmuka Friendly. -6- . Pada Bab ini akan dijelaskan mengenai cara-cara pengoperasian fungsi utama yang terdapat pada program ScanXPack Designer. sehingga diharapkan memudahkan Anda untuk dapat mengikutinya. untuk dirancang sangat Anda membuat mempelajarinya.

Membuka RLJ yang sudah ada. Menutup Aplikasi ScanXPack Designer. -7 - . New (Ctrl+N) Open (Ctrl+O) Close (Ctrl+F4) Save (Ctrl+S) Save As (Ctrl+A) Preview (Ctrl+E) Print (Ctrl+P) Run Form Analyzer (Ctrl+R) Exit Edit Cut (Ctrl+X) Copy (Ctrl+C) Paste (Ctrl+Alt+V) Delete (Ctrl+Del) Undelete (Ctrl+Alt+Z) Caches View Unhide left Panel (Shift+F1) Tools Options (Shift+F3) Object Orientation (Shift+F2) Menampilkan kembali jendela ToolBox. Menyimpan Ulang RLJ. Menyimpan RLJ. Mengembalikan objek Toolbox yang sudah dihapus. Untuk menampilkannya lagi lakukan Paste.Copyright © 2004-2010 Ainasoft Technology Menu ScanXPack Designer Menu Utama File Sub Menu Keterangan Untuk membuat halaman rancangan lembar jawaban (RLJ) baru. Menutup halaman RLJ yang sedang aktif. Untuk menampilkan jendela pengaturan RLJ yang sedang aktif. Preview RLJ. Menghapus objek ToolBox yang terseleksi. Membuka Aplikasi ScanXPack Analyzer. Menghapus objek ToolBox yang sedang terseleksi. Menduplikasi objek ToolBox yang sedang terseleksi. Mencetak RLJ yang sedang aktif. Menghapus penggunaan memori untuk fasilitas clipboard dan undelete. Menampilkan objek ToolBox yang telah di Cut atau di Copy. Menampilkan jendela desain untuk mengatur posisi objek ToolBox.

Memilih objek Toolbox Aligned Text untuk membuat teks yang teratur dengan grid.Copyright © 2004-2010 Ainasoft Technology Menampilkan jendela untuk Form Key (Shift+Ctrl+K) menentukan primary key dan secondary key. Memilih objek Toolbox Date untuk membuat tanggal. Memilih objek Toolbox Radio untuk membuat pilihan opsional. Memilih objek Toolbox pilihan ganda. Memilih objek Toolbox Name untuk membuat nama. Memilih objek Toolbox kunci pengenal atau Key. Memilih objek Toolbox Free Text untuk membuat teks bebas. Memilih objek Toolbox Picture. Object No Selection (Alt+F1) Bubble Choice (F2) Key (F3) Name (F4) Date (F5) Radio (F6) Balnk Box (F7) Picture (F8) Free Text (F9) Menonaktifkan semua pemilihan objek ToolBox. Informasi mengenai ScanXPack Designer. Menampilkan splash screen dari aplikasi ScanXPack. Memilih objek Toolbox Blank Box. Aligned Text (F10) Help About ScanXPack About ScanXPack Designer (F1) -8- .

fungsionalitas pencetakan tidak akan aktif secara default. maka anda diharuskan mengaktivasi software yang telah anda miliki. Hal ini dikarenakan software dalam keadaan terkunci. untuk itu agar dapat menggunakan semua fungsionalitas software. -9 - .Copyright © 2004-2010 Ainasoft Technology Panduan Cepat Gambar 1: Contoh Halaman ScanXPack Designer Aktivasi ScanXPack Designer Pada saat pertama kali anda mendapatkan software ScanXPack Designer. Caranya adalah dengan memilih menu Help -> License.

Kini Anda telah siap untuk merancang sebuah lembar jawaban. Perhatikan agar kode aktivasi yang sudah di berikan jangan sampai hilang. Sekarang aplikasi Designer anda sudah di aktifkan. maka akan tampak tampilan seperti gambar di samping. kode license ini akan berbeda-beda. kirimkan license code ini kepada Reseller anda atau kepada admin kami dengan alamat email: syuaibi@yahoo. Merancang Form Baru Pada saat pertama Anda membuka ScanXPack Designer. dan semua fungsionalitasnya bekerja sebagaimana mestinya. Langkah-langkah untuk membuat project yang pertama.com. Kemudian klik Activate. maka akan tampil window aktivasi seperti berikut: Tuliskan kode license anda yang tertulis seperti di atas.10 terlebih dahulu Anda . Sebelum lebih lanjut merancang sebuah lembar jawaban. . Setelah itu. dan untuk setiap komputer. lalu pilih New. antara lain : 1. maka pihak Ainasoft akan mengirimkan kode aktivasi yang bisa langsung anda masukkan pada kolom di bawah kode license. Klik menu File. atau Anda bisa melakukannya dengan cara menekan Ctrl+N.Copyright © 2004-2010 Ainasoft Technology Setelah itu. setelah itu tutup dan buka ulang aplikasi.

untuk menambahkan objek jawaban pada Rancangan Lembar Jawaban yang sedang didesain. Aligned Text. Sehingga Anda bisa melakukan seleksi pada objek-objek ToolBox yang lain.11 - . Daftar objek ScanXPack Designer Objek ToolBox Keterangan None. untuk menambahkan objek Title/judul terikat pada Rancangan Lembar Jawaban yang sedang didesain. untuk menambahkan objek Text/tulisan bebas pada Rancangan Lembar Jawaban Anda. NIS dll) pada Rancangan Lembar Jawaban yang sedang didesain. untuk menambahkan objek picture/gambar pada Rancangan Lembar Jawaban yang sedang didesain. . Picture. untuk menambahkan objek Key (misal : NIM. untuk menambahkan objek Blank Box (kotak kosong) pada Rancangan Lembar Jawaban yang sedang didesain. Radio. Name.Copyright © 2004-2010 Ainasoft Technology harus memahami objek-objek yang terdapat pada ToolBox. Date. untuk menambahkan objek Name/nama pada Rancangan Lembar Jawaban yang sedang didesain. Free Text. Bubble Choice (Jawaban). untuk menambahkan objek Date/tanggal pada Rancangan Lembar Jawaban yang sedang didesain. Blank Box. Key. untuk menambahkan objek cecklis (radio options) pada Rancangan Lembar Jawaban yang sedang didesain. berguna mengembalikan fungsi pointer pada keadaan normal (Pointer window biasa).

Properti objek Bubble Choice Properti Objek Border Keterangan Apabila bernilai True maka border (garis pembatas) objek akan ditampilkan. Name Nama objek Bubble Choice.Copyright © 2004-2010 Ainasoft Technology Menggunakan ToolBox 1. Text Menentukan teks pada objek Bubble Choice.12 - . . Left Menentukan posisi sebelah kiri objek Bubble Choice. Akan muncul objek Bubble Choice berupa sekumpulan kotak kecil di sekeliling objek. Columns Jumlah kolom. Menambahkan Objek Bubble Choice Klik pada objek ToolBox Bubble Choice kemudian klik pada halaman Lembar Jawaban yang sedang aktif (lihat gambar dibawah). Number Menentukan awal penomoran objek Bubble Choice. Solution Solusi (Kunci Jawaban) ShowSolution Jika nilainya adalah True. Top Menentukan posisi atas objek Bubble Choice. Rows Menentukan jumlah baris. maka Solution akan ditampilkan pada layar desain.

lalu geser ke atas atau ke bawah sesuai dengan keinginan Anda. kemudian klik (tahan) pada kotak kecil berwarna kuning yang ada pada bagian atas dan bawah.Copyright © 2004-2010 Ainasoft Technology  Menambah dan mengurangi baris dan kolom. . Anda juga bisa mengisi nilai properti (lihat gambar di bawah) objek Bubble Choice yang terdapat disebelah kiri jendela aplikasi ScanXPack. Selain dengan cara di atas.13 - . Klik pada objek Bubble Choice (atau objek apapun). untuk menambah dan mengurangi baris dan kolom.

 Mengubah posisi objek Bubble Choice Untuk mengubah atau memindahkan posisi objek Bubble Choice.Copyright © 2004-2010 Ainasoft Technology Setelah nilai Columns (kolom) dan Rows (baris) diisi.14 - .  Menampilkan Border Untuk menampilkan border. . maka secara otomatis ukuran objek Bubble Choice akan disesuaikan dengan nilai yang dimasukkan tersebut. klik (tahan) pada bagian dalam objek yang akan dipindahkan lalu geser. anda harus mengubah nilai properti border menjadi True (lihat gambar berikut).

lihat gambar. misalkan ingin nomor diawali dengan 10.  Mengubah huruf-huruf yang ditampilkan Pada gambar diatas. maka isilah nilai key Number dengan 10. Untuk menghilangkan nomor pada objek Bubble Choice. . Anda tinggal mengisi properti number.Copyright © 2004-2010 Ainasoft Technology  Mengubah nilai awal Untuk mengisi nomor yang terdapat di sebelah kiri objek. maka secara otomatis penomoran objek Bubble Choice akan dimulai dari angka 10. maka isilah key Number tersebut dengan angka -1. maka Anda tinggal mengganti nilai properti TEXT dengan FGHIJ.15 - . huruf yang terdapat pada lingkaranlingkaran kecil dimulai dari A. misalnya saja anda akan menggantinya dengan FGHIJ bukan lagi ABCDE. Untuk mengganti huruf yang ditampilkan.

‘Zebra 1’ untuk warna background pertama dan ‘Zebra 2’ untuk warna beckground yang kedua. 2.16 - . Setelah Options dipilih. Kemudian klik menu Tools lalu pilih Options atau anda bisa menekan tombol Shift+F3.Copyright © 2004-2010 Ainasoft Technology  Mengubah warna Seperti yang terlihat pada gambar diatas. kemudian klik tab Colors : Seperti yang tampak di atas. akan tampil sebuah window. Bicolor adalah warna teks dan lingkaran. Klik objek Bubble Choice yang akan diganti warnanya. Pada versi terbaru ‘Zebra 1’ dan ‘Zebra 2’ diganti istilahnya dengan ‘Cross 1’ dan ‘Cross 2’  Mengisi dan menampilkan solusi/kunci jawaban soal . Untuk mengubah warna objek Bubble Choice tersebut caranya adalah sebagai berikut: 1. warna objek sedikit berbeda dengan warna objek Bubble Choice yang ada di atasnya.

namun terlebih dahulu pastikan bahwa ShowSolution bernilai True. bisa juga dengan melakukan Double Klik pada objek Bubble Choice. Lihat gambar berikut. Maka isilah nilai Solution dengan huruf tersebut (tanpa koma).Copyright © 2004-2010 Ainasoft Technology Untuk mengisi Solusi/kunci jawaban soal bisa dilakukan dengan dua cara.d. .a.a. Ababila ShowSolution telah diset True.c. langkah selanjutnya untuk mengisi solution/jawaban adalah dengan cara mengisi Properti Solution.a.a. misalkan jawaban 1 s/d 10 adalah a. Lihat gambar.17 - .a.e. Selain cara seperti diatas. untuk mengisi jawaban/solusi soal.b.

maka agar tidak ditampilkan. . maka untuk objek Bubble Choice yang kedua harus diset mulai dari 11. properti ShowSolution harus diset False. karena halaman desain ini akan digunakan kembali pada saat penganalisaan lembar jawaban.  Menampilkan objek Bubble Choice lebih dari satu Untuk membuat/menampilkan ojek Bubble Choice lebih dari satu. yang perlu diperhatikan adalah penomoran. tentu saja jawaban ini tidak boleh ditampilkan. prosesnya sama saja dengan yang diatas.Copyright © 2004-2010 Ainasoft Technology Pada saat dicetak. Perhatikan gambar berikut. Misalkan objek Bubble Choice yang pertama diset dari 1 s/d 10.18 - . Mengisi jawaban solusi objek Bubble Choice adalah suatu keharusan apabila Anda merancang sebuah lembar jawaban.

. NIP.19 - .Copyright © 2004-2010 Ainasoft Technology 2. Nomor Ujian/Test. Klik pada tulisan/tombol Key lalu klik pada rancangan lembar lawaban yang sedang didesain. prosesnya sama dengan menambah proses menambahkan Bubble Choice (bagian atas). Objek Key biasanya digunakan untuk NIM. Menambahkan Objek Key Untuk menambahkan Key.

Show Solution. Columns. berikut ini akan dibahas properti khusus milik objek Key yaitu Custom. Menentukan jumlah kolom objek Key. Top. Nama objek Key. Mengatur karakter yang akan ditampilkan oleh objek Key. maka Solution objek Key akan diperlihatkan. Menentukan teks yang akan ditampilkan oleh objek Key. Solusi/kunci jawaban. Pernahkan Anda melihat objek Key pada lembar jawaban seperti NIM. Solution. maka border objek Key akan ditampilkan. Name. Mengatur posisi atas objek Key. dan Text penggunaannya sama dengan objek Bubble Choice (baca diatas). Beberapa properti seperti Border.  Menggunakan properti Custom (Key). Menentukan posisi sebelah kiri Key. Apabila bernilai True. Left.Copyright © 2004-2010 Ainasoft Technology Properti objek Key Properti Objek Key Border Columns Custom Left Name Solution ShowSolution Top Text Keterangan Apabila bernilai True. Lihat gambar dibawah ini : .20 - . NIP atau nomor test yang bentuknya bervariasi.

ini memberikan pengertian bahwa anda memilih nomor dimulai dari 3 hingga nomor 5. Kemudian apabila anda ingin menentukan tampilan dari mulai dari nomor 3 hingga nomor 5. Anda juga bisa menampilkan teks sesuai keinginan Anda. Selebihnya. sebagai contoh lihat gambar diatas. Untuk merubah teks yang ditampilkan. . langsung saja tulis angka tersebut.Copyright © 2004-2010 Ainasoft Technology Properti Custom berfungsi untuk mengatur format karaker apa saja yang ingin ditampilkan pada objek Key. anda tinggal mengikuti aturan ini untuk kolom berikutnya. ubah nilai properti dari objek Name bagian Text. Jika ingin menampilkan angka dari angka 0 sampai N (angka terakhir yang ingin ditampilkan). maka pada Custom anda isi “:35” (“1:35:22:6856”). prosesnya sama dengan diatas. pada kolom 1 hanya ditampilkan angka 0 dan 1 (“1:35:22:6856”). Klik teks/tombol Name pada ToolBox kemudian klik pada layar rancangan lembar jawaban.21 - . Menambahkan Objek Name/Nama Untuk menambahkan objek Name/Nama pada rancangan lembar jawaban. berarti tinggal langsung ketik angka 1 pada nilai Custom. 3. hapus nilai Text kemudian tulis teks yang ingin ditampilkan. Ada beberapa aturan dalam pengisian nilai Custom.

maka secara otomatis objek date/tanggal akan diciptakan. Untuk memilih format ini ubahlah nilai Columns. misalnya jenis kelamin. 5.22 - . Format penulisan tanggal yang disediankan oleh ScanXPack adalah (0000-00) dan (00-00-0000). Menambahkan Objek Radio Radio/ceklis biasanya ditambahkan pada rancangan lembar jawaban untuk data yang sifatnya satu pilihan. Menambahkan Objek Date/Tanggal Klik pada Teks/tombol Date kemudian klik pada area rancangan lembar jawaban. golongan .Copyright © 2004-2010 Ainasoft Technology 4.

23 - . properti ini berguna untuk mengatur kerenggangan antara baris yang satu dengan baris disebelahnya. Kedua : Properti SpaceY. . Untuk mengisi teks pada cecklist. tulis pada nilai properti Text atau dengan cara melakukan double klik pada area Cecklist. Ada properti Radio yang berbeda dari properti objek lainnya: Pertama : Properti SpaceX. Klik teks atau tombol Picture kemudian klik pada area rancangan lembar jawaban. Untuk menampilkan gambar. properti ini berguna untuk mengtur kerenggangan antar kolom yang satu dengan kolom yang lainnaya. Menambahkan Objek Picture Untuk menambahkan logo institusi bisa digunakan objek Picture. Perhatikan gambar di bawah ini : 6. klik properti Picture.Copyright © 2004-2010 Ainasoft Technology darah dan lain sebagainya.

Misalkan gambar yang anda masukan lebih kecil dari frame gambar yang diinginkan. . Menambahkan Objek Free Text dan Aligned Text Free Text dan Aligned Text ditambahkan pada lembar jawaban untuk memberi keterangan pada objek-objek yang telah kita buat diatas.Copyright © 2004-2010 Ainasoft Technology Kemudian pilih gambar yang ingin ditampilkan pada rancangan lembar jawaban. 7.24 - . Perhatikan gambar berikut. maka solusinya adalah menset nilai Stretch menjadi True.

Objek Orientation Untuk mengatur posisi layer objek. Misalkan Anda memiliki objek teks dengan isi teksnya adalah “It’s Miracle”. kemudian objek Picture ditambahkan dan Anda ingin meletakkan teks tersebut diatas gambar. Klik kanan di area manapun dalam rancangan lembar jawaban. maka akan muncul popup menu seperti berikut ini : Kemudian pilih menu Object Orientation. Perhatikan gambar dibawah ini : Solusinya adalah dengan mengubah orientasi dari salah satu objek diatas. yaitu dengan menyediakan menu Objek Orientation. ScanXPack telah mempersiapkannya. maka akan muncul window seperti berikut : .25 - .Copyright © 2004-2010 Ainasoft Technology 8.

26 - . Setelah dilakukan Object Orientation hasilnya sebagai berikut. secara otomatis posisi/orientasi objek dapat terlihat. .Copyright © 2004-2010 Ainasoft Technology Ketika Anda menekan tombol Move Up atau Move Down. Klik Close untuk menutup jendela Object Orientation.

AFS. misalnya file 16x16. Klik menu open atau tekan Ctrl+O. 10. agar rancangan lembar jawaban bisa diproses untuk di Save. Default folder contoh-contoh rancangan lembar jawaban ada di “My Documents\My ScanXPack Forms”. akan muncul window seperti berikut : Anda diminta untuk mengisi Primary Key. klik menu File lalu pilih Save. maka akan disertakan contoh-contoh rancangan lembar jawaban.Copyright © 2004-2010 Ainasoft Technology 9. Menyimpan dan Mencetak Lembar Jawab Apabila rancangan lembar jawaban sudah selesai dibuat.27 - . maka akan muncul window berikut : . Maka secara otomatis ScanXPack akan menampilkan objek-objek yang tersimpan pada file ke layar desain. karena pada saat penganalisan jawaban. Pilih salah satu file canvas yang ingin ditampilkan. file ini akan digunakan kembali. sehingga bisa Anda gunakan. Klik Yes. Ingat dimana Anda menyimpan file ini. Pada saat pertama kali menyimpan rancangan lembar jawaban. jangan lupa untuk menyimpannya. Setidaknya harus ditambahkan sebuah Key. Membuka Lembar Jawab Secara default ketika ScanXPack diinstal pada komputer.

sekarang rancangan lembar jawaban sudah bisa disimpan. Klik menu File lalu pilih Preview. atau pilih menu File lalu pilih Print.28 - . Sebelum dicetak jangan lupa untuk di Preview sehingga akan diketahui bentuk lembar jawaban jika dicetak.Copyright © 2004-2010 Ainasoft Technology Setelah diisi primary key. . Apabila desain tidak sesuai dengan keinginan Anda maka tekan tombol close perbaikan kembali pada rancangan lembar jawaban. maka akan tampil window berikut. Bila desainnya telah sesuai dengan yang diinginkan lalu klik buton print . kemudian klik OK. dan lakukan .

29 - . maka gambar Bubble Choice di samping nya akan berubah menjadi kotak yang pada asalnya adalah bulatan. Key. Tetapi jika anda ingin mengembalikan bentuknya ke bulatan. Mengubah Bentuk Bulatan Menjadi Kotak Pada asalnya pengisian lembar jawab komputer menggunakan pembulatan. pada objek Answer. Pada gambar di atas anda melihat bahwa BoxType di pilih menjadi True. double klik property Solution sehingga tampil gambar berikut. Soal Anulir Untuk menganulir soal tertentu caranya sangat mudah pada Designer. tetapi bagi anda yang membutuhkan pengisian silang menggunakan bentuk kotak. Name/Nama. Pada objek-objek: Bubble Choice.Copyright © 2004-2010 Ainasoft Technology 11. seperti anda lihat pada gambar berikut. properti ini memungkinkan anda untuk menggunakan bentuk kotak daripada bentuk bulat. . maka ScanXPack Designer juga sudah menyediakan fungsionalitas tersebut. 12. Date/Tanggal dan Radio ada satu properti yang disebut dengan BoxType. anda harus men-set BoxType menjadi False.

kita memberikan indikasi kepada software Analyzer bahwa untuk soal nomor 1. . ada langkah selanjutnya yang harus anda tempuh untuk membuat agar soal anulir selalu menghasilkan jawaban benar apapun yang jawaban yang akan di bulatkan. dengan tidak diisinya kunci jawaban.30 - . kita memberikan keleluasaan pada software Analyzer apakah akan selalu membuat jawaban menjadi benar.Copyright © 2004-2010 Ainasoft Technology Pada solution number 1 di atas kita melihat bahwa nomor 1 tidak di isi kunci jawaban. atau tidak di anggap. selalu menjadi salah. Setelah anda membuat kunci jawaban soal yang akan di anulir menjadi kosong seperti di atas. Untuk selengkapnya baca bagian Soal Anulir pada bagian ScanXPack Analyzer.

Copyright © 2004-2010 Ainasoft Technology ScanXPack Analyzer Pendahuluan ScanXPack Analyzer adalah program utama dari ScanXPack Professional. . Sesuai dengan namanya. seperti : Membuat Project Baru Memproses Data Export Data Langkah-langkah panduan pengoperasian dengan visualisasi ScanXPack Professional dibuat yang detil. Pada Bab ini akan dijelaskan mengenai cara-cara pengoperasian fungsi utama yang terdapat pada program ScanXPack Analyzer. sehingga mempermudah Anda dalam mengikutinya. dimana lembar jawaban yang telah di isi selanjutnya akan diproses oleh program ini. ScanXPack Analyzer berfungsi untuk melakukan analisa lembar jawaban.31 - . sehingga membuat Anda mudah untuk mempelajarinya. Desain programnya dirancang dengan sangat User Friendly.

Menyimpan ulang projek.Copyright © 2004-2010 Ainasoft Technology Menu ScanXPack Analyzer Menu Utama File Sub Menu Keterangan New Project (Ctrl+N) Open Project (Ctrl+O) Close Project (Ctrl+F4) Save Project (Ctrs+S) Save As Project (Ctrl+A) Configure Project Settings (Ctrl+M) Preferences (Ctrl+P) Exit (Alt+F4) Navigation Data Proses (Ctrl+D) Welcome Page (F2) Run Form Designer (F9) Website (F10) Help About ScanXPack About ScanXPack Analyzer (F1) Untuk membuat projek baru. Menyimpan projek. Menutup halaman projek yang sedang aktif. Menutup Aplikasi ScanXPack Analyzer. Kembali ke halaman pertama (halaman selamat adatang). Penyetingan halaman project. Membuka website ScanXPack. Membuka form untuk menganalisa data. Membuka aplikasi ScanXPack Designer. Mengkofigurasi projek. Informasi mengenai ScanXPack Informasi mengenai ScanXPack Analyzer .32 - . Membuka projek yang sudah ada.

untuk itu agar dapat menggunakan semua fungsionalitas software. Caranya adalah dengan memilih menu Help -> License.33 - . analyze. import. Hal ini dikarenakan software dalam keadaan terkunci. maka anda diharuskan mengaktivasi software yang telah anda miliki. fungsionalitas scanning. dan lainnya tidak akan aktif secara default. .Copyright © 2004-2010 Ainasoft Technology Panduan Cepat Aktivasi ScanXPack Analyzer Pada saat pertama kali anda mendapatkan software ScanXPack Analyzer.

dan semua fungsionalitasnya bekerja sebagaimana mestinya.34 - . . Membuat Project Baru Untuk membuat project baru. Kemudian klik Activate.com. setelah itu tutup dan buka ulang aplikasi. Perhatikan agar kode aktivasi yang sudah di berikan jangan sampai hilang. Maka akan muncul sebuah window untuk menseting Projek. dan untuk setiap komputer. maka pihak Ainasoft akan mengirimkan kode aktivasi yang bisa langsung anda masukkan pada kolom di bawah kode license. Setelah itu. kirimkan license code ini kepada Reseller anda atau kepada admin kami dengan alamat email: syuaibi@yahoo. kode license ini akan berbeda-beda. maka akan tampil window aktivasi seperti berikut: Tuliskan kode license anda yang tertulis seperti di atas. klik menu File lalu pilih New Project atau bisa dengan menekan tombol Ctrl+N.Copyright © 2004-2010 Ainasoft Technology Setelah itu. Sekarang aplikasi Analyzer anda sudah di aktifkan.

.35 - .Copyright © 2004-2010 Ainasoft Technology Ada tiga bagian yang harus diisi. maka akan muncul window seperti berikut : Pilih salah satu file canvas kemudian klik open. 10 pada ScanXPack Designer. Ingat!. Anda harus menentukan File Form Canvas yang akan digunakan (lihat No. Klik tombol Browse. file Canvas yang dipilih harus sesuai dengan lembar jawaban yang akan dianalisa. yang digarisbawahi dengan warna biru). Pertama : Spesify Canvas File.

. kemudian klik Save. Setelah ketiga poin diatas diisi.36 - . Tentukan folder untuk menyimpan gambar hasil scan.Copyright © 2004-2010 Ainasoft Technology Kedua : Spesify Scan Folder. Kemudian klik ok. klik button Accept. Maka akan muncul window seperti berikut : Kemudian pilih salah satu folder untuk menyimpan gambar hasil scan (bebas). Ketiga : Spesify Project File. Tekan tombol browse. kemudian akan muncul window seperti berikut: Kemudian tulis nama projek yang akan dibuat.

. Apabila scanner telah terpasang. klik tombol scan. Sekarang saatnya untuk melakukan proses scanning.37 - .Copyright © 2004-2010 Ainasoft Technology Klik tombol Accept. kemudia akan muncul window baru. Sebelumnya pastikan scanner telah terpasang pada komputer.

Copyright © 2004-2010 Ainasoft Technology Kemudian akan muncul window : Setelah scanner dipilih klik Select. Lihat gambar berikut ini. proses selanjutnya adalah scanning. .38 - . Setelah scanning selesai. maka data hasil scan akan tampak pada form.

kemudian akan muncul window kecil yang menunjukan bahwa proses penganalisan terhadap data sedang dilakukan. maka data hasil penganalisaan ScanXPack akan ditampilkan. Tunggu beberapa saat sampai proses penganalisaan data selesai.39 - . apabila sudah selesai tekan tombol close. Data ini belum dianalisa. . maka proses selanjutnya adalah penganalisaan data.Copyright © 2004-2010 Ainasoft Technology Gambar diatas menampilkan data asli hasil scanning. Klik tombol Analyze .

Yang akan dibahas pertama kali adalah : a. Pertama yang akan kita bahas adalah : Key. Klik tombol Data Proses Page. data hasil scanning tadi ditampilkan.40 - . maka akan muncul window.Copyright © 2004-2010 Ainasoft Technology Memproses Data Setelah data discan dan dianalisa. Data Scoring Klik pada tombol Data Scoring Akan muncul window seperti ini: Tampak pada jendela ini. perhatikan gambar berikut ini : . langkah selanjutnya adalah memproses data lebih lanjut.

berarti ada siswa/peserta ujian yang menandai lebih dari satu huruf pada kolom yang sama.41 - .5. Jika hal ini terjadi pula pada soal yang Anda sedang analisa.Copyright © 2004-2010 Ainasoft Technology Lihat pada No. Secondary key/Nama tertera ‘ANG*A O’. lihat gambar berikut. seharusnya ANGGA O. .

Copyright © 2004-2010 Ainasoft Technology Result. 4 semua huruf yang berwarna merah melambangkan jawaban yang salah dan jawaban yang benar ditulis dengan teks warna hijau. perhatikan gambar berikut. No. No. No. .42 - . 3 terdapat kotak dengan warna kuning. 1 adalah nomor jawaban. No. hal ini berarti siswa/peserta ujian tidak mengisi satu jawabanpun terhadap soal nomor tersebut. 2 adalah jawaban yang benar.

Judul dari Score misalnya True bisa diganti sesuai dengan keinginan Anda.43 - .Copyright © 2004-2010 Ainasoft Technology Answers. yang tak diisi. Klik menu file lalu klik Preferences atau bisa juga dengan menekan Ctrl+P. . klik ok. perhatikan gambar dibawah ini: Data Teks nilai yang betul. Untuk menggantinya ScanXPack telah menyediakan form khusus. maka akan muncul window seperti berikut ini: Ubah nilai yang ada di dalam kotak merah. kemudian pada halaman Data Scoring tekan tombol Refresh . sesuai keinginan Anda. salah. skor dan grade di tampilkan pada bagian score.

Singkat kata. Ketiga : Refresh Sesuai dengan nama tombolnya. tombol ini berguna untuk merefresh halaman Data Scoring. False. entah itu karena soalnya terlalu sulit ataupun lupa. Jika soal yang tidak dijawab dianggap salah. ScanXPack telah menyediakan fungsinya. dan Score Divisor. sementara False merupakan faktor pengali untuk jumlah salah dari tiap record. dan Score True merupakan faktor pengali untuk jumlah benar dari setiap record. maka tombol Ignore blank Bubble Choice jangan diberi tanda. Misalnya Anda telah melakukan perubahan judul Data Score.44 - . harus seperti ini . Untuk mengatasi hal ini.Copyright © 2004-2010 Ainasoft Technology Ada beberapa konten lain dalam form Data Scoring: Pertama : True. maka jika Anda ingin melihat datanya. . maka tombol Ignore blank Bubble Choice harus di tandai seperti ini . jika soal yang tak dijawab diabaikan atau tidak dianggap salah. kemudian keduanya dihitung dan diskalakan dengan maksimum nilai yang diset pada Score. setiap setelah Anda melakukan perubahan pada konten form lakukanlah Refresh. atau mengubah True weight. False weight. terlebih dahulu halaman Data Scoring harus di refresh.  (benar * True)  ( salah * False)  Rumusnya adalah sebagai berikut :   * Score benar * jml _ soal   Kedua : Ignore Blank Bubble Choice Ada kalanya seorang siswa/peserta ujian tidak mengisi jawaban.

klik tombol Grade maka akan muncul window seperti ini : . F (False Weight) dan D (Score Divisor).45 - .Copyright © 2004-2010 Ainasoft Technology Keempat : Score Group Score group dapat digunakan untuk pengelompokkan nilai soal. Keempat : Grade Nilai Grade dapat Anda tentukan sendiri. ada 75 soal yang dibagi ke dalam 8 mata pelajaran dengan menggunakan pembobotan masing-masing yang diatur oleh nilai T (True Weight). Hasil dari score grouping ini akan terlihat pada tabel di halaman Data Score Filtering. dimana tampilannya akan seperti ini : Pada gambar di atas.

maka pada teks Condition pilih 1 (artinya jawaban no 1) . kemudian tekan Refresh untuk menampilkan data siswa yang jawaban pertamanya A.Copyright © 2004-2010 Ainasoft Technology Untuk menambah grade baru misalkan F. klik grade yang akan diubah misalkan E ingin diganti F maka klik grade E kemudian pada kotak grade (yang dilingkari) ganti teks grade E dengan F kemudian tekan tombol Modify. Perhatikan gambar berikut. dan kotak disebelahnya lagi isi dengan A. Halaman Data Score Filtering berfungsi untuk menampilkan data dengan kondisi tertentu. tulis grade F di kotak grade (yang dilingkari). kemudian isi batas nilai atas dan bawahnya kemudian tekan tombol Add. kemudian pada kotak disebelahnya (kotak filtering) isi dengan =. sedangkan tombol Delete berguna untuk menghapus grade yang sedang diseleksi. misal menampilkan siswa/peserta ujian yang jawaban ke 1 nya adalah A. . Data Score Filtering Klik pada tombol Data Score Filtering Akan keluar jendela baru seperti berikut. Untuk mengubah grade. Tombol Clear berguna untuk menghapus semua grade yang ada. Tombol Move Up dan Move Down berguna untuk menaikan atau menurunkan prioritas grade. b. ingat! seperti yang dikatakan diatas apabila telah melakukan suatu perubahan dan ingin melihat hasilnya maka terlebih dahulu halaman harus di refresh.46 - .

Reset. maka data yang ditampilkan bisa diubah/diedit.47 - . Contoh lain misalkan ingin ditampilkan siswa dengan Key/NIM yang mengandung angka 212. namun tidak mengubah data hasil scanning. sifatnya hanya . Setelah tombol refresh ditekan. Data yang sudah diedit ini bisa ditampilkan dan dicetak. dan Export. Visibility. maka data siswa akan ditampilkan sebagai berikut: Dalam Halaman Data Score Filtering ada beberapa menu yang tak ada di data scoring diantaranya: Edit Mode. 1 =A. Footer. Edit Mode Apabila Edit Mode diberitanda/diceklist .Copyright © 2004-2010 Ainasoft Technology Menampilkan siswa yang jawaban no.

data dan tampilan halaman data score filtering akan kembali pada keadaan seperti semula. .Copyright © 2004-2010 Ainasoft Technology sementara. apabila dilakukan Refresh maka data akan kembali pada kondisi yang semula. maka halaman ini akan kembali pada kondisi default. namun seluruh data (lihat gambar diatas yang berada dalam kotak). namun data ini bisa langsung dicetak. kemudian Sekali lagi data hasil pengeditan ini hanya bersifat sementara.48 - . minimum. Perhatikan gambar di bawah ini: Misalkan seorang siswa salah menulis nama. Sebagai contoh misalkan ingin ditampilkan rata-rata Score siswa. Footer Footer berguna untuk menampilkan rata-rata. yang seharusnya YUDIA DARMA sedangkan yang tertulis adalah YUDIAWATI DARMA. bisa diedit. setelah diganti akan seperti ini : . akan muncul jendela seperti berikut. Menu berikutnya yang berada disebelah ceklis Edit Mode adalah: Reset Apabila tombol reset ditekan. maksimum dan jumlah data. untuk menggantinya tandai terlebih dahulu cecklist Edit Mode data bisa diganti secara langsung. Tidak hanya data nama yang bisa diedit. Klik tombol Footer. jadi pengeditan yang tadi dilakukan akan hilang. tentu saja Footer hanya bisa diterapkan pada data yang sifatnya numerik/angka.

Copyright © 2004-2010 Ainasoft Technology

Tandai Score, kemudian jenis kalkulasi isi dengan Average (rata-rata), tekan tombol Accept maka data rata-rata skor siswa akan ditampilkan.

Untuk menampilkan nilai maksimum, minimum , dan jumlah silahkan dicoba sendiri. Menu berikutnya adalah :

- 49

-

Copyright © 2004-2010 Ainasoft Technology

Visibility Visibility berguna untuk mengatur data yang ingin ditampilkan, hal ini biasanya diperlukan pada saat pencetakan data, karena kadang-kadang tidak semua data harus dicetak. Tekan tombol Visibility, maka akan muncul window seperti berikut:

Data sesuai setingan Anda di visibility akan ditampilkan.

Data yang ditampilkan hanya No, NIM, NAMA, BENAR, SALAH, BLANK, SCORE, dan GRADE, data ini bisa langsung dicetak.

- 50 -

Copyright © 2004-2010 Ainasoft Technology

c. Data

Pure

Klik pada tombol Data Pure.

Akan muncul halaman Data Pure seperti berikut ini:

Pada halaman Data Pure, data yang ditampilkan adalah data yang utama saja. Halaman ini juga dapat digunakan untuk mencari data siswa dengan

memanfaatkan tombol Search. Menu yang ada pada halaman ini sama saja dengan yang ada pada halaman Data Score Filtering, untuk menu export akan dibahas pada sub bahasan khusus.

- 51

-

Data Pure Filtering menampilkan data yang utama. Cari cepat untuk menampilkan semua data adalah dengan menyeting ‘Condition’ seperti berikut ini : NIM bisa diganti dengan field apapun. Misalkan ingin menampilkan data yang nomor urutnya 13. Halaman ini akan sangat bermanfaat pada saat ingin mencetak data siswa dengan kondisi tertentu.52 - . namun bedanya dengan Data Pure adalah pada Data Pure Filtering disediakan fasilitas untuk menampilkan data dengan kondisi tertentu. Data Pure Filtering Klik pada tombol data Pure Filtering. Kemudian akan muncul halaman Data Pure Filtering sebagai berikut : Sama halnya dengan halaman Data Pure. . maka Condition harus diset seperti berikut: Data siswa dengan nomor urut 13 ditampilkan.Copyright © 2004-2010 Ainasoft Technology d. yang penting harus kondisi harus disetting <>.

K1. C. D. bisa saja ada siswa yang menjawab ganda atau tidak menjawab sama sekali. hingga jumlah opsi yang kita berikan pada saat kita mendesain lembar jawaban komputer menggunakan ScanXPack Designer. kita bisa melihat bahwa tingkat kesukarannya adalah mudah dengan persentasi siswa yang menjawab benar adalah 0. dan K3. Fitur ini adalah fitur tambahan untuk menghitung pembobototan nilai dari keseluruhan soal ujian yang diujikan pada siswa. dan E memberikan informasi tentang persentasi siswa yang menjawab opsi A. 2. Kolom kesukaran memberikan informasi mengenai tingkat kesulitan dari setiap soal. Klik pada tombol Questions Analysis.53 - . Kesukaran. B. atau B hingga E.86 atau 86%. D. K2. Kemudian akan muncul halaman Questions Analysis sebagai berikut : Pada tabel Analysis. Pada kolom-kolom tersebut kita bisa mendapatkan informasi sebagai berikut : 1. .Copyright © 2004-2010 Ainasoft Technology e. B hingga E. Sementara pada kolom * memberikan informasi persentasi siswa yang menjawab selain A. A. B. Kolom A. Pembeda. kita akan mendapatkan beberapa kolom yaitu No. ada fitur yang diberinama Questions Analysis. Questions Analysis Pada versi terbaru dari ScanXPack Professional. C. Ada pula kolom *. Pada rekod nomor 1 atau soal nomor 1. Pada kolom *.

apakah kelompok atas (kelompok siswa yang memiliki nilai besar) ataukah kelompok bawah (kelompok yang memiliki nilai kecil).54 - . f.berada pada posisi K2. maka soal harus direvisi. sementara bila tanda +/. pada halaman Data Score Filtering. Data Pure. Kolom K1.Copyright © 2004-2010 Ainasoft Technology 3. maka soal tidak dapat digunakan. mungkin sesekali kita ingin menggabungkan beberapa kolom menjadi sebuah kolom tunggal. Bila tanda +/. K2. Tanda negatif memberikan informasi bahwa ada opsi/pilihan yang tidak bekerja dengan baik dengan persentase jumlah siswa yang menjawab benar di bawah 3%. Tetapi bila nilai pada kolom pembeda bertanda negatif. dan K3 memberikan informasi mengenai diterima atau tidaknya soal untuk digunakan. Kolom pembeda memberikan informasi mengenai persentasi kelompok siswa yang menjawab benar. maka mayoritas yang menjawab benar adalah kelompok bawah. atau Data Pure Filtering klik kanan pada tabel grid sehingga akan muncul menu sebagai berikut : . Dan jika tanda +/. Grid Column Merge Setelah kita mendapatkan data pada tabel grid.berada pada posisi K3. Dan tanda positif memberikan informasi bahwa semua opsi bekerja dengan baik dengan persentase jumlah siswa yang menjawab benar di atas dan sama dengan 3% untuk semua opsi/pilihan yang ada. 4. Jika nilai pada kolom pembeda bertanda positif (tidak negatif). maka soal dapat digunakan. caranya cukup mudah.berada pada posisi K1. maka mayoritas yang menjawab benar adalah kelompok atas.

55 - . setelah itu kolom yang berisi kata ‘SAYA’ ditandai setelahnya. kemudian kolom yang dipilih akan berubah warnanya menjadi kuning. maka apabila di merge penggabungannya akan menjadi ‘KAMUSAYA’. Setelah kita memilih beberapa kolom seperti gambar di atas. Perhatikan gambar hasil merge berikut : . maka tempatkan kursor mouse pada kolom di mana hasil merge akan di letakkan. kita harus memilih kolom mana yang akan kita merge. kemudian klik kanan pada kolom tersebut sehingga muncul menu di atas. Misalnya kolom berisi kata ‘KAMU’ ditandai pertama kali dengan mark.Copyright © 2004-2010 Ainasoft Technology Sebelumnya. setelah itu klik menu Merge. setelah itu klik Mark / UnMark Column. Aturan dasar penggabungan merge isi kolom di gabungkan berdasarkan urutan penandaan setiap kolom.

Mencetak Data Setelah tombol export diklik akan muncul jendela export seperti berikut: Biarkan tab Preview yang aktif/terpilih. Menu export disediakan di tiga halaman yaitu. pilihannya sama yaitu empat pilihan yang telah ditulis pada bagian atas. . 2. Walau sepertinya banyak yang harus diseting. Raw Data dan Raw Data Filtering. Data diekspor ke CSV file/excel. Data diekspor ke MySQL Server Database. ScanXPack menyediakan empat pilihan dalam ekspor data. sebenarnya halaman ini sangat mudah untuk digunakan.Copyright © 2004-2010 Ainasoft Technology Export Data Setelah data selesai dianalisa maka tahap berikutnya adalah mencetak atau mengekspor data. Data langsung dicetak. Data Score Filtering. 3. Dari halaman manapun Anda mengekspor data. Data diekspor ke halaman web. 1. 4. Bagi Anda yang terbiasa menggunakan Microsoft Office tentu akan lebih mudah lagi dalam menggunakannya.56 - .

disini dinomori untuk mempermudah saja. Untuk mengatur huruf dari Header dan Footer. Klik setup untuk memilih kertas yang lainnya. Setelah tombol No. sebenarnya Nomor tombol seperti ini tidak ada. ScanXPack juga sudah menyediakan beberapa macro yang bisa digunakan untuk Header dan Footer misalnya Day.Copyright © 2004-2010 Ainasoft Technology Pengaturan Jenis Kertas Klik pada Pilihan Paper Size. Time. 1 atau No. Pengaturan Header dan Footer Klik tombol No 1 untuk mengisi Header dan klik tombol No. selain Anda bisa mengisi Header dan Footer sekehendak Anda. Kemudian pilih . maka akan tampil halaman cetak utama. pada halaman Header and Footer Klik Accept. Setelah jenis kertas ditentukan. Klik OK.57 - . klik Tombol Font. Tulis Header dan Footer sesuai yang diinginkan. pada pilihan tersebut disediakan dua pilihan yaitu A4 dan Custom. dan aturlah huruf sesuai dengan yang diinginkan. 2 di tekan maka akan muncul jendela Header and Footer. Date. pada halaman yanf sesungguhnya. 2 untuk mengisi Footer. klik tombol OK. Version dan lain sebaginya.

Untuk pengaturan jenis huruf.58 - . Klik tombol akan muncul halaman untuk pengaturan judul. pada saat dicetak diatur pada bagian ini. dan batas atas isi pada bagian margin. dan jumlah. menentukannya Alignment Jangan Lupa agar Header dan Footer ditampilkan. Pengaturan Judul Judul dari halaman yang akan dicetak ditentukan pada bagian Title. minimum. Untuk mengatur itu semua. kanan. Pengaturan Summary Lihat halaman sebelumnya. dan Use Footer. tekan tombol Font. bawah. pada ScanXPack Anda dapat menampilkan nilai rata-rata. maka tandai cecklist Use Header Pengaturan Margin Untuk menentukan batas kiri. setelah judul selesai ditulis. tekan tombol Accept. Klik tombol Font untuk menentukan jenis huruf dan tentukan . maksimum.Copyright © 2004-2010 Ainasoft Technology pada posisi sebelah mana Header dan Footer akan diletakan pada dengan bagian .

Copyright © 2004-2010 Ainasoft Technology Back Color (background teks) yang akan dipakai.59 - . Pengaturan Body Text Body Text mengatur data yang akan ditampilkan. Untuk warna latar tiap baris (garis zebra) antar baris diatur pada bagian Misc. Fields Font mengatur huruf Field. . Perhatikan gambar disamping. Pengaturan ini hampir sama saja Summary dengan pengaturan bagian lainnya. Font family mengatur jenis font record data utama.

60 - . Apabila peringatan ini keluar kemungkinan besar MySQL dikomputer anda belum diaktifkan. apabila koneksi gagal dilakukan maka akan keluar peringatan seperti berikut.Copyright © 2004-2010 Ainasoft Technology Export Ke MySQL Server Untuk mengaktifkan halaman export ke MySQL Server. pastikan terlebih dahulu bahwa MySQL Server yang ada pada komputer Anda telah diaktifkan. tekan tombol Connect. atau bisa saja login dan password serta database yang anda isikan salah. pada halaman Export tekan tombol MySQL Server. Sebelum Anda melakukan koneksi pada MySQL Server. Untuk melakukan koneksi ke mysql server. .

Klik tombol edit. akan keluar jendela seperti ini: Untuk melakukan export data.Copyright © 2004-2010 Ainasoft Technology Apabila berhasil terhubung pada MySQL Server. Untuk mengisi query pre-ekspor klik tombol edit no 1.61 - . misalnya diinginkan untuk membuat database tersendiri yang berbeda dengan database yang dibuat secara default. akan muncul halaman seperti berikut: . seperti query pre-ekspor dan query post ekspor.2. Query pre-ekspor adalah serangkaian query yang dilakukan sebelum proses ekspor dilakukan. beberapa pengaturan harus dilakukan. dan untuk mengisi query post-eksport klik tombol edit no.

yang dapat dibangkitkan secara otomatis oleh tombol di atasnya.Copyright © 2004-2010 Ainasoft Technology Baris pertama pada SQL Statement yang tertulis ‘CREATE DATABASE ScanXPack’ berfungsi untuk membuat database (tutorial MySQL terlampir).62 - . Baris CREATE TABLE sampai terakhir berfungsi untuk membuat tabel. yaitu tombol Generate Table Creation. . Baris ke dua ‘USE ScanXPack’ berguna untuk memilih database yang akan digunakan.

bayangkan beberapa saat setelah ujian diberikan. data juga bisa diekspor ke CSV. pastikan tab web page terpilih. apabila ingin filenya . File ini bisa diekspor ke dalam Microsoft Acces database atau database lain yang menyediakan . perhatikan gambar dibawah ini : Tulis nama filenya kemudian tekan tombol export. langsung dibuka secara otomatis tandai Maka file akan secara otomatis dibuka seperti berikut. Untuk mengekspor data ke Web Page. Lalu Anda dapat menyombongkan diri ke instansi lain saingan Anda dengan berkata ‘Hari gini periksa soal masih manual dan nggak bisa online?’. dimana file ini bisa dibuka pada aplikasi Excel dan aplikasi lainnya.63 - . Export ke CSV Text File Selain pada export ke web page. ScanXPack telah siap dengan hal ini.Copyright © 2004-2010 Ainasoft Technology Export Ke Web Page Ini jamannya serba online. nilai sudah dapat online di internet atau intranet.

anda hilangkan ceklis pada bagian Include the columns name. Cara penggunaannya sama saja dengan halaman ekspor ke Web Page. Sedangkan ceklis Open the file after export (Default = Microsoft Excel) berfungsi sebagaimana pada halaman ekspor ke Web Page. Kemudian apabila anda tidak menginginkan nama field dicantumkan. .64 - . Hanya saja terdapat kotak delimiter yang digunakan sebagai pemisah antar field data dan enclosed by yang digunakan sebagai pengutip field data.Copyright © 2004-2010 Ainasoft Technology dukungan terhadap format file CSV.

Silakan anda buka pada menu File -> Preferences. Sehingga akan tampil window berikut.Copyright © 2004-2010 Ainasoft Technology Soal Anulir Untuk membaca bagian ini. anda terlebih dahulu membaca perihal Soal Anulir pada bagian ScanXPack Designer. Pilihan pertama adalah Eliminate. maka langkah selanjutnya untuk selalu membuat jawaban benar untuk soal anulir ada pada window Preferences. . terdapat 3 buah pilihan. artinya adalah soal yang di anulir (tidak diberi kunci jawaban pada form designernya) tidak akan di proses.65 - . yang gunanya adalah mengatur bagaimana program memperlakukan soal yang tidak di beri kunci jawaban seperti soal nomor 1 yang di bahas pada bagian ScanXPack Designer – Soal Anulir. 1. Pada bagian Blank Sln. artinya tidak akan di anggap sama sekali dalam perhitungan nilai. Pada gambar di atas pojok kanan ada bagian Blank Sln. Apabila anda telah membacanya.

Maka.66 - . Lihat gambar berikut. . silakan anda memilih opsi nomor 2. Pada gambar di atas soal nomor 1 dibulatkan lebih dari satu kali. Pilihan ketiga adalah Force False. Biasanya user memilih pilihan ini untuk soal anulir. Untuk menganulir soal dengan menanggap semua soal anulir adalah benar.Copyright © 2004-2010 Ainasoft Technology 2. artinya adalah soal yang di anulir akan selalu di anggap salah apapun jawaban yang dibulatkan pada Lembar Jawab Komputer. artinya adalah soal yang di anulir akan selalu di anggap benar apapun jawaban yang dibulatkan pada Lembar Jawab Komputer. pada ScanXPack Analyzer kasus seperti ini bisa di perlakukan sesuai setting yang tersedia pada window Prefrences. Pilihan kedua adalah Force True. 3. Double Mark Double mark terjadi ketika satu soal dibulatkan lebih dari satu kali seperti contoh berikut.

2. Force False.Copyright © 2004-2010 Ainasoft Technology Pada gambar di atas pada bagian Multipler Marks (di sebelah kiri tengah) terdapat item Replace Char With. 1.67 - . Kegunaan opsi-opsi ini adalah sebagai berikut. Force True. Setiap soal yang dibulatkan lebih dari satu kali akan selalu dianggap salah. yaitu tidak ada jawaban. Force Blank. Force True Setiap soal yang dibulatkan lebih dari satu kali akan selalu dianggap benar. dan Combobox di sebelah kanannya yang terbuka yang terdapat 3 opsi: Force False. 3. . Force Blank Setiap soal yang dibulatkan lebih dari satu kali akan selalu dianggap kosong.

terlebih dahulu kita harus membuka file project Analyzer pada bagian Data Score seperti gambar berikut. Pada gambar di atas di sebelah kanan atas ada tombol Save as Merge File.xmerge. maka kita dapat menggunakan Data Merger.psc) yang terpisah dalam waktu 2 hari dan kita menginginkan untuk menggabungkan ke dua data tersebut. ujian2. maka simpanlah ke dua project masingmasing menjadi file merge (*. Apabila kita membuat 2 buah Analyzer Project (*. Contoh penggunaan data merger adalah pada sample try out ujian yang di lakukan selama 2 hari.68 - . jalankan aplikasi Data Merger seperti gambar berikut. . Misalnya kita memiliki 2 project file.Copyright © 2004-2010 Ainasoft Technology Data Merger Data Merger adalah aplikasi yang dapat digunakan untuk menggabungkan beberapa data nilai yang sudah di analisa. Sebelum menggunakan aplikasi data merger. misalnya adalah ujian1.xmerge). Setelah 2 file xmerge di buat.xmerge menggunakan tombol Save as Merge File.

dan buka file-file yang sudah di save tadi. Tekanlah tombol OK. Hari2.Copyright © 2004-2010 Ainasoft Technology Tambahkan daftar nama file pada kotak File Names menggunakan tombol Add.69 - . kemudian akan muncul jendela ID dan berikan ID pada masing-masing file. perhatikan jendela ID berikut. . misalnya Hari1. sehingga tampilannya menjadi seperti berikut.

Di atas kita bisa melihat gambar jendela hasil penggabungan data nilai dari file Hari1. Aturan penggabungannya adalah data di gabungkan berdasarkan Primary Key (baca primary key pada bagian ScanXPack Designer).Copyright © 2004-2010 Ainasoft Technology Kemudian klik tombol merge untuk menggabungkan ke dua file tersebut di atas.xmerge. jika primary key pada .70 - .xmerge dan Hari2.

contohnya lihat pada data nomor 6. . caranya kita cukup meng-klik tombol export sehingga tambil jendela berikut. maka data tersebut akan di tambahkan sebagai record data baru.71 - . dimana data ini tidak memiliki nilai True. Total. Blank. Kita juga dapat meng-export data table di atas selayaknya seperti table pada aplikasi Analyzer (silakan merujuk pada bagian Exporter pada ScanXPack Analyzer).Copyright © 2004-2010 Ainasoft Technology data hari ke dua tidak terdapat pada hari pertama. Sementara datadata pada hari kedua yang primary key nya ada pada hari pertama akan mengupdate data pada record-record hari pertama dengan menggabungkan kedua data pada dua hari tersebut. False. Score. tetapi memiliki nilai tersebut pada hari kedua. Grade pada hari pertama.

You're Reading a Free Preview

Download
scribd
/*********** DO NOT ALTER ANYTHING BELOW THIS LINE ! ************/ var s_code=s.t();if(s_code)document.write(s_code)//-->