P. 1
Histogram

Histogram

|Views: 79|Likes:
Published by Mohd Jafri

More info:

Published by: Mohd Jafri on May 20, 2012
Copyright:Attribution Non-commercial

Availability:

Read on Scribd mobile: iPhone, iPad and Android.
download as DOCX, PDF, TXT or read online from Scribd
See more
See less

05/20/2012

pdf

text

original

Pengintegrasian ict dalam pengajaran dan pembelajaran matematik histogram

Disediakan Oleh Mohd Jafri bin Othman

.

PENGINTEGRASIAN MICROSOFT OFFICE EXCEL DALAM MATEMATIK. BUKA PERISIAN MICROSOFT OFFICE EXCEL . TAJUK STATISTIK MELUKIS HISTOGRAM. LANGKAH 1.

bagi 50 ekor semut.DARI PAPARAN MICROSOFT OFFICE EXCEL PADA SHEET 1 TAIPKAN SOALAN BERKAITAN HISTOGRAM. . Soalan Histogram Jadual di bawah menunjukkan panjang.25 12 26 – 30 16 31 – 35 10 36 – 40 2 Lukis satu histogram berdasarkan data yang diberi dengan menggunakan sempadan kelas sebagai paksi mengufuk. Panjang (mm) Kekerapan 11 – 15 4 16 – 20 6 21 . kepada milimeter yang terdekat.

Ubahsuai jadual secara menegak. (** anda mungkin perlu membuat pelarasan pada format cell dan lain-lain untuk mendapatkan paparan yang sesuai ) .

Masukkan nilai-nilai untuk sempadan bawah dan sempadan atas. .Tambah lajur untuk sempadan bawah dan sempadan atas.

5 – 35.5 – 15.5 6 20. .5 – 40.5 – 30.5 10 35.5 – 25.5 12 25. Sempadan Kekerapan 10.Untuk melukis Histogram. salin julat sempadan dan kekerapan seperti di bawah pada sheet 2.5 4 15.5 16 30.5 2 Serlahkan (highlight) data Pilih Insert > Charts > Column ( atau pilih Insert > column ) dan pilih manamana template yang diberi.5 – 20.

Klik pada OK Ubah saiz graf .

Pilih Format > Format selection .Klik pada salah satu graf agar semua graf dipilih.

Pada Series Options. pilih Gap Width. Graf akan bersambung dan terhasil graf Histogram. Ubah Gap Width hingga 0%. Klik close .

Graf boleh dikemaskan lagi dengan memilih format > shape outline. Pilih Layout > Gridlines > Primary Horizontal Gridlines > Major & Minor Gridlines. . Graf juga boleh ditambah dengan gridlines. untuk tebalkan garisan tepi setiap graf.

. Fail ini boleh diguna berulang kali hanya dengan menukar data.Diulangi dengan Primary Vertical Gridlines > Major & Minor Gridlines.

You're Reading a Free Preview

Download
scribd
/*********** DO NOT ALTER ANYTHING BELOW THIS LINE ! ************/ var s_code=s.t();if(s_code)document.write(s_code)//-->