P. 1
Modul Corel Kelas XII

Modul Corel Kelas XII

|Views: 110|Likes:

More info:

Published by: Graddia Theo Christya Putra on May 20, 2012
Copyright:Attribution Non-commercial

Availability:

Read on Scribd mobile: iPhone, iPad and Android.
download as PPT, PDF, TXT or read online from Scribd
See more
See less

05/20/2012

pdf

text

original

Materi kelas XII semester 1

CorelDraw adalah salah satu software pengolah objek yang banyak digunakan untuk pembuatan desain grafis computer. Sebelum mempelajari mengenai coreldraw lebih jauh ada baiknya, kalian perlu mengetahui istilah-istilah berikut ini :
: Unsur dalam suatu gambar yang merupakan elemen dasar yang dapat dimodifikasi seperti garis, teks, kurva layer ataupun bentuk bangun yang lain Pekerjaan yang sedang dikerjakan dalam coreldraw misalnya, desain logo, poster, majalah, bulletin, stiker, dll Sebuah gambar yang terbentuk dari kotak-kotak kecil yang disebut piksel Merupakan gambar yang terbuat dari unsure garis dan kurva yang dikenal dengan istilah vector. Sebuah tampilan yang menampilkan perintah-perintah yang dapat digunakan kembali saat proses editing Tombol yang menampilkan tool-tool dalam coreldraw dalam bentuk grup-grup tertentu. Sebuah bentuk teks dengan berbagai efek yang indah Sekumpulan dari teks-teks hingga membentuk kalimat dan kesatuan teks dan dapat diedit

Objek

Drawing

:

Bitmap grafik Vector grafik

: :

Dockers

:

Flyout Artistic Text Paragraf Text

: : :

LINGKUNGAN KERJA COREL DRAW .

Toolbar : Bagian yang berisi beberapa tombol perintah untuk menjalankan perintah-perintah yang umum dijalankan  Property bar : Bagian yang berisi tombol perintah yang berhubungan dengan tombol yang terpilih pada bagian toolbox dan berdasarkan objek yang aktif  Menu bar :Bagian yang berisi daftar menu perintah untuk menjalankan suatu perintah  Ruler: Garis mistar yang menunjukkan ukuran dan posisi objek dalam area gambar (drawing page) atau jendela gambar  Collor palet : Bagian yang berisi daftar warna untuk member warna pada objek gambar  Toolbox : Bagian yang berisi beberapa tombol perintah untuk membuat dan memodifikasi objek gambar  .

Pada umumnya handle digunakan untuk mentransformasikan objek. seperti untuk mengubah ukuran objek. atau lingakran Titik perpotongan antara dua objek Titik-titik yang terletak disekitar suatu objek yang terpilih. busur. memiringkan objek dan membalik objek.MENGENAL ISTILAH DAN ELEMEN OBJEK Segmen Node Edge Midpoint : : : : Ruas-ruas yang berbentuk objek garis atau kurva yang terletak diantara dua node Titik yang terletak dibagian awal dan akhir segmen suatu objek garis atau kurva Ruas-ruas yang berbentuk objek garis atau kurva yang terletak diantara node dan midpoint Titik tengah/pusat dari suatu segmen Center Quadrant Intersection Handle : : : : Titik tengah/pusat dari suatu objek Titik yang menunjukkan posisi kwadran lingkaran dari suatu objek kurva. . memutar objek.

pendistorsian objek serta pemindahan posisi objek. pengubahan sudut dsb. pengubahan bentuk bangun. misalnya pengeditan titik. penghapusan ibjek. pemotongan objek. atau menghapus garis yang tidak diinginkan pada dua objek yang bertumpuk .MENGENAL FLYOUT  Shape Edit Flyout (F10) Digunakan : untuk mengedit bentuk objek. seperti pengaturan posisi objek. eperti perubahna bentuk. dsb Menghapus bagian-bagian objek tertentu secara parsial. pengaturan bentuk objek. Shape edit Flyout terdiri dari 7 tool : (Shape Tool) (Knife Tool) (Eraser tool) (Smudge Brush) (Roughen Brush) (Free Transform) : : : : : : : (Virtual Segment Delete) Mengubah bentuk objek. Memotong objek shape editing coreldraw Menghapus objek atau bagian objek tertentu Memberikan efek distorsi pada outline suatu objek Memberikan efek bergarigi (Rough) pada objek Mengatur transformasi objek.

 Curve Flyout(F5) Curve flyout merupakan flyout yang terdiri atas berbagai macam tool yang berhubungan dengan pembuatan curve(alur). . baik vertical maupun horizontal dan menampilkan ukuranya. (Free hand tool) (Bezier tool) (Artistic media) : : : Membuat garis secara manual Membuat satu segmen alur atau garis dalam satu langkah Membuat atau menambahkan garis/objek dengan brush. dengan titik dragging pertama dan kedua sebagai ujung-ujung titiknya. Selain itu juga dapat mengukur dimensi suatu objek dan menampilkannya secara rinci. Berfungsi untuk menghubungkan 2 objek dengan sebuah garis (Interactive connection) (Dimension) : : Membuat berbagai bentuk garis atau kurva. sprayer tool dan pressure tool Menggambar garis atau bentuk-bentuk tertentu yang komplek dan memiliki banyak sudut Menggambar garis atau “node to node” lurus atau membentuk alur seperti pada Bezier tool (Polyline) : (Pen) : (3 point curve) : Membuat alur/curve 3 titik. dan titik dragging ketiga sebagai sisi luarnya.

 Rectangle Flyout (F6) Merupakan flyout yang digunakan untuk membuat kotak atau persegi panjang. yaitu : (Rectangle tool) : Membuat kotak. yaitu : (Ellips tool) (3 pointer ellips tool) : : Membuat lingkaran atau ellips Membuat lingkaran atau ellips dengan 3 titik penunjukkan . baik bujur sangkar maupun persegi panjang (3 pointer rectangle) : Membuat objek kotak dengan 3 titik penunjukkan Ellipse Flyout (F7) Merupakan flyout yang digunakan untuk membuat objek lingkaran atau ellips. Flyout ini terdiri dari 2 tool. Flyout ini terdiri dari 2 tool.

dari bentuk objek paling sederhana semacam jajaran genjang sampai objek untuk keperluan pembuatan flowchart. Flyout ini terdiri dari : (Basic shape tool) : Digunakan untuk membuat objek dengan berbagai macam bentuk segi (arrow shape tool) : Digunakan untuk membuat berbagai bentuk objek penunjuk arah bis dibuat dengan tool ini Digunakan untuk membuat bentuk-bentuk objek flowchart (Flowchart shape tool) : (Star shape tool) (Callout shape tool) : : Digunakan untuk membuat objek berbentuk bintang Digunakan untuk membuat label dan callout . Object Flyout (D) Objek ini terdiri dari 3 tool : (graph paper tool) (spiral tool) : : Digunakan untuk membuat table Digunakan untuk mebuat bentuk objek spiral (polygon tool) : Digunakan untuk membuat segi banyak Perfect Shapes Flyout Digunakan untuk menggambar berbagai macam bentuk objek.

pewarnaan.Tool ini terdiri dari : (Interactive blend) : Digunakan untuk membuat perpaduan antara dua objek (Interactive contour) : Digunakan untuk mengatur tingakt kelebihan suatu objek (Interactive distortion) (Interactive dropshadow) : Digunakan untuk membuat efek distorsi dari suatu objek : Digunakan untuk memberikan kesan bayangan pada suatu objek (Interactive envelope) : Digunakan untuk mengubah bentuk objek melalui node (Interactive extrude) : Digunakan untuk menampilkan kesan 3 dimensi pada suatu objek Interactive Transparency) : Digunakan untuk mengatur efek transparansi objek . tampilan. Interactiv Tool Flyout Digunakan untuk membuat objek menjadi lebih interaktif dan menarik. perpaduan dengan objek lain dsb. baik dari segi bentuk.

ukuran.Flyout ini terdiri dari : (Eyedropper tool) : Digunakan untuk merekam nilai property suatu objek seperti warna. Eyedropper Flyout Digunakan untuk media media duplikasi sifat dari satu objek lainnya. dan warna isian pada objek Digunakan untuk mengedit atau memberikan pola fill pada objek berdasarkan mode tertentu. (Interactive mesh fill tool) : . ketebalan ataupun efek yang dinilai Mengaplikasikan hasil rekaman dari eyedropper tool pada suatu objek yang dikehendaki (Paintbucket tool) : Interactive Fill Flyout (Interactive fill tool) : Digunakan untuk memberikan berbagai macam bentuk. pola.

 Fill Flyout Digunakan untuk mengatur warna atau pola yang akan digunakan pada sebuah objek.Flyout ini terdiri dari : (Fill color dialog) (Fill fountain dialog) (Pattern fill dialog) (Texture fill dialog) (Postcript fill dialog) (No color ) (Color docker) .

warna dasar dst. ketebalan. sudut. (Outline color dialog) (No Outline) (Hairline) (Color Docker window) : : : : . Outline Flyout Merupakan flyout yang berisikan tool untuk penanganan outline dari suatu objek. seperti pemilihan ketebalan warna. Merupakan kotak dialog penentuan warna dari outline objek Menjadikan objek yang dipilih tidak lagi memiliki outline Outline akan menjadikan outline dari objek yang dipilih menjadi tipis Akan menampilkan jendela color docker pada area kerja. (Outline pen dialog) : Menampilkan dialog box tentang penentuan model dari putline meliputi style.

 . mengubah ukuran rotasi dan sebagainya. Smart Drawing tool Digunakan untuk membuat objek yang lurus hanya dengan pointer mouse biasa. untuk memilih objek. menggeser posisi. Pick Tool Merupakan tool yang digunakan sebagai pointer utama.

MENGATUR SETTING HALAMAN (UKURAN HALAMAN) Klik menu Layout > Page Setup  Pada kotak dialog Page Setup.  Atau dari kotak dialog Page Setup dapat mengatur halaman melalui dropdown paper type/size pada property bar.  . pilih ukuran kerta yang akan digunakan pada bagian paper  Atur pada nilai Width dan Height dan ubah pada ukuran centi atau inchies  Tanda pilihan jika yang ingin diatur hanya halaman yang sedang digunakan saja tanpa mempengaruhi halaman lain yang tidak aktif.

CUT DAN DUPLICATE       Perintah Copy Langkah-langkah menggunakan perintah copy :  Pilih objek yang akan dicopy dengan menggunakan pick tool  Klik menu Edit > Copy pada menu bar atau klik kanan pada objek yang akan dicopy kemudian pilih copy  Klik pointer pada halaman atau tempat lain yang diinginkan  Klik menu Edit > paste pada menu bar atau klik kanan pada tempat yang diinginkan klik paste. Perintah Cut Langkah-langkah menggunakan perintah Cut :  Pilih objek yang diinginkan dengan menggunakan pick tool  Klik menu edit > Cut pada menu bar atau (Ctrl+ X)  Klik pointer pada halaman atau tempat lain yang diinginkan  Klik menu edit > paste Atau Ctrl+V Perintah Duplicate Langkah-langkah menggunakan perintah Cut :  Pilih objek yang diinginkan dengan menggunakan pick tool  Klik menu edit > Cut Duplicate (Ctrl + D) .MENGGUNAKAN PERINTAH COPY.

INTERAKTIVE TOOL  Interaktive Blend tool Ojek awal objek setelah diberi perintah blend •Interaktive emvelop BELAJAR Sebelum diemvelop setelah diemvelop .

c.l : a. Position :Digunakan untuk mengatur letak objek pada drawing page. d. b. : Digunakan untuk menentukan kemiringan sebuah . Rotation Scale and mirror : Digunakan untuk memutar objek. : Digunakan untuk menentukan ukuran objek. Scale Skew objek. e. : Digunakan untuk melakukan proses pencerminan terhadap sebuah objek serta menentukan pembesaran dari objek tersebut. baik scr vertical maupun horizontal.TRANSFORMASI OBJEK Transformasi objek ada 5 a.

. Weld : menggabungkan dua atau lebih objek menjadi satu objek baru dengan satu outline  Trim : untuk memotong objek yang berada di belakang dengan bentuk perpotongan yang mengacu pada objek di depannya.  Intersect : fasilitas yang dipergunakan utnuk memperoleh perpotongan satu irisan antar dua atau lebih objek.

Front minus back : memotong bagian depannya saja.   Back minus front : memotong bagian belakangnya saja. Simplify : mempunyai fungsi hampir sama dengan trim. perbedaannya trim memoting 2 objek sdgkan simplify bisa lebih dari 2 objek. .

POWER CLIP  Merupakan fasilitas yang digunakan utnuk menyatukan dua objek menjadi 1 objek unik terpadu. .

Materi kelas XII semester 1 .

MATERI Pengenalan Adobe Photosop  Layer  Teknik Seleksi  Teks  Menggambar pada photosop  Efek Layer  .

You're Reading a Free Preview

Download
scribd
/*********** DO NOT ALTER ANYTHING BELOW THIS LINE ! ************/ var s_code=s.t();if(s_code)document.write(s_code)//-->