P. 1
Cara Membuat Undangan Pernikahan Dengan Corel Draw

Cara Membuat Undangan Pernikahan Dengan Corel Draw

|Views: 4,193|Likes:
Published by Awana Chaizan

More info:

Published by: Awana Chaizan on May 25, 2012
Copyright:Attribution Non-commercial

Availability:

Read on Scribd mobile: iPhone, iPad and Android.
download as DOC, PDF, TXT or read online from Scribd
See more
See less

08/09/2013

pdf

text

original

CARA MEMBUAT UNDANGAN PERNIKAHAN DENGAN COREL DRAW

Ada temanku meminta saya untuk mengajarinya bagaimana cara membuat undangan lewat Corel Draw. Akhirnya saya setuju. Sayang sekali, saya tidak bisa mengajarinya secara langsung dikarenakan saya dan dia sedang sibuk dalam berbagai kegiatan dong! Mungkin ini gampang untuk Anda…. Begini caranya: Misalnya Corel Draw X3, sebagaimana saya hanya memiliki versinya apalagi juga memakai Corel Draw X3 untuk membuat apa pun dengan semauku… Menyenangkan aja! Hehehe… 1. Buka Corel Draw X3 Start >> All Programs >> Corel Draw Graphics Suite X3 >> Corel Draw X3

Bentuk tampilan dari Corel Draw X3 2. Aturlah Lembar kerja, pilihlah F4 pada Property Bar: Multyple Object, seperti ini:

sebagai berikut: hasilnya… 6.5 cm. Select object tersebut kemudian aturkan persegi dengan 21. Untuk menghasilkan kertas lipat. Select object >> Arrange >> Transformations >> Position.0 cm x 12. Klik Landscape (mendatar) pada Property Bar 4. Klik 2 kali pada Rectangle tool pada toolbox 5.3. seperti gambar ini: . caranya: a).

b). kemudian klik Apply to Duplicate. maka hasilnya: c). Check kanan atau kiri pada Relative Position. Select two object (maksudnya pilih kedua persegi tersebut) >> Arrange >> Group .

Untuk memperindah undangan yaitu transparansi objek dengan cara Select object >> klik Transparency tool di toolbox >> klik dari atas tengah objek ke bawah tengah object (atau sesukamu baik dari bawah ke atas. dari kanan ke kiri. Kemudian Arrange >> Align to Distribute >> Center to Page Horizontally lalu diulangi lagi >>Arrange >> Align to Distribute >> Center to page vertically. Sepeti gambar ini: 7.d). dari kiri ke kanan maupun diagonal)  . sehingga kedua persegi tersebut berada di tengah lembar kerja.

sebagai berikut: A.Sehingga hasilnya mengagumkan: 8. UNTUK BAGIAN LUAR . Copy objek pada page 1 lalu paste objek pada page 2 karena yang satu untuk bagian luar dan yang lain untuk bagian dalam.

Untuk memperindah hiasan pada bagian luar terutama corner Klik Text pada Menu Bar >> Insert Symbol Character atau dengan cara tekan Ctrl+F11pada keyboard.1. Ditambahkan huruf nama Insial yang akan menikah dengan huruf yang tersedia di Font Sehingga hasil seperti ini: . 3. Sehingga hasilnya seperti: 2. Pilihlah Wingwinds 2 pada Font atau sesukamu lalu pilih salah satu di antaranya kemudian Insert.

ketik teks paragraph tersebut. Lalu Anda mengatur besar sudutnya. (^_^) B.4. Anda bisa tidak mengaktifkan Round Corners Together di samping Right Rectangle Corner Roundness yang berbentuk gembok. UNTUK BAGIAN DALAM Untuk mengisi kalimat atau teks dengan paragraph teks yang berisi kapan yang akan diadakan pernikahan. Iqbal Qobul atau lainnya. sebagai berikut: Bila Anda ingin 2 sudut yang tajam dan yang lain sudut tumpul. Anda bisa mengklik Text Tool pada Toolbox >> Klik dan drag pada area kerja. Hasilnya seperti ini: . Untuk kotak nama dengan cara: Klik Rectangle Tool pada Tool Box Aturlah tiap sudut agar bisa lenkung yang tidak tajam pada Property Bar: Rectangle. kemudian Enter.

warna atau lainnya. huruf. Anda bisa aturkannya dengan sesuka hatimu. Bahkan Anda bisa menambah gambar apapun juga dengan cara Klik File pada Menu Bar >> Import (Ctrl+I) .Tapi ada yang saya sarankan agar semua hiasan.

selain harus memenuhi seni keindahan namun juga dituntut untuk cepat membuatnya. untuk tutorial cara mengukur besar kecilnya kotak bisa membaca tutorial Fungsi Ruler dan Guide Lines 3. Untuk mempercepat pengerjaan Pada Tutorial Coreldraw kali ini. Lalu saya memasukkan Gambar bermotif bunga dan floral (caranya sama. saya mengambil vector dari CD 4 Platinum Wedding 1.(Drop Shadow Feathering) : mengatur tebal tipisnya bayangan (4) . gunakan CRTL + i) untuk mengimport gambar tersebut ke Lembar kerja Coreldraw Seleksi Ornament bunga yang ada pada penggalan Vector Awal .(Drop Shadow Opacity) : mengatur kontras bayangan yang dibuat (3) . Dari bahan yang disediakan.(Drop Shadow Feathering Direction) : mengatur didalam atau diluarnya object bayangan (5) - . jika bingung caranya silahkan pelajari tentang power clip lebih lanjut disini Power Clip pada Pas Foto Tambahkan Efek Transparasy dengan Interactive Transparency Tool pada Ornament bunga Warna Putih tersebut Klik pada gambar vector Love (gambar hati) lalu geser hingga muncul shadow (bayangan) Berikut ini Sedikit penjelasan mengenai pengaturan Drop Shadow : (1) . karna dengan mendesain unik nan cantik membutuhkan pemikiran serta waktu yang relativ lama. lalu lakukan perintah Klik : Effect => Power Clip => Place Inside Container dan klik kotak yang dibuat. tentu saja berbentuk eps dan editable (bisa diedit ulang). Buka Program Coreldraw Tekan CTRL + i untuk meng.cara membuat undangan pernikahan di coreldraw Category: komputer Membuat Undangan Nikah Dengan Cepat Copyright: Amin | Status: FREE tutorial Desain Undangan Pernikahan zaman sekarang memang serba unik.(Preset List) : mengatur jenis bayangan (2) . Buat sebuah kotak menggunakan Rectangle Tool (F6) Ukuran kotak bisa disesuaikan berdasarkan besar kecilnya undangan yang diinginkan. Maka dari itu saya memfungsikan vector jadi menjadi salah satu alternative saya.import salah satu vector didalamnya. 2. Saya mengambil sebagian dari vector di atas.

begitupun juga pada cover dalam (baliknya) saya hanya menggandakan cover luar dengan perinta Copy dan Paste Cover Luar lalu saya balik posisinya. silahkan diotak atik sendiri gan. ‘Poor Richard’ .(Drop Shadow Feathering Edges) : mengatur jenis dari pencahayaan bayangan (6) (Transparency Operation) : mengatur jenis transparansi bayangan * Note : Supaya lebih jelasnya. Dengan pengaturan di atas maka Hasilnya akan nampak seperti di bawah : Setelah itu Saya bubuhkan sedikit tulisan “THE WEDDING“ dll…. Selanjutnya berikan kotakan putih transparan yang bertujuan orang membaca tulisannya secara focus dan tidak membaur dengan background di belakangnya. Semoga Bermanfaat sampai jumpa di Tutorial berikutnya.kata yang ditulis di undangan bisa mencontoh kata . jangan lupa dikasih warna putih. gunakan feel of art (perasaan)) Jika bingung kata . 4= outside. ‘Vivaldi’ Selamat mencoba dengan kreasi yang lebih atraktif. Jangan lupa efek tulisan copas yang telas di ulas pada tutorial sebelumnya. 2= 83 poin. Terima kasih.kata undangan di website IG ini Hasil nampak seperti ini : [Klik Gambar untuk memperbesar tampilan] Saya menggunakan font jenis ‘Felix Titling’ . 3= 8 poin. 6= normal. Saya menggunakan 1= medium glow. Kotakan dibawah tulisan “Yth” saya kasih warna putih dan saya efek lens (transparency type uniform) Sesudah itu saya copy backgroundnya ke samping kanan dan saya bubuhkan sedikit tulisan juga. klik Rectangel Tool lalu buat kotak pada area yang ingin diberikan teks. 5. disini saya memakai 10% Selanjutnya Baru kita Tambahkan teks untuk undangannya dan variasikan besar kecilnya sesuai yang diinginkan (jangan terlalu besar dan jangan terlalu kecil. Cara membuatnya. Lalu berikan klik Effect >> Lens >> pada Setting pilih Transperacy Atur Transparecy sesuai keinginan. Hasil seperti dibawah : Mengenai tulisan “THE WEDDING” itu saya menggunakan background belakangnya dan saya masukkan ke tulisan dengan efek Power Clip. Klik Pallete warna White (Putih) agar kotak yang kita buat berwarna putih. Nampak seperti di bawah : [Klik Gambar untuk memperbesar tampilan] Dari sini telah jadi cover luar. Ntar baru bisa membedakannya. . 5= inverse squared.

Membuat Undangan Pernikahan Menggunakan Photoshop Pada tulisan sebelumnya yaitu "Membuat Undangan Pernikahan Sederhana". dan dibaliknya ini . telah dibahas bagaimana membuat undangan pernikahan sederhana menggunakan Ms Word. Untuk bahasan kali ini saya akan mencoba membagi sedikit pengalaman saya ketika akan mengaqiqahkan putra kami sekaligus acara resepsi pernikahan kakak ipar saya. Masih ingatkah kalian dengan produk Pos Indonesia yaitu "Kartu Pos"? Mungkin gambar dibawah ini akan mengingatkan kalian.

Meskipun anda sudah mendownload file photoshop diatas.psd yang ada dalam link download. yaitu bagaimana menghilangkan latar belakang dari foto pengantin. yaitu membentuk foto atau gambar sesuai dengan bentuk yang diinginkan. Membentuk Foto Seperti Perangko Baiklah kita mulai dengan sesuatu yang paling mudah. ukuran undangan ini adalah sebesar setengah dari kertas A4 atau F4. Pada akhir tulisan ini saya sertakan link download untuk file Photoshop contoh undangan diatas. Pertama. dan jika anda sudah mendownload contoh undangan diatas tentunya sudah ada bentuk perangko yang tersedia. Kebetulan Photoshop sudah menyediakan bentuk seperti perangko. Pada ukuran sesungguhnya. bukalah file Undangan1. saya kira perlu saya sampaikan sedikit tutorial untuk mengedit pada bagian-bagian yang saya anggap sulit bagi pemula. gantilah Layer 2 yang berada dibawah Shape 3 seperti pada gambar dibawah dengan foto yang anda inginkan. lalu temukan group layer bernama pRANGKO. . Teknik yang digunakan disini adalah membentuk gambar/foto mengikuti bentuk shape yang sudah disiapkan sebelumnya. bagaimana juga membentuk foto seperti perangko dan bagaimana cara membuat denah lokasi.Awal mulanya ide ini muncul karena ingin mencoba menghemat penggunaan kertas untuk undangan. 1.

Caranya. Jika sudah diletakkan foto dibawah Shape 3 kemudian resize foto sehingga nampak kedua mempelai didalam frame Prangko denga cara tekan tombol Ctrl+T kemudian tarik gambarnya Langkah berikutnya adalah bagaimana membuang gambar yang berada di luar frame Prangko. Gantilah kursor Photoshop menjadi Path Selection Tool. . kemudian bukalah file yang berisi foto yang diinginkan kemudian drag 'n drop ke workspace undangan ini. Untuk memudahkan. Untuk menghaluskan hasil jepretan foto. mungkin anda perlu membaca artikel ini. klik Layer 2 tersebut. posisikan window foto tersebut dalam keadaan restored.

Menghapus Latar Belakang Foto Ada berbagai macam cara untuk menghapus latar belakang foto. Untuk menghilangkan tanda seperti semut (selection) tekan tombol Ctrl+D. Selanjutnya hapus area di luar dengan menekan tombol Del. Klik menu Select > Inverse atau tekan tombol Ctrl+Shift+I. klik kanan prangko tersebut > make selection. atau menu Select > Deselect. kemudian klik kembali layer yang berisi foto tadi. 2. Berikut hasilnya. .Selanjutnya klik layer yang berisi Shape 3 yaitu bentuk perangko. maka selection akan berpindah ke luar perangko.. Berikut adalah beberapa cara yang bisa diterapkan : • Menggunakan Magic Wand Tool : Jika Latar belakang foto berwarna seragam dan tidak bersinggungan dengan gambar utama. tergantung kesulitan yang dihadapi..

jika ada kesalahan anda bisa menghapusnya menggunakan eraser. Pertama Bukalah gambar/foto yang akan dihapus latarnya.• • Menggunakan Polygon Lasso Tool dan Magnetik lasso tool. tekan tombol Q untuk pengeditan Quick Mask Mode atau klik tombol seperti digambar berikut: Berikutnya gunakan brush tool (warna apa yang digunakan tidak masalah) sapukan brush keseluruh tubuh dan wajah pengantin (gambar yang tidak dihapus) secara perlahan. jika latar belakang foto tidak berwarna seragam. . Dibawah ini adalah gambar dalam Quick Mask Mode yang telah tersapu seluruhnya. Menggunakan Quick Mask Mode untuk seletion yang lebih akurat pada latar yang tidak seragam pula. Pada tulisan ini saya hanya akan membahas cara yang terakhir saja karena cara ini yang paling universal dan penjelasannya lebih mudah. Gunakan brush besar untuk menyapu area yang luas dan gunakan brush kecil untuk menyapukan area lebih akurat. Sedangkan untuk bagian tepi yang membutuhkan keakuratan yang tingggi sebaiknya gambar di zoom (Ctrl+"+") dan ukuran brush diatur besar kecilnya dengan tombol "[" atau "]".

maka akan ter Select area diluar pengantin.Tekan kembali tombol "Q" atau klik Edit in Quick Mask Mode. Jika anda sudah membuka File Undangannya maka anda bisa langsung drag 'n drop gambar pengantin ini (gunakan Move Tool atau kursor panah default untuk drag 'n drop) Resize ukuran fotonya maka hasilnya akan seperti berikut ini . Klik menu Select > Inverse atau tekan tombol Ctrl+Shift+I untuk menSelect Pengantinnya.

Membuat Denah Lokasi. dan untuk memberi bayangan Layer > Layer Style > Drop Shadow. Maka hasil penambahan persegi panjang diatas persegi panjang sebelumnya akan menyatu. anda cukup menggabungkan Rectangle Shape. kemudian buat garis pinggir (stroke) dengan warna hitam melalui menu Layer > Layer Style > Stroke. aturlah warna latar belakangnya menjadi putih. untuk masing-masing parameternya terserah tergantung selera Tambahkan lagi persegi panjang untuk membuat sebuah persimpangan. tetapi sebelum melakukan ini terlebih dahulu klik tool Add to Shape Area. Pertama buatlah sebuah persegi panjang. Dan tambahkan persegi panjang lainnya sehingga membentuk sebuah denah lokasi . layer style keduanya juga menyatu.3. Membuat denah lokasi di photoshop sangatlah mudah.

Untuk bagian lainnya saya kira anda dengan mudah dapat mempelajarinya. Jika ada font yang missing anda boleh menggantinya dengan font yang lain. tetapi jika anda mau mengganti model bismillah dengan model yang lain anda bisa menginstall font berikut Font Undangan.. seperti mengedit text dan mengganti font.. Contohnya tulisan bismillah di undangan. Pada photoshop meskipun font missing ia akan tetap menampilkan apa adanya asalkan tidak mengedit teks tersebut.. Untuk dokumen photosopnya anda bisa mengunduhnya dibawah ini Undangan Photoshop. Selamat mencoba. .

You're Reading a Free Preview

Download
scribd
/*********** DO NOT ALTER ANYTHING BELOW THIS LINE ! ************/ var s_code=s.t();if(s_code)document.write(s_code)//-->