P. 1
Belajar Mail Merge

Belajar Mail Merge

|Views: 92|Likes:

More info:

Published by: Sammy Harry Anggara Interisti on Jun 13, 2012
Copyright:Attribution Non-commercial

Availability:

Read on Scribd mobile: iPhone, iPad and Android.
download as DOC, PDF, TXT or read online from Scribd
See more
See less

06/13/2012

pdf

text

original

MAIL MERGE WORD 2007

Pengertian
Mail Merge adalah sebuah fasilitas yang disediakan Microsoft Word untuk membuat dokumen berangkai (dokumen yang perlu dikirimkan kepada banyak orang dengan format, isi dan maksud yang sama). Oleh karena itu, untuk menggunakan fasilitas Mail Merge kita harus menggabungkan dua buah file. File pertama merupakan dokumen utama (Main Document), berisi surat yang akan kita kirim. File kedua merupakan sumber data (Data Source), berisi data alamat yang akan dikirim surat. Data yang digunakan sebagai Data Source tersusun dalam database, yaitu data yang tersusun dengan teratur dalam tabel yang terdiri atas Filed dan Record. Field adalah data yang sejenis, dalam susunan database biasanya menempati kolom. Record adalah satu unit data, dalam susunan database biasanya menempati baris. Pada Gambar 1 NAMA, ALAMAT, KOTA adalah contoh Field, sedangkan Fatin, Jl. Dago 23, Bandung adalah contoh Record. Field

N NamaAlamatKotaFatinJl. Dago 2 23BandungFarhanJl. Mawar 24BogorTirasJl. Antosan 34Sukabumi 2 T

Data source bisa dibuat melalui Microsoft Word menggunakan fasilitas Table, menggunakan Microsoft Excel, dan Microsoft Access. Dalam praktek perkantoran Mail Merge antara lain dapat diaplikasikan untuk membuat surat, amplop, sertifikat, dan label nama.

Recor d

Tahapan Membuat Mail Merge
Terdapat lima tahapan utama yang harus dilakukan untuk membuat Mail Merge, yaitu: 1. Membuat atau menyiapkan dokumen utama (Main Document);

2. Membuat atau menyiapkan alamat sebagai sumber data (Data
Source); 3. Menggabungkan Main Document dengan Data Source

1

Klik tombol Save As pada daftar yang ditampilkan. Ketik dokumen surat yang akan dibuat mail merge. Menampilkan data pada Main Document MEMBUAT SURAT MAIL MERGE Tahap 1 Membuat atau Menyiapkan Dokumen Utama (Main Document) Surat Mail Merge Gunakan langkah-langkah berikut untuk membuat atau menyiapkan main document surat mail merge. B. Sebuah dokumen kosong akan ditampilkan. Buat dokumen baru. . Klik tombol Microsoft Office Button. 3. Klik tombol New pada daftar yang ditampilkan.4. Klik tombol Microsoft Office Button. Klik tombol Create. A. Klik tombol Blank document pada kotak dialog yang ditampilkan. dengan menggunakan langkah-langkah sebagai berikut. Menyisipkan data yang ada pada Data Source ke dalam Main Document 5. 2 . Simpan dokumen surat. 1. 2. 5. 4. 1. dengan menggunakan langkah-langkah sebagai berikut. 2.

Sebuah dikumen kosong akan ditampilkan. Misalnya sebagai berikut. 5. Klik tombol Insert Table pada daftar yang ditampilkan. Klik tombol New pada daftar yang ditampilkan. Klik tombol Tabel pada Group Table. Buat dokumen baru. Klik tombol Blank document pada kotak dialog yang ditampilkan. 3. Pada kotak dialog Insert Table lakukan langkah-langkah berikut a. 1. C. 2. 3. Klik tombol Save. Tentukan jumlah baris di kotak Number of Rows. dengan menggunakan langkah-langkah sebagai berikut. 4. 1. A. Klik tombol Microsoft Office Button. Tekan OK d. Buat tabel dengan menggunakan langkah-langkah sebagai berikut. 2. Untuk kasus ini ketik angka 16 c. Klik tombol Start Mail Merge pada Group Start Mail Merge. Melalui langkah ini kotak dialog Insert Table ditampilkan. Klik tab Insert pada Ribbon.3. Ketik data ke dalam tabel. Klik tab Maillings pada Ribbon. Tentukan folder tempat penyimpanan di bagian Folders. Buat dokumen Surat Undangan menjadi format dokumen Letter. 4. 3 . Tentukan jumlah kolom di kotak Number of Columns. Ketik Surat Undangan sebagai nama dokumen surat mail merge di kotak isian File Name. Klik tombol Create. 1. 4. Klik tombol Letter pada daftar yang ditampilkan Tahap 2 Membuat atau Menyiapkan Sumber Data (Data Source) Surat Mail Merge Pada pembahasan kali ini data soruce dibuat dengan Microsoft Word menggunakan fasilitas tabel. dengan menggunakan langkah-langkah berikut. 3. Gunakan langkah-langkah berikut untuk membuat tabel data source. 2. Untuk kasus ini ketik angka 2 b. B.

Ketik Data Pegawai sebagai nama dokumen data mail merge di kotak isian File Name. 4 . 5. Klik tombol Save. Klik tab View pada Ribbon. Tahap 3 Menggabungkan Main Document dengan Data Source Surat Mail Merge Gunakan langkah-langkah berikut untuk menggabungkan main document surat mail merge (Surat Undangan) dengan data source (Data Pegawai). 4. B. Klik tombol Microsoft Office Button. 2. 1. Buka dokumen surat mail merge (Surat Undangan). Klik Surat Undangan pada daftar yang ditampilkan. 2. Klik tombol Save As pada daftar yang ditampilkan. Klik tab Maillings pada Ribbon. A. sebagai 2. 1. 3. dengan menggunakan langkah-langkah berikut. 1.Nama Sugeng Rawuh Marcelina Suminem Sasaka Domas Malin Kundang I Made Nonoman Barnen Suci Cintamanik Siti Sumiati Cica Sukarti Ahmad Baihaki Balagadona Marcelino Tia Safitri Zakaria Supangkat Jaka Sulaksa Unit Kerja Marketing SDM Produksi SIM SDM Produksi SIM Marketing SDM Produksi Produksi Marketing SDM SIM Marketing C. 3. Gabungkan main document surat mail merge (Surat Undangan) dengan data source (Data Pegawai) melalui langkah-langkah berikut. Klik tombol Select Recipients pada Group Start Mail Merge. Klik tombol Switch Windows pada Group Windows. dengan menggunakan langkah-langkah berikut. Tentukan folder tempat penyimpanan di bagian Folders. Simpan tabel.

sebagai berikut. pada alamat surat.3. Ulangi langkah ke 2 untuk menyisipkan field yang lain. Misalnya di bawah Kepada Yth. 5. 2. Klik tombol Open. Misalnya Data Pegawai. Klik satu field yang ditampilkan pada daftar. Klik nama file yang akan dijadikan data source surat mail merge pada daftar yang ditampilkan. 4. Nama Field akan ditampilkan pada main document surat mail merge. Melalui perintah ini kotak dialog Select Data Source akan ditampilkan 4. Klik pada area dokumen yang akan dijadikan tempat menyisipkan field. 5 . Klik tab Mailings pada Ribbon. 3. 1. 6. Klik tombol Insert Merge Field pada Group Write & Insert Fields. Klik tombol Use Existing List pada daftar yang ditampilkan. Tentukan Folder tempat penyimpanan file Data Pegawai. Tahap 4 Menyisipkan Data Source ke dalam Main Document Surat Gunakan langkah-langkah berikut untuk menyisipkan data source (Data Pegawai) ke dalam main document surat mail merge (Surat Undangan).

klik tomboltombol berikut. Klik tab Mailings pada Ribbon. Dokumen surat mail merge akan ditampilkan sebagai berikut. 2.Tahap 5 Menampilkan Data pada Main Document Surat Gunakan langkah-langkah berikut untuk menampilkan data pada main document surat mail merge. Tombol Record Previous Record Next Record Last Record pindah ke record pertama pindah ke record sebelumnya pindah ke record berikutnya pindah ke record terakhir 6 . 3. 1. Klik tombol Preview Results pada Group Preview Results. Untuk berpindah dari satu record ke record lainnya.

You're Reading a Free Preview

Download
scribd
/*********** DO NOT ALTER ANYTHING BELOW THIS LINE ! ************/ var s_code=s.t();if(s_code)document.write(s_code)//-->