P. 1
Modul Pembelajaran AutoCAD 3D

Modul Pembelajaran AutoCAD 3D

|Views: 3,798|Likes:
Published by Zulzamri Abd Rahman

More info:

Published by: Zulzamri Abd Rahman on Jun 15, 2012
Copyright:Attribution Non-commercial

Availability:

Read on Scribd mobile: iPhone, iPad and Android.
download as PDF, TXT or read online from Scribd
See more
See less

12/25/2015

pdf

text

original

U iestT k oo i ly i nv ri e n lg Maa sa i

PENYATAAN TUJUAN

Modul ini disediakan untuk kegunaan pelajar-pelajar yang mengikuti Mata Pelajaran Reka bentuk Berbantukan Komputer AutoCAD 3D 2007. Modul ini bertujuan memberi pendedahan kepada pelajar menerusi konsep pembelajaran kendiri atau dengan bimbingan daripada pengajar.

OBJEKIF AM MODUL

Di akhir modul ini, pelajar-pelajar akan dapat :1. 2. 3. 4. 5. 6. 7. 8. 9. Mengenal konsep 3D Mengenal konsep lukisan isometrik Mengenal konsep sistem koordinat 3D dan UCS Menggunakan view (sudut pandangan) dalam 3D Menggunakan primitif solid dan garisan dalam 3D Menggunakan arahan region dan 3D faces dalam 3D Menggunakan revolved dan menambahkan material Mengenal konsep operasi-operasi boolean Mengenal konsep mapping materials (pemetaan)

KANDUNGAN

UNIT 1:

PENGENALAN KEPADA 3D 1.0 1.1 1.2 Kenapa 3D Terminologi dalam 3D Selamat datang ke 3D 1 2 5

UNIT 2:

LUKISAN ISOMETRIK 2.0 2.1 Pengenalan lukisan isometrik Membina lukisan isometrik 9 11

UNIT 3:

SISTEM KOORDINAT 3D DAN UCS 3.0 3.1 3.2 Pengenalan sistem koordinat Sistem koordinat The user co-ordinate system (UCS) 15 16 19

UNIT 4:

MELIHAT OBJEK 3D 4.0 4.1 4.2 Pengenalan melihat objek 3D Tiled viewports Pandangan perspektif 27 28 30

UNIT 5:

PRIMITIF SOLID DAN GARISAN 5.0 5.1 5.2 Pengenalan primitive solid Kaedah menggunakan primitive solid Ketebalan garisan (Line Thickness) 36 38 47

UNIT 6:

REGION DAN 3D FACES 6.0 6.1 Region 3D Faces 53 57

UNIT 7:

REVOLVE OBJECTS DAN MENAMBAH MATERIAL 7.0 7.1 7.2 7.3 Pengenalan revolved objects Kaedah membuat revolved objects Melihat objek anda Menambah materials 61 62 65 66

UNIT 8:

OPERASI-OPERASI BOOLEAN 8.0 8.1 Pengenalan operasi-operasi Boolean Kaedah menggunakan operasioperasi Boolean 72 74

UNIT 9:

MAPPING METERIALS (PEMETAAN BAHAN) 9.0 9.1 Pengenalan mapping materials Menggunakan mapping materials 84 86

Rujukan

96

PENGENALAN KEPADA 3D
OBJEKTIF AM : Mengenal konsep 3D

OBJEKTIF KHUSUS : Selepas mengikuti modul ini anda akan dapat: • • • Menyatakan fungsi perisian AutoCAD 3D Menyenaraikan terminologi dalam AutoCAD Membuka paparan 3D dengan betul

1.0

KENAPA 3D

Anda sudah pasti telah mengetahui kepentingan penggunaan CAD dalam membuat lakaran kerja. Pasti ia menjadi satu kelebihan jika lakaran yang dibuat tidak perlu dilukis semula. Contohnya jika anda melukis pelan rumah, anda perlu melukis pandangan pelbagai sudut seperti pandangan atas, pandangan sisi, pandangan hadapan dan pandangan perspektif. Namun dengan menggunakan model CAD 3D anda boleh menjanakan pandangan daripada pelbagai sudut mahupun sudut dalaman dan luaran. Anda juga dapat membuat perubahan secara terus berdasarkan permintaan dan pandangan oleh pelanggan anda. Lukisan yang dibina dapat dijanakan melalui pandangan maya (virtual) .

UNIT 1

2

Rajah 1.1 Sudut pandangan.

1.1

TERMINOLOGI DALAM 3D

Sebelum anda meneroka keajaiban dunia 3D, adalah digalakkan anda mempelajari terminologi dalam 3D.

2-D Pandangan di atas satu permukaan rata yang hanya menunjukkan hanya tinggi dan lebar objek. Sistem ini hanya menggunakan paksi X dan Y sahaja.

3-D Pandangan yang memaparkan keadaan sebenar objek. Kelihatan lebih sistem ini

semula jadi dengan penambahan kedalaman iaitu paksi Z. menggunakan paksi X,Y dan Z.

UNIT 1 Operasi Boolean

3

Arahan yang digunakan bagi membenarkan anda membuat perubahan pada objek solid seperti add, subtract atau intersect dalam AutoCAD.

Extrude Merupakan arahan yang dapat menaikkan bentuk 2D menjadi 3D seperti bulatan kepada silinder.

Face Permukaan 3D.

Facet Polygon yang mengandungi 3 atau 4 sisi yang mewakili permukaan objek 3D.

Hidden line removal Satu cara menyembunyikan garisan yang anda tidak inginkan semasa anda melihat objek sebenar. (Arahan : HIDE)

Lukisan Isometrik Cara yang paling mudah melukis 3D dengan menggunakan arahan 2D.

Plan View Dikenali sebagai pandangan atas, dilihat dari paksi Z ke paksi X dan Y.

Primitive Binaan asas blok seperti kotak, kon dan silinder.

Region Kawasan 2D yang mengandungi garisan, lengkung dan sebagainya.

Rendering Satu cara yang kompleks dalam mewujudkan pandangan sebenar kepada model 3D yang anda bina.

UNIT 1

4

Shading Satu cara cepat dalam menambahkan warna dalam objek 3D anda. (Command: SHADE)

Solid Model Model 3D yang dibina menggunakan building blocks.

UCS Merupakan user co-ordinate system.

View Pandangan yang diwujudkan daripada objek yang anda bina.

Wire-frame Model Model 3D yang hanya diwakili oleh garisan dan lengkungan. Paksi Z Mewakili paksi ke-3 yang menerangkan kedalaman objek.

UNIT 1 1.2 SELAMAT DATANG KE 3D.

5

Apabila anda memulakan perisian AutoCAD, akan timbul satu kekotak dialog bertanyakan pilihan anda. Adakah anda ingin bekerja dalam suasana 2D atau 3D? Pilihlah 3D dan paparan 3D akan muncul. Sila ikut arahan seperti di bawah; (Rujuk Rajah 1.2 dan 1.3. )

1. 2. 3.

Kekotak dialog Pilih 3D modelling. Ok

Rajah 1.2 Kekotak dialog pilihan paparan.

UNIT 1

6

Rajah 1.3 Paparan 3D.

Jika kekotak dialog tidak muncul, mungkin kerana anda telah tandakan pilihan Don’t Show Me This Again. Sila ikut arahan seperti di bawah;

1. 2. 3.

Pilih Tools Pilih File

Workspaces New.

3D Modelling.

Pilih acad3d.dwt jika anda ingin bekerja dalam imperial units, atau acadiso3d.dwt jika ingin bekerja dalam metric. Click OK.

Rajah 1.4 Kedudukan tools untuk memilih paparan 3D.

UNIT 1

7

UJI DIRI

1. Berapa banyak pandangan yang anda boleh janakan daripada 3D? Satu Tiga Sehingga Sebanyak mana yang anda perlukan

2. Yang mana merupakan kelebihan 2D berbanding 3D CAD Anda boleh dapat lebih perincian Mudah dipelajari Anda boleh cetak lukisan 2D 2D lebih tepat

3. Apakah kelebihan 3D berbanding 2D CAD? Anda boleh menjana lukisan yang lebih realistik Lebih mudah membuat pengubahsuaian pada satu model Anda boleh membina protaip lebih mudah Semua di atas

4. Paksi yang mana anda gunakan dalam 3D dan tidak dalam 2D? X Y Z Tiada di atas

UNIT 1

8

JAWAPAN

1.Sebanyak mana yang anda perlukan

2. Mudah dipelajari

3. Semua di atas

4. Z

LUKISAN ISOMETRIK
OBJEKTIF AM : Mengenal konsep lukisan isometrik

OBJEKTIF KHUSUS : Selepas mengikuti modul ini anda akan dapat: • • Menyediakan paparan untuk lukisan isometrik Membina lukisan isometrik menggunakan CADD

2.0

PENGENALAN LUKISAN ISOMETRIK

Dengan menggunakan arahan Isometrik kita dapat membina lakaran 3D melalui arah 2D. perkara ini menjadi kelaziman sebelum arahan 3D

sebenar diwujudkan. Contoh paparan 3D menggunakan lukisan Isometrik adalah seperti di bawah;.

Rajah 2.1 Lukisan Isometrik.

UNIT 2

10

Perkara

asas

dalam

melukis

isometrik

ialah

anda

dapat

menggambarkan bentuk lukisan 3D berkenaan sebelum memulakan lukisan. Namun jika anda ingin membuat perubahan seperti panjang blok, anda perlu melukis keempat-empat pandangan semula.

AutoCAD mempunyai arahan ISOPLANE yang akan membantu anda melukis pada sudut 30 darjah sebagaimana yang diperlukan dalam lukisan isometrik. Anda boleh menukar kedudukan isoplanes kepada (top, right, left) dengan menggunakan arahan atau menekan kunci F5.

Command: ISOPLANE <ENTER> Current isoplane: Right Enter isometric plane setting [Left/Top/Right] <Left>: T <ENTER> Current isoplane: Top

Apabila arahan ini diaktifkan, AutoCAD bersedia pada kedudukan top isoplane.

UNIT 2 2.1. MEMBINA LUKISAN ISOMETRIK

11

1. 2.

Mulakan dengan new drawing menggunakan acad.dwt template. Bina layer dan namakan OBJECT, pilih hijau sebagai warnanya.. jadikan layer ini sebagai current layer.

3.

Taip

DDRMODES untuk menimbulkan kekotak Drawing Aids.

Buat settings sebagaimana yang anda lihat di bawah (aktifkan Isometric Snap ).

Rajah 2.2 Kekotak Drawing Aids.

4. 5.

Pilih OK Mula melukis pandangan 3D rujuk rajah 2.1. Gunakan line. Pada masa ini lupakan dahulu lubang yang ada pada lukisan. Pastikan anda telah menghidupkan kekunci Ortho (F8) dan Osnaps (F3).

6.

Anda perlu menukar isoplane (F5) bagi memudahkan anda melukis.

7.

Tukar isoplane kepada left isoplane dan mula melukis

ellipse.

Pada command prompt, taip I untuk isocircle. Gunakan Osnap untuk mendapatkan kedudukan yang tepat. 8. Simpan lukisan anda dalam fail CAD.

UNIT 2

12

Rajah 2.3 Lukisan yang terhasil.

Pastikan anda ingat lukisan ini masih lukisan 2D.

Cadangan latihan: Salin lukisan rajah 2.1 selengkapnya.

UNIT 2

13

UJI DIRI

1. Adakah lukisan isometrik merupakan lukisan 3D? Tidak Hanya dalam AutoCAD 2004 Ya Hanya selepas menekan "F4"

2. Untuk menukar isoplane, kamu menekan: "F3" "F4" "F5" "F6"

3. Manakah arahan yang anda gunakan untuk melukis bulatan dalam lukisan isometrik? Arahan Ellipse Arahan circle Arahan Arc Tiada di atas

4. Adakah grid paparan dalam mode lukisan isometrik dan mode lukisan normal adalah sama? Ya Tidak Hanya apabila anda menekan "F5" Mode Isometrik tidak mempunyai grid

UNIT 2

14

JAWAPAN

1. Tidak 2. "F5" 3. Arahan Ellipse 4. Tidak

SISTEM KOORDINAT 3D DAN UCS
OBJEKTIF AM : Mengenal konsep sistem koordinat 3D dan UCS

OBJEKTIF KHUSUS : Selepas mengikuti modul ini anda akan dapat: • • • Membezakan sistem koordinat 2D dengan 3D Membezakan UCS dengan WCS Menggubah kedudukan UCS

3.0

PENGENALAN SISTEM KOORDINAT 3D

Pada ketika ini anda seharusnya sangat selesa bekerja dengan sistem koordinat X-Y. Berikut merupakan gambaran ringkas sistem koordinat X-Y dilihat dari pandangan atas (plan ).

Rajah 3.1 Sistem Koordinat X-Y.

Jika anda melihat

gambar yang sama, kecuali pada

sudut, yang

berbeza, anda akan menyaksikan paksi ketiga. Paksi yang baru ini dipanggil paksi Z. Bayangkan bahawa paksi positif Z mengarah keluar kepada anda.

UNIT 3 3.1 SISTEM KOORDINAT

16

Rajah 3.2 Sistem Koordinat X,Ydan Z.

Apabila anda memasukan koordinat, anda akan memasukan mereka dalam format: X,Y. Sistem AutoCAD akan hanya membaca koordinat X dan Y manakala koordinat Z ditafsirkan sebagai sifar.

Memasukan nilai 4,3 akan bersamaan dengan 4,3,0. Jika anda membuat garisan dari titik asalan (0,0,0) ke satu titik pada 4,3,2, anda akan mendapat satu garisan 4 inci ke kanan, 3 inci atas dan 2 inci ke arah anda. Ciri-ciri garisan ini akan menjadi seperti berikut:

UNIT 3

17

Rajah 3.3 Kekotak ciri garisan.

Panjang garisan sebenarnya 5.3852" panjang. Jika anda melihat dari pandangan pelan (atas), ia akan kelihatan betul-betul seperti satu garisan dilukis daripada 0,0 ke 4,3 lukiskannya dan kemudian semak ciri-ciri garisan berkenaan.

Gambar rajah di bawah, menunjukkan garisan ini daripada 4 sudut pandangan yang berbeza bagi menjelaskan pandangan yang berbeza dalam 3D. Lihat setiap satu dengan berhati-hati, dan perhatikan perbezaannya.

Rajah 3.4 Pandangan atas.

UNIT 3

18

Rajah 3.5 Pandangan hadapan.

Rajah 3.6 Pandangan Kiri.

Terdapat satu peraturan mudah yang digelar "The Right Hand Rule". Bagi menggambarkannya, bayangkan anda menggenggam tangan kanan anda dengan ibu jari terbuka ke atas mengarah ke sudut positif paksi X. Arah genggaman jari anda menandakan arah positif dan diguna pakai untuk kesemua paksi.

Rajah 3.7 Pandangan Southeast

Rajah 3.7 Direction of positive rotation.

UNIT 3 3.2 THE USER CO-ORDINATE SYSTEM (UCS)

19

Bila bekerja dalam 3D, kadang-kadang kala kita perlu untuk menukar sudut pandangan yang dilukis. Sebagai contoh, jika anda perlu menambah perincian pada dinding satu tembok, anda perlu mengubah sudut pandangannya. Ia adalah seperti mengambil sehelai kertas dari atas lantai (WCS) dan melekatkannya ke dinding (UCS).

WCS adalah World Co-ordinate System. Ini adalah standard paksi X,Y dan paksi Z apabila anda memulakan sebuah lukisan yang baru (X ke kanan, Y ke atas dan Z menunjukkan ke arah anda). UCS adalah User Coordinate System. WCS ditentukan berdasarkan parameter yang ditetapkan oleh pengguna AutoCAD.

Terdapat beberapa cara mengubah WCS, contohnya:

Rajah 3.8 Pandangan Southeast .

Ini adalah satu bentuk WCS yang mudah dengan satu sudut berkedudukan 0,0,0.

UNIT 3

20

Di sini ditunjukkan satu UCS yang baru berdasarkan objek, supaya anda boleh melukis sebuah segi empat di bahagian tepi:

Rajah 3.9 Pandangan Southeast . Perhatikan sekarang Paksi X positif adalah menunjukkan sepanjang rusuk rumah. Di sini ditunjukkan bagaimana ia berubah: Command: ucs Current ucs name: *NO NAME* Enter an option [New/Move/orthoGraphic/Prev/Restore/Save/Del/Apply/ ?/World] <World>: 3 Specify new origin point <0,0,0>: (P1) Specify point on positive portion of X-axis <1.0000,7.0000,0.0000>: (P2) Specify point on positive-Y portion of the UCS XY plane <1.0000,7.0000,0.0000>: (P3)

(P1) rujuk no 1. (P2) rujuk no 2. (P3) rujuk no 3.

UNIT 3

21

Rajah 3.10 Pandangan Southeast .

Ini adalah pilihan 3-Point UCS Command. Ia berguna, kerana anda mengawal tepat di mana lukisan baru akan dibuat. Anda juga perlu menjadi sangat teliti semasa memilih 3 titik, atau sudut lukisan anda berganjak dan menyebabkan masalah. Adalah dicadangkan menggunakan kaedah ini untuk UCS atau setidak-tidaknya anda berasa selesa dengannya sebelum beralih untuk kaedah lain.

Menekan ‘enter’ dengan segera setelah masuk arahan UCS akan kembali kepada WCS.

Di sini ialah pilihan-pilihan lain untuk menguasai UCS

ORIGIN: Command: UCS Origin/ZAxis/3point/OBject/View/X/Y/Z/Prev/Restore/Save/Del/?/<World> : O Origin point <0,0,0>:<PICK A POINT>

Pilihan ini tidak mengubah kedudukan melukis hanya kedudukan UCS sahaja berubah.

UNIT 3 Z-AXIS: Command: UCS

22

Origin/ZAxis/3point/OBject/View/X/Y/Z/Prev/Restore/Save/Del/?/<World> : ZA Origin point <0,0,0>: Point on positive portion of Z-axis <-8.0000,0.0000,1.0000>:

Pilihan ini membenarkan anda memilih dua titik iaitu new origin dan positif paksi Z. Taip ZA bagi memilih pilihan ini.

OBJECT: Command: UCS Origin/ZAxis/3point/OBject/View/X/Y/Z/Prev/Restore/Save/Del/?/<World> : OB Select object to align UCS:

Dengan menggunakan kaedah ini anda perlu memilih dua titik pada objek anda.

VIEW: Command: UCS Origin/ZAxis/3point/OBject/View/X/Y/Z/Prev/Restore/Save/Del/?/<World> :V Dengan memilih pilihan ini , AutoCAD secara automatik akan mengembalikan UCS kepada ‘current view’.(Kedudukan asal UCS)

X / Y / Z: Command: UCS Origin/ZAxis/3point/OBject/View/X/Y/Z/Prev/Restore/Save/Del/?/<World> :X Rotation angle about X axis <0>: -90

UNIT 3

23

Untuk pemilihan sama ada X, Y atau Z, anda perlu memilih satu titik sepanjang paksi yang telah anda pilih dengan menyediakan satu sudut putaran berdasarkan aturan tangan kanan disebut lebih awal.

PREVIOUS: Command: UCS Origin/ZAxis/3point/OBject/View/X/Y/Z/Prev/Restore/Save/Del/?/<World> :P Pilihan ini mengembalikan anda kepada pilihan terakhir anda pada UCS.

Nota-nota lain mengenai UCS: Berhati-hatilah apabila memilih kedudukan UCS. Mengurus ikon UCS dengan melihat kedudukan penjajaran yang anda mahukan. Selalu sedar di mana kedudukan UCS anda. Pastikan yang positif X berada di kedudukan yang anda inginkan.

UNIT 3

24

UJI DIRI

1. Dalam lukisan baru ke manakah paksi Z mengarah? Atas Bawah Ke arah anda Jauh dari anda

2. Sepanjang manakah garisan dari '0,0,0' ke '4,3,2'? 2 unit 3 unit 4 unit Melebihi 5 unit

3. Adakah anda perlu mengaktifkan paksi Z? Ya Tidak Hanya di dalam versi lama AutoCAD Hanya jika anda melukis rumah

4. Bagaimana anda boleh memeriksa lukisan itu di dalam 3D? Anda tidak boleh Dimensikannya Tekan 'F5' Periksa ‘line's properties’

UNIT 3

25

5. Yang manakah sistem koordinat yang telah ditetapkan apabila anda membuka lukisan baru? UCS XYZ WCS WCS Tiada di atas

6. Yang manakah kaedah arahan myCADsite.com? View 3 Point Origin World

UCS yang dicadangkan oleh

UNIT 3

26

JAWAPAN

1. Ke arah anda

2. Melebihi 5 unit

3. Tidak

4. Periksa ‘line's properties’

5. WCS

6. 3 Point

MELIHAT OBJEK 3D
OBJEKTIF AM : Menggunakan ‘view’ (sudut pandangan)di dalam 3D

OBJEKTIF KHUSUS : Selepas mengikuti modul ini anda akan dapat: • • • Menggunakan 4 sudut pandangan di dalam 3D Menggunakan arahan Tiled Viewports Menggunakan arahan DVIEW (Pandangan Dinamik)

4.0

PENGENALAN MELIHAT OBJEK 3D

AutoCAD mempunyai beberapa cara untuk anda melihat sebuah objek selainnya pandangan pelan yang anda biasa gunakan untuk 2-D.

Untuk langkah yang lebih cepat, gunakan menu tarik turun(pull down menu). Bagi melakukan perkara ini pilih View > 3-D Viewpoint > (kemudian pilih satu daripada empat pilihan isometrik yang ada). Lihat lukisan di bawah untuk melihat perbezaan antara keempat-empat

pandangan. Apabila membuat asas lukisan, adalah lebih baik hanya menggunakan satu sudut pandangan sahaja. Ini akan lebih mudah anda. Sudut pandangan yang paling biasa digunakan ialah pandangan Southwest, sudut pandangan ini meletakan paksi X dan Y anda dalam satu kedudukan positif serta logik.

UNIT 4 4.1 TILED VIEWPORTS

28

Akan ada masanya apabila anda mungkin perlu untuk melihat objek lukisan anda lebih daripada satu pandangan. Lihat di bawah:

Rajah 4.1 Sudut pandangan Tiled Viewports.

Untuk mencapai pilihan ini, gunakan pilihan Tiled Viewports

pada

pull-down menu. Kemudian pilih New Viewports tab, dan pilih daripada beberapa susun atur yang diberi. Mana-mana pandangan atau viewport boleh disimpan di bawah satu nama yang unik. Kemudian anda dengan mudah boleh menggunakan pandangan ini bila diperlukan.

UNIT 4

29

Rajah 4.2 Kekotak dialog viewports.

Sebagai mana yang anda dapat lihat, anda boleh memilih pilihan untuk 2D atau 3D, dan perubahan pandangan boleh dipilih dari droplist. Menukar balik untuk 1 viewport (View > Viewports > 1 Viewport) dan tukar kepada pandangan SW Isometric.

UNIT 4 4.2 PANDANGAN PERSPEKTIF

30

Arahan DVIEW (Pandangan Dinamik) memberi anda lebih kawalan ke atas objek. Ia juga akan membenarkan anda untuk melihat satu pandangan perspektif ke atas model anda. Berikut adalah pendekatan yang boleh digunakan untuk melihat pandangan perspektif.

Perkara asas dalam menjana satu pandangan perspektif adalah memiliki sebuah kamera maya dan sasaran. Fikirkan di mana anda mahu 'berdiri' (kamera) dan arah yang anda mahu untuk melihatnya (sasaran).

Contoh di bawah menggunakan meja dan kerusi. Perkara pertama yang diperlukan adalah dapatkan satu titik untuk kamera.

Lukiskan garisan dari tengah dasar kaki 6' dalam paksi negatif X. Lukis satu garisan 5'6" lurus ke hadapan (@0,0,5'6) dan akhirnya buat satu garisan di tengah ke hujung meja. Seperti di bawah:

Rajah 4.3 Gambaran kedudukan garisan.

UNIT 4

31

a.

Taipkan arahan Dview. Anda akan menjadi diminta untuk memilih objek. Gunakan garisan untuk memilih kedudukan.

b. c. d.

Pilih garisan atas di tengah meja. <ENTER> Pilih POints dengan menaip PO <ENTER> Sekarang anda perlu memilih sasaran – pilih hujung paling kanan pada garisan (menggunakan Osnaps)

e.

Kemudian pilih ‘Camera’ - pilih sebelah kiri titik paling akhir pada garisan.

f.

Ia akan kelihatan seperti garis itu telah hilang, sebenarnya anda sedang melihat terus kepadanya.

g. h.

Taip <ENTER> untuk menamatkan perintah. Taip DVIEW semula dan pilih semua objek.

Pada masa ini pilih

Distance dengan menaip D <ENTER>. Ia

memberikan pilihan yang efektif kepada ‘zooms in’ dan ‘out’ semasa dalam pandangan perspektif dinamik Gerakan ‘slider’ pada bahagian atas sehingga berada di kedudukan '1x' kemudian klik butang kiri mouse anda. Rujuk rajah 4.4 di bawah.

Komputer yang lebih perlahan akan mengambil masa yang panjang untuk menjana lukisan anda.

Rajah 4.4 Rajah menunjukkan kedudukan ‘slider’.

UNIT 4

32

Ketika masih dalam arahan Dview, taip PA untuk pilihan Pan dan gerakan meja serta kerusi-kerusi naik sedikit ke dalam kawasan lukisan

supaya terletak di tengah-tengah.

Akhirnya, masukkan arahan H untuk pilihan HIDE bagi mewujudkan pandangan yang realistik. dan kemudian tekan <ENTER>.

Pada ketika ini terdapat beberapa arahan tertentu yang tidak berfungsi semasa pandangan perspektif. Sebagai contoh, arahan ‘zoom’ atau ‘pan’.

Bagi mengekalkan pandangan ini, taip V (VIEW) dan pilih New kemudian berikan satu nama. Sekarang apabila anda memerlukan pandangan ini semula anda hanya perlu menaip V, dan pilih nama yang anda berikan tadi, tekan Set Current kemudian tekan OK. Rujuk rajah 4.5.

Anda boleh menggunakan objek lain bagi menggantikan objek kerusi dan meja di atas. Prosesnya adalah sama.

Rajah 4.5 Kekotak view manager.

UNIT 4

33

Jika anda menggunakan arahan ini pada lukisan-lukisan yang lebih besar, seperti sebuah rumah atau bangunan, proses yang sama digunakan, kecuali anda harus mewujudkan lokasi kamera yang jauh daripada objek yang anda mahu lihat. Alah bisa tegal biasa dan arahan ini boleh menjadi satu alat yang sangat berguna kepada anda.

UNIT 4

34

UJI DIRI

1. Tiled Viewports digunakan di dalam...? Model space Paper space or layouts Digunakan dalam kedua-duanya Kedua-duanya tidak menggunakannya

2. Berapa banyak tiled viewports dalam lukisan yang baru? Satu Dua Tiga Empat

3. Apabila menukar pandangan, anda perlu ambil perhatian terhadap kedudukan ikon UCS/WCS? Tidak Perlu ambil perhatian Tidak perlu, kerana saya tidak tahu kedudukan WCS Tidak perlu, kerana ia tidak akan berubah

4. Apabila anda menggunakan ‘multiple viewports’, anda boleh menukar kepada yang lain dengan... Menekan 'F1' Menggunakan arahan Zoom Menekan Control+Z Klik di dalam viewport

UNIT 4

35

JAWAPAN

1. Model space

2. Satu

3. Perlu ambil perhatian

4. Klik di dalam viewport

PRIMITIVE SOLIDS DAN GARISAN
OBJEKTIF AM : Menggunakan ‘primitif solid’ dan garisan di dalam 3D

OBJEKTIF KHUSUS : Selepas mengikuti modul ini anda akan dapat: Menggunakan 7 bentuk ‘primitif solid’ di dalam 3D Menggubah ketebalan garisan menggunakan ‘line properties’

5.0

PENGENALAN PRIMITIVE SOLIDS

Apakah Primitive Solid?

Pepejal primitif adalah satu 'blok binaan' yang boleh anda gunakan untuk bekerja di dalam 3D. AutoCAD mempunyai beberapa arahan bentuk asas 3D. Daripada bentuk asas ini, anda boleh mula membina modelmodel 3D. Gunakan arahan dalam operasi-operasi Boolean bagi

membentuk model anda. Terdapat 7 bentuk yang berbeza untuk anda pilih berdasarkan keperluan anda.

UNIT 5 Jadual 5.1 Bentuk-bentuk primitif solid SHAPE COMMAND ICON DESCRIPTION Cipta sebuah kotak yang kukuh BOX BOX

37

selepas anda menyediakan 2 sudut bertentangan

SPHERE

SPHERE

Cipta sebuah sfera yang kukuh daripada titik tengah dan jejari. Cipta sebuah silinder daripada titik tengah, jejari dan ketinggian. Cipta satu kon daripada titik tengah, jejari dan ketinggian. Cipta baji daripada 2 titik yang berlawanan. Cipta satu torus (bentuk donut)

CYLINDER

CYLINDER

CONE

CONE

WEDGE

WEDGE

TORUS

TORUS

berdasarkan titik tengah, jejari dan tiub jejari. Cipta satu benda pejal dengan

POLYSOLID

PSOLID

keluasan dan ketinggian berdasarkan satu polyline.

Anda boleh menggunakan pepejal primitif untuk membentuk bangunan sebuah model, atau membina sebuah objek yang tersendiri.

Kebanyakan perintah-perintah ini adalah menyerupai perintah-perintah 2D, kecuali dengan tambahan satu koordinat dalam paksi Z.

UNIT 5 5.1 KAEDAH MENGGUNAKAN PRIMITIF SOLID

38

Rajah 5.1 Box.

Fikirkan sebuah kotak yang ditimbulkan daripada segi empat. Ia mempunyai keluasan, ketinggian dan kedalaman. Untuk membina

sebuah kotak adalah dengan menentukan sudut pertama dan kemudian pemilihan sudut kedua atau dengan memberi koordinat relatif.

Lihat contoh di bawah:

Command: box Specify corner of box or [Center]: 2,3,4 Specify corner or [Cube/Length]: @5,7,10

Hasilnya sebuah kotak yang mempunyai 5 unit dalam keluasan paksi X, 7 unit panjang dalam paksi Y dan mempunyai kedalaman 10 unit dalam paksi positif Z dengan satu sudut berkedudukan 2,3,4. Di sini ialah lagi satu cara melukiskan kotak yang sama:

UNIT 5

39

Command: BOX Specify corner of box or [Center]: 2,3,4 Specify corner or [Cube/Length]: @5,7 Specify height: 10

Perbezaan hanya pada memasukkan nilai pada paksi Z. Cara di bawah pula membenarkan anda untuk memasukkan nilai Length, Width dan Height dan bukan berdasarkan titik-titik koordinat.

Command: BOX Center/<Corner of box> <0,0,0>: Cube/Length/<other corner>: L Length: 5 (X AXIS) Width: 4 (Y AXIS) Height: 6 (Z AXIS)

Anda juga boleh melukis sebuah kotak dengan memilih dua titik sudut bertentangan menggunakan mouse anda. Keadaan ini berguna untuk memilih kawasan dan lebih cepat. Pastikan anda menggunakan Osnaps.

UNIT 5

40

Rajah 5.2 Sphere

Sphere adalah satu sfera dan berbentuk seperti bola. Pilih titik tengah dan masukkan nilai diameter atau jejari. Kaedah melukis kedua-dua jenis sphere adalah serupa dalam contoh-contoh yang berikut:

Command: SPHERE Specify center point or [3P/2P/Ttr]: <PICK POINT> Specify radius or [Diameter] <2.3756>: 6 <ENTER>

Atau

Command: SPHERE Specify center point or [3P/2P/Ttr]: <PICK POINT> Specify radius of sphere or [Diameter]:D Specify Diameter: 12

UNIT 5

41

Kedua-dua kaedah-kaedah atas akan memberi anda hasil yang serupa.

Anda juga mempunyai pilihan 3 Points, 2 Points, atau menggunakan 2 tangen dan jejari (TTR).

Rajah 5.3 Cylinder

Sebuah silinder adalah seperti sebuah bulatan yang diunjurkan ke atas dengan memberikannya kedalaman .

Sila lihat dua contoh di bawah:

Command: CYLINDER Current wire frame density: ISOLINES=4 Specify center point for base of cylinder or [Elliptical] <0,0,0>: Diameter/<Radius>: 6 Center of other end/<Height>: 4

Atau

UNIT 5 Command: CYLINDER Current wire frame density: ISOLINES=4 Specify center point for base of cylinder or [Elliptical] <0,0,0>: Specify radius for base of cylinder or [Diameter]: D Diameter: 12 Specify height of cylinder or [Center of other end]: 4

42

Rajah 5.4 Cone

Melukis sebuah kon adalah sama dengan melukis sebuah silinder, kecuali kon mempunyai bahagian tirus di bahagian atasnya.

Berikut adalah contoh membina kon:

Command: CONE Current wire frame density: ISOLINES=4 Specify center point for base of cone or [Elliptical] <0,0,0>: Specify radius for base of cone or [Diameter]: 4 Specify height of cone or [Apex]: 8

Atau

UNIT 5 Command: CONE Current wire frame density: ISOLINES=4 Specify center point for base of cone or [Elliptical] <0,0,0>: Specify radius for base of cone or [Diameter]: D Specify diameter for base of cone: 8 TApex/<Height>: 8

43

Satu lagi cara melukiskan sebuah kon adalah dengan memilih titik tengah dan memasukkan nilai jejari atau diameter. Kemudian tentukan di mana anda mahu kemuncak kon (menunjukkan kon) terjadi. Anda boleh masukkan titik-titik koordinat atau memilih satu titik dengan kursor anda.

Rajah 5.5 ‘Cone’ menggunakan titik tengah

TCommand: CONE Current wire frame density: ISOLINES=4 Specify center point for base of cone or [Elliptical] <0,0,0>: <PICK> Specify radius for base of cone or [Diameter]: 5 Specify height of cone or [Apex]: A Specify apex point: @5,5,6

UNIT 5

44

Rajah 5.6 Wedge

Baji merupakan satu bentuk pepejal primitif yang sukar dibina. Anda perlu berhati-hati memasukkan ukuran koordinat pada kedudukan yang anda mahu. Jika ia tidak menjadi sebagaimana yang anda harapkan, anda sentiasa boleh memutarkannya dan membuat pengubahsuaian.

Di sini ialah satu contoh lukisan baji:

Command: wedge Specify first corner of wedge or [CEnter]<0,0,0>: <PICK> Specify corner or [Cube/Length]: @5,2,4

Selepas titik pertama dipilih, anda boleh memasukkan nilai, atau memilih satu titik . AutoCAD akan membina baji berdasarkan titik atau nilai yang dipilih tadi.

UNIT 5

45

Rajah 5.8 Torus

Torus adalah satu objek berbentuk donut atau sesuatu binaan tiub paip. Apabila melukis torus anda perlu memasukkan nilai titik tengah, jejari dari pusat tiub dan jejari tiub sendiri.

Command: TORUS Current wire frame density: ISOLINES=4 Specify center of torus <0,0,0>: Specify radius of torus or [Diameter]: 3 Specify radius of tube or [Diameter]:.25

UNIT 5

46

Rajah 5.9 Polysolid

Ini adalah satu bentuk arahan terbaru untuk AutoCAD 2007. Polysolid membenarkan anda untuk menarik satu benda pejal dengan mendefinisikan ketinggian dan keluasan. Ini akan menjadi kelebihan untuk arkitek-arkitek, yang ingin membina dinding-dinding dengan cepat dan menarik.

Command: PSOLID POLYSOLID Specify start point or [Object/Height/Width/Justify] <Object>: H Specify height <96.0000>: 96 Specify start point or [Object/Height/Width/Justify] <Object>: W Specify width <6.0000>: 6 Specify start point or [Object/Height/Width/Justify] <Object>: J Enter justification [Left/Center/Right] <Center>: L Specify start point or [Object/Height/Width/Justify] <Object>: <Pick 1st point>

Adalah lebih mudah menggunakan pepejal primitif dalam membina model lukisan namun ia perlu disunting menggunakan arahan boolean (boolean commands).

UNIT 5 5.2 KETEBALAN GARISAN (LINE THICKNESS)

47

Dalam pelajaran ini anda akan mewujudkan sebuah kerusi dengan melukis garisan dan kemudian memberinya ketebalan.

Aktiviti

Memulakan sebuah lukisan yang baru menggunakan acad.dwt templat. Mewujudkan 3 lapisan yang bernama SIDES, SEAT, BACK dan berikan mereka warna-warna yang berbeza . Kembali ke layer semasa.

Rajah 5.9 Latihan kerusi

Lukis segi empat bujur untuk mencipta SIDES, SEAT, BACK di layer masing-masing (seolah-olah anda melukis pandangan atas). Jangan bimbang tentang ketinggian, ketebalan atau apa saja kecuali garis asas pandangan atas. Pilih properties icon. Apabila diminta

untuk memilih sebuah objek, memilih polyline yang akan menjadi belakang kerusi.

UNIT 5

48

Anda akan melihat kekotak dialog Modify Polyline tiba-tiba muncul dan ia seharusnya kelihatan seperti di bawah.

Rajah 5.10 Kekotak Modify Polyline

Untuk pelajaran ini, terdapat dua kawasan penting yang perlu diberi perhatian. Pastikan bahawa garis anda terletak di Z=0. Dari situ anda perlu masukkan nilai 34 ke dalam kotak Thickness. Polyline yang anda lukis tadi akan menjadi 34" tebal, bermaksud bahawa ia akan memperluaskan 34" dalam kepositifan Z-axis. (Memasuki satu nombor negatif akan

memperluaskan ketebalan dalam negatif Z-axis.)

Mengubah ciri-ciri garisan tepi dan memberi ketebalan mereka 24". Memberi garisan seat ketebalan 4 inci. Tempat duduk harus berlandaskan Z=0. Untuk menggerakkannya ke lokasi betul, memasuki arahan move dan memindahkannya ke @0,0,12.

UNIT 5

49

Lihat lukisan anda dalam SW isometric 3-D view dan ia seharusnya kelihatan seperti lukisan rangka dawai. Dengan kursor anda dalam isometrik SW viewport, masukkan arahan HIDE. Anda harus melihat bahawa anda kerusi sekarang seolah-olah satu di bawah.

Rajah 5.11 Lakaran kerusi

Simpan lukisan anda di bawah nama chair_line_thickness.dwg di dalam fail CAD .

Latihan Tambahan: Mewujudkan ketebalan garis lukisan lukisan ini.

UNIT 5

50

UJI DIRI.

1. Adakah objek yang dicipta dengan arahan Box mempunyai 6 bahagian seiras? Ya Tidak Hanya jika anda menaip perintah dalam huruf besar Hanya jika anda memilih untuk melukisnya sebegitu

2. Bagaimana boleh anda mentakrifkan saiz satu Sphere? Dengan Jejari Dengan Diameter Dengan meregangkannya Anda mempunyai pilihan sama ada Jejari atau Diameter

3. Apa bentuk terbaik menggambarkan satu Torus? Helix Spiral Donut Piramid

4. Berapa banyak sisikah pada satu Wedge? 4 5 6 Bergantung pada bagaimana anda melukisnya

UNIT 5 5. Adakah 'line thickness' merupakan kaedah melukis 3-D yang sebenar? Ya Ya, tetapi hanya di dalam AutoCAD LT Ya, jika anda menggunakan ‘layer’ yang banyak Tidak , ia hanya satu gambaran

51

6. Adakah ketebalan garis serupa dengan kelebaran polyline? Dalam kebanyakan kes, ya Ya, hanya untuk 3-D Tidak, ia adalah tidak berkaitan Hanya di polylines

7. . Wireframes memang seperti lukisan isometri Ya Tidak Boleh menjadi lukisan isometrik Hanya apabila anda menggunakan pandangan SW isometrec

UNIT 5

52

JAWAPAN

1. 2. 3. 4. 5. 6. 7.

Hanya jika anda memilih untuk melukisnya sebegitu Anda mempunyai pilihan sama ada Jejari atau Diameter Donut 5 Tidak , ia hanya satu gambaran Tidak, ia adalah tidak berkaitan Tidak

REGION DAN 3D FACE
OBJEKTIF AM : Menggunakan arahan ‘region’ dan ‘3D faces’ di dalam 3D

OBJEKTIF KHUSUS : Selepas mengikuti modul ini anda akan dapat: • • Mewujudkan kawasan ‘region’ pada polyline. Menggunakan ‘3 D faces pada lukisan.

5.0

REGIONS

Mula melukis dengan acad.dwt templat.

Perkara pertama anda akan mewujudkan sebuah rantau 2-D (REGION) dan membentuknya menjadi pepejal 3-D. Kemudian anda akan menambah 3-D surfaces pada lukisan anda .

Langkah – langkah:

Wujudkan 3 layer iaitu SIDES, SEAT, dan BACK dan berikan mereka warna yang berbeza. (latihan membuat kerusi)

UNIT 6

54

Rajah 6.1 Latihan membuat kerusi

Buat lakaran luar (menggunakan segi empat) back,sides dan seat

Anda akan bermula dengan mewujudkan sebuah rantau (region) untuk belakang kerusi. Pastikan bahawa ‘back’ adalah layer semasa.

Mulakan arahan REGION (atau REG) pada command prompt. Pilih polyline yang akan menjadi bahagian belakang kerusi (back) dan enter. Arahan anda sepatutnya begini:

Command: region <ENTER> Select objects: 1 found Select objects: 1 loop extracted.

Jika Region tidak tercipta, ia biasanya kerana garisan atau bentuk tidak bersambung (ada ruang di antara garisan atau bentuk). Polylines mesti bersambung untuk digunakan oleh Regions. Ulangi proses ini bagi polylines yang mewakili lengan (sides) dan tempat duduk (seat), pastikan anda menggunakan layer yang betul.

UNIT 6

55

Langkah seterusnya adalah extrude (membentuk menjadi ke dalam objek pejal 3-D). Jadikan BACK layer semasa dan masukkan arahan

EXTRUDE. Pilih rantau (region) pada BACK. Lihat pada command line. Anda akan ditanya beberapa perkara:

Command: EXT EXTRUDE Current wire frame density: ISOLINES=4 Select objects: 1 found Select objects: <ENTER> Specify height of extrusion or [Path]: 34 Specify angle of taper for extrusion <0>:

Perkara pertama yang diminta AutoCAD merupakan tinggi ‘extrude’. Ingatlah bahawa jika anda memberi suatu nombor positif, ia akan terbentuk dalam paksi positif Z. Jika anda memberi satu nombor negatif, ia akan terbentuk dalam paksi negatif Z. Kemudian anda ditanya untuk 'Extrusion Taper Angle'. Ditetapkan dalam sifar. Tekan <enter> untuk menerima.

UNIT 6 ‘Extrude’ tepi (sides) dan tempat duduks(seat). Ingat

56 untuk

menggerakkan tempat duduk 12" ke atas. Semak model anda di dalam pandangan ‘SW isometric’. Taip HIDE (HI) dan anda akan melihat sebuah kerusi seperti di bawah.

Rajah 6.2 Bentuk kerusi yang terbentuk

Gunakan

‘pull-down menus’ untuk

mencapai ‘Mass Properties

commands’. (Tools> Inquiry> Mass Properties) Klik pada salah satu objek pepejal, anda akan lihat AutoCAD memberikan anda pelbagai maklumat tentangnya.

Simpan lukisan anda di bawah nama: chair_extruded.dwg

UNIT 6 6.1 3D FACES

57

Buka fail chair_line_thickness.dwg dan simpan dibawah nama: chair_3D_face.dwg

Apa yang akan anda lakukan ialah menambahkan ‘3-D faces’ kepada back, sides dan seat. Lihat model anda dalam pandangan ‘SW Isometric’. Taip hide dan kemudian taip REGEN atau RE untuk menjana semula lukisan anda dan lihat semua sudut-sudut sekali lagi.

Pastikan bahawa BACK adalah layer semasa. Menaip 3DFACE untuk memulakan arahan. Anda akan menjadi diminta untuk memilih beberapa titik (points). Pastikan bahawa ‘Osnaps’ telah diaktifkan.

Apabila ditanya untuk memilih titik-titik, pilih mereka seolah-olah sebuah lukisan segi empat. Jangan pilih sudut yang berlawanan. Selepas anda telah memilih sudut keempat, tekan (enter). Command line anda akan kelihatan begini:

Command: 3dface Specify first point or [Invisible]: (Pick 1) Specify second point or [Invisible]: (Pick 2) Specify third point or [Invisible] <exit>: (Pick 3) Specify fourth point or [Invisible] <create three-sided face>: (Pick 4) Specify third point or [Invisible] <exit>: <ENTER>

UNIT 6

58

Rajah 6.3 Garisan untuk 3dface

Ulangi arahan untuk menambah 3-D faces ke ‘seat’.

bahagian atas ‘sides’dan

Masukkan arahan HIDE untuk memastikan semuanya betul. Jika betul, hasilnya sebuah model pepejal.

Save file.

UNIT 6

59

UJI DIRI.

1. Apakah bentuk yang boleh terhasil daripada ‘region’? Lengkok Garisan Segi empat Teks

2. Jika arahan mewujudkan ‘region’ gagal, apakah puncanya? Anda pilih lebih daripada satu objek Objek tidak bercantum Terdapat ruang (gap) atau pada bentuk terdapat ruang. Anda menggunakan perintah itu pada ‘polyline’

3. Arahan ‘Extrude’ mewujudkan...? Pepejal Model ‘wireframe’ Region Ketebalan garisan

4. ‘3d Face’ boleh... Berdasarkan sebarang bentuk Berdasarkan sebarang bentuk yang mempunyai 4 sisi Berdasarkan segi empat sahaja Berdasarkan garisan sahaja

UNIT 6

60

JAWAPAN

1. Segi empat

2. Terdapat ruang (gap) atau pada bentuk terdapat ruang.

3. Pepejal

4. Berdasarkan sebarang bentuk yang mempunyai 4 sisi

REVOLVED OBJECTS DAN MENAMBAH MATERIAL
OBJEKTIF AM : Menggunakan ‘revolve’ di dalam 3D dan menambah ‘material’

OBJEKTIF KHUSUS : Selepas mengikuti modul ini anda akan dapat: • • • • Membezakan antara ‘revsurf’ dan ‘revolve’ Menggunakan ‘revsurf’ pada polyline Menggunakan ‘revolve’ pada spline dan polyline Menambah ‘material’ pada objek

5.0

PENGENALAN REVOLVED OBJECTS

Di bawah menunjukkan dua contoh revolved objects. Ia juga akan menjadi matlamat anda dalam pelajaran ini untuk menyalin objek yang serupa.

Rajah 7.1 Lampu meja

UNIT 7 AutoCAD memberi anda dua bentuk arahan melukis

62 apabila anda ingin

silinder. Satu (revsurf) akan memberi anda satu contoh

kompleks terdiri daripada model 3-D. Kedua (revolve) akan memberikan anda objek pejal. Kaedah yang anda gunakan akan bergantung atas

keperluan anda. Lihat contoh lampu di bawah;

Terendak lampu adalah objek 'kosong'. Pada asasnya ia adalah hanya satu permukaan. Dasar lampu adalah satu benda pejal. Revsurf adalah digunakan untuk mencipta terendak lampu, manakala revolve digunakan untuk mencipta dasar lampu. Anda akan mereka satu dasar lampu dan satu terendak lampu.

7.1

KAEDAH MEMBUAT ‘REVOLVED OBJECT’

Mula sebuah lukisan yang baru menggunakan acad.dwt templat.

Wujudkan 2 layer iaitu SHADE dan BASE dan berikan warna-warna berbeza.

Jadikan BASE current layer .

Memulakan arahan polyline. Mulakan profil untuk dasar lampu anda. Gunakan mod Ortho untuk membentuk "C" terbalik dengan garis tegak 10 unit ke atas dan nilai mendatar anda boleh tentukan sendiri (anda adalah pereka sekarang).

Lukis spline untuk menghubungkan dua hujung polyline menggunakan Osnaps.

panduan, semasa mengakhiri arahan spline, anda akan diminta permulaan dan vektor akhir - pilih titik akhir betul-betul di sebelah kanan hujung dalam garis tegak.

UNIT 7

63

Lukis satu garis tegak yang pendek sebagai langkah 3 (memastikan mod Ortho adalah ON).

Jadikan SHADE current layer danlukis satu garisan bersudut yang pendek dalam langkah 4 (ini adalah terandak lampu.)

Jadikan BASE current layer. Mulakan arahan REGION dan mewujudkan sebuah rantau daripada sempadan komposisi itu. Tidak termasuk garis tegak di atas.

Rajah 7.2 Garisan yang perlu dibina

Sebelum anda mula bekerja, anda perlu menyediakan dua variabel sistem dalam AutoCAD (SURFTAB1 & SURFTAB2).

Terandak lampu. Command: REVSURF Current wire frame density: SURFTAB1=24 SURFTAB2=2 Select object to revolve: <pick the lampshade line> Select object that defines the axis of revolution: <pick the vertical line> Specify start angle <0>: <ENTER> Specify included angle (+=ccw, -=cw) <360>: <ENTER>

UNIT 7 Dasar lampu Command: REV REVOLVE Current wire frame density: ISOLINES=4 Select objects: <select the region> 1 found Select objects: <ENTER> Specify start point for axis of revolution or define axis by [Object/X (axis)/Y (axis)]: O <ENTER> Select an object: <SELECT THE VERTICAL LINE ABOVE THE BASE> Specify angle of revolution <360>: <ENTER>

64

Rajah 7.3 Bentuk yang terhasil

UNIT 7 7.2 MELIHAT OBJEK ANDA.

65

Gunakan arahan HIDE (HI) untuk melihat pasu anda. terandak lampu berada di atas lampu.

Pastikan

Tukarkan kepada pandangan ‘SW Isometric’ dan anda akan lihat kedudukan lampu itu tidak berada di kedudukan sepatutnya. Gunakan arahan ROTATE3D dan pilih objek kemudian <enter>. Beri perhatian kepada paksi putaran dan pastikan Osnaps (Sukuan) diaktifkan. Rujuknya hukum tangan kanan bagig sudut putaran yang betul.

Command: ROTATED3D Current positive angle: ANGDIR=counterclockwise ANGBASE=0 Select objects: Specify opposite corner: 2 found Select objects: <ENTER> Specify first point on axis or define axis by [Object/Last/View/Xaxis/Yaxis/Zaxis/2points]: <PICK POINT 1> Specify second point on axis: <PICK POINT 2> Specify rotation angle or [Reference]: 90 <ENTER>

Rajah 7.4 Bentuk yang diputarkan

Simpan lukisan anda dengan nama 3d_lamp.dwg .

UNIT 7 7.3 MENAMBAH ‘MATERIALS’

66

Aspek yang

lebih menarik dalam kerja 3-D ialah anda dapat

membayangkan reka bentuk yang anda suka lihat. Iaitu menggunakan RENDER. Melalui render anda dapat melihat objek anda dalam bentuk yang lebih realistik

Terdapat dua cara membuat render iaitu tanpa materials dan menggunakan materials. Dua blok di bawah ialah contoh model

rangka dawai dan selepas arahan HIDE .

Rajah 7.5 Model rangka dawai

Dua buah blok ini menunjukkan bagaimana perubahan yang berlaku selepas mendapat arahan render. Blok di sebelah kiri diberi arahan render tanpa material, manakala di sebelah kanan menggunakan material

Rajah 7.6 Bentuk yang terhasil

UNIT 7 Berikut merupakan asas membuat render ;
• • •

67

Lukis objek menggunakan solid atau surface Tambah material Kemudian Render

Penambahan kesan lampu (light), dan bayang (shadow) akan memberi bentuk yang lebih realistic kepada objek.

AutoCAD dibekalkan dengan ‘materials library’ yang asas bagi kegunaan anda.

Aktiviti

Mulakan dengan melukis sebuah kubus 20x20x20 – Objek ini akan menjadi bahan kajian anda.

Pilih ‘Tools Menu’ dan pilih Tools > Workspaces > 3D Modelling. Anda akan melihat dua palet ditambah.

Tutup palet di sebelah kanan untuk melukis dan tinggalkan palet yang mengandungi senarai bahan ‘materials’.

Untuk menambah bahan kepada kubus, klik pada ikon bahan yang anda ingin gunakan. Gerakkan kursor anda ke dalam kawasan lukisan dan kursor anda sepatutnya bertukar kepada yang ini:

Gerakkan kursor baru anda pada kubus sehingga ia dihighlightkan dan klik di atasnya. Tekan <Enter> untuk mengakhiri arahan.

Ia akan kelihatan seperti tiada apa yang berlaku.

UNIT 7

68

Mungkin anda perlu melakukannya beberapa kali bagi memastikan ia berjaya.

Untuk mengesahkan bahan telah dilampirkan kepada objek, anda perlu membuat ‘render, pada objek. Hanya taip ‘Render’ dan tekan <Enter>.

Anda akan melihat paparan window yang baru dan kubus yang telah di’render’.

Rajah 7.6 Bentuk yang terhasil

Menambah bahan adalah satu proses yang mudah. Namun

untuk

kelihatan betul-betul sebagai mana yang anda mahu atau hidup memerlukan kemahiran dan masa. Ia adalah satu kombinasi bahan, pemetaan dan penggunaan lampu.

UNIT 7

69

UJI DIRI.

1. Apakah bentuk arahan yang memberikan anda objek pepejal? Revsurf Revolution Revolver Revolve

2. Surftab1 dan surftab2 digunakan di dalam arahan? Revsurf Revolution Revolver Revolve

3. Anda boleh menggunakan arahan ‘Revolve’ pada.. Segi empat Regions Bukan 1 dan 2 1 dan 2

4. Untuk memutarkan objek dalam ruang 3-D, anda perlu menggunakan... Arahan ‘Rotate’ Arahan ‘3Drotate’ Arahan ‘Rotate3D’ Revolve

UNIT 7 5. Adakah anda boleh melihat bahan yang dilampirkan pada objek tanpa membuat ‘render’? Ya Tidak Hanya di dalam 3-D Ya, jika anda menggunakan arahan ‘Hide’

70

6. Adakah ‘ Materials Library’ membenarkan anda menambah bahan pada objek? Ya Kadangkala Tidak, ia hanya mengimport bahan ke dalam lukisan Hanya jika objek pepejal

7. Untuk melihat bahan yang telah dirender, anda perlu menggunakan pilihan yang mana di dalam ‘render dialog box’? Photo Real Photo Raytrace Kedua-duanya Bukan kedua-duanya

UNIT 7

71

JAWAPAN

1.

Revolve

2.

Revsurf

3.

1 dan 2

4.

Arahan ‘Rotate3D’

5.

Tidak

6.

Tidak, ia hanya mengimport bahan ke dalam lukisan

7.

Kedua-duanya

OPERASI-OPERASI BOOLEAN
OBJEKTIF AM : Mengenal konsep operasi-operasi boolean

OBJEKTIF KHUSUS : Selepas mengikuti modul ini anda akan dapat: • • • Mengenal fungsi setiap operasi-operasi boolean Menggunakan operasi-operasi boolean dengan betul Menyenaraikan kegunaan dan fungsi setiap satu

8.0

PENGENALAN OPERASI-OPERASI BOOLEAN

Bekerja dalam 3D biasanya melibatkan penggunaan objek-objek pejal. Ada kalanya anda mungkin perlu untuk menggabungkan bahagianbahagian berganda ke dalam satu, atau memindahkan satu bahagian daripada satu pepejal. AutoCAD mempunyai beberapa arahan yang mudah bagi anda. Ia dinamakan operasi boolean serta amat berguna dalam membuat suntingan objek pepejal.

UNIT 8 Jadual 8.1 Operasi-operasi bolean COMMAND UNION (Boolean) SUBTRACT (Boolean) INTERSECT (Boolean) INPUT UNI ICON DESCRIPTION Menggabung ke dalam satu. Menolak satu atau lebih

73

dua atau lebih pepejal

SU

pepejal-

pepejal daripada satu. Cipta satu pepejal yang tunggal dari

IN

satu atau lebih pepejal berdasarkan persilangan geometri.

EXTRUDE FACE

SOLID EDIT

Membenarkan anda untuk menambah saiz satu pepejal berdasarkan

bahagian yang ingin ditonjolkan. Memotong satu pepejal berdasarkan sudut yang dikehendaki. Menjajarkan 2 3D Objects dalam 3D.

SLICE 3D ALIGN

SLICE 3DALIGN

Kerja operasi boolean hanya boleh dilakukan pada objek pepejal dan ‘regions’ sahaja.Hanya ikut arahan di dalam command prompts. Sila lihat contoh di bawah.

UNIT 8 8.1 KAEDAH MENGGUNAKAN OPERASI-OPERASI BOOLEAN

74

Memulakan ini latihan dengan melukis sebuah blok 5 lebar X 7 panjang X 3 tinggi dan sebuah silinder 3 unit pada diameter supaya pusat bulatan adalah di titik tengah blok.

UNION (KESATUAN)

Di bawah sebelah kiri, terdapat sebuah kotak dan sebuah silinder. Ini ialah dua benda berasingan. Jika anda ingin menggabungkan mereka ke dalam satu benda, anda hendaklah mengguna perintah ‘union’.

UNION menggabungkan satu atau lebih benda-benda pejal ke dalam satu benda. Rajah 81 Kaedah ‘union’

Arahan yang digunakan : Command: union (PRESS ENTER) Select objects: (SELECT THE BLOCK) 1 found Select objects: (SELECT THE CYLINDER) 1 found Select objects: (PRESS ENTER)

Benda yang pertama anda pilih akan menentukan ciri-ciri kesatuan (union) apabila ia diarahkan.

UNIT 8 SUBTRACT (PENOLAKKAN)

75

‘Subctract’ adalah arahan yang digunakan untuk potong dan alih, atau membuang isi padu satu benda dari yang lain. Ia adalah penting untuk memeriksa ‘command line’ bila menggunakan perintah ini. Ingat yang AutoCAD sentiasa meminta objek pertama yang anda ingin ‘subtract’, kemudian meminta bahagian untuk ‘subtract’. Di sini ialah satu contoh:

SUBTRACT membuang isi padu satu atau lebih bahagian pepejal daripada sebuah objek Rajah 8.2 Kaedah ’subtract’

Command: SUBTRACT Select solids and regions to subtract from... Select objects: (SELECT THE BLOCK) 1 found (PRESS ENTER) Select objects: Select solids and regions to subtract... Select objects: (SELECT THE CYLINDER) 1 found (PRESS ENTER) Select objects: (PRESS ENTER)

UNIT 8 INTERSECT (PERSILANGAN)

76

Arahan ini mencipta satu pepejal yang baru daripada persilangan isi padu dari dua atau lebih objek pepejal. AutoCAD akan mencari di mana dua benda telah disilangkan dan mengekalkan kawasan persilangan dan membuang yang lain. Di sini ialah satu contoh perintah ini:

INTERSECT menggabungkan isi padu satu atau lebih benda-benda pejal di kawasan persilangan untuk mencipta satu benda pejal yang baru. Rajah 8.3 Kaedah ’intersect’

Command: intersect Select objects: (SELECT THE BLOCK) 1 found Select objects: (SELECT THE CYLINDER) 1 found Select objects: (PRESS ENTER) SLICE (POTONG @ HIRIS)

Arahan ini menggambarkan dengan tepat nama dan fungsinya. Anda boleh memotong satu pepejal 3D sebagaimana menggunakan sebilah pisau.

UNIT 8 Contohnya ;

77

SLICE akan memotong @ hiris kawasan yang telah ditentukan berdasarkan kehendak anda. Rajah 8.4 Kaedah ’slice’

Command: slice Select objects: 1 found Select objects: Specify first point on slicing plane by [Object/Zaxis/View/XY/YZ/ZX/3points] <3points>: PICK POINT 1 Specify second point on plane: PICK POINT 2 Specify third point on plane: PICK POINT 3 Specify a point on desired side of the plane or [keep Both sides]: Pick on the side towards the cylinder.

Pastikan osnap telah diaktifkan.

UNIT 8 EXTRUDE FACE

78

Perintah adalah agak mudah untuk digunakan, kecuali anda perlu berhati-hati dengan bahagian (face) yang anda pilih. Cuba panjangkan satu hujung blok sebanyak 1 inci. Memulakan arahan dengan memilih bahagian (face) pada sisi (hujung). Anda akan dapati bahagian dasar juga ditandakan. Kemudian taip R dan pilih bahagian dasar untuk memanjangkannya.

Command: _solidedit Solids editing automatic checking: SOLIDCHECK=1 Enter a solids editing option [Face/Edge/Body/Undo/eXit] <eXit>: _face Enter a face editing option [Extrude/Move/Rotate/Offset/Taper/Delete/Copy/coLor/Undo/eXit] <eXit>: _extrude Select faces or [Undo/Remove]: (PICK BOTTOM LINE OF SIDE FACE) 2 faces found. Select faces or [Undo/Remove/ALL]: R Remove faces or [Undo/Add/ALL]: (PICK AN EDGE ON THE BOTTOM FACE)2 faces found, 1 removed. Remove faces or [Undo/Add/ALL]: (ENTER) Specify height of extrusion or [Path]: 1 (ENTER) Specify angle of taper for extrusion <0>: (ENTER) Solid validation started. Solid validation completed. Enter a face editing option [Extrude/Move/Rotate/Offset/Taper/Delete/Copy/coLor/Undo/eXit] <eXit>: (ENTER)

UNIT 8 Hasilnya :

79

Rajah 8.5 Kaedah ’extrude face’

Lagi satu cara suntingan ‘faces’ di dalam AutoCAD 2007 adalah menggunakan ‘grips’ sebagaimana di dalam 2D. Di bawah ialah satu imej menunjukkan ‘grips’.

Rajah 8.6 Kaedah ’extrude face’ menggunakan ‘grips’

UNIT 8 3D ALIGN (PENJAJARAN)

80

Kadangkala, anda dapati lebih cepat atau lebih mudah melukis sesuatu berasingan dan kemudian menjajarkannya ke tempat yang dikehendaki. Arahan yang digunakan adalah 3DALIGN.

Lukis sebuah kotak iaitu 5 x 5 x 6 tinggi. Lukis lagi sebuah silinder iaitu 3 diameter dan 1 tinggi. Ia perlu kelihatan begini:

Rajah 8.7 Contoh lukisan kotak dan silinder

Matlamat anda untuk menjajarkan silinder di paras muka kotak di mana garis putus-putus terletak.

Aktifkan sukuan Osnaps. Memulakan arahan 3DALIGN. Pertama anda akan diminta untuk memilih objek - pilih silinder dan tekan <enter>.

Sekarang anda akan menjadi diminta untuk memilih 3 titik sebagai mana di bawah: satu di tengah dan 2 sukuan. Sekarang silinder akan menjadi "terlekat" pada kursor anda dan AutoCAD akan meminta arah.

UNIT 8 Pertama membariskan silinder dengan kotak menggunakan ‘object tracking’ untuk mengesan titik tengah pada permukaan kotak. Kemudian dapatkan titik midpoints untuk menjajarkan silinder kepada kotak. Selepas anda pilih titik ketiga, silinder akan bergerak ke tempat yang dipilih.

81

Sila lihat contoh di bawah.

Rajah 8.8 Titik percantuman

Selesai 'kerja penjajaran' objek perlu kelihatan seperti di bawah.

Rajah 8.9 Objek yang terhasil

UNIT 8

82

UJI DIRI.

1. Yang mana bukan arahan operasi Boolean? Union Subtract Join Intersect

2. Selepas menggunakan arahan ‘Union’, objek yang terhasil akan mempunyai ciri-ciri... ’Layer’ semasa Objek pertama yang dipilih Objek terakhir yang dipilih Anda akan diminta mewujudkan ‘layer’ yang lain

3. Apabila menggunakan arahan ‘Subtract’, objek manakah yang perlu dipilih dahulu? Dari objek yang akan di ‘subtract’ Kepada objek yang digunakan untuk ‘subtract’ Semuanya dipilih serentak Objek yang paling besar

4. Jika anda menggunakan arahan ‘Intersect’ kepada 2 objek, apakah yang akan berlaku? Tiada apa-apa Isi padu kedua-dua objek Isi padu persilangan antara kedua-dua objek Objek menjadi lebih besar

UNIT 8

83

JAWAPAN

1.

Join

2.

Objek pertama yang dipilih

3.

Dari objek yang akan di ‘subtract’

4.

Isi padu persilangan antara kedua-dua objek

MAPPING METERIALS (PEMETAAN BAHAN)
OBJEKTIF AM :

Mengenal konsep ‘mapping meterials’ (pemetaan bahan)

OBJEKTIF KHUSUS : Selepas mengikuti modul ini anda akan dapat: Menggunakan kelima-lima arahan dalam ’mapping material’ Memilih bahan untuk pemetaan

9.0

PENGENALAN MAPPING MATERIALS (PEMETAAN BAHAN)

‘Mapping meterials’ adalah melampirkan ‘materials’ kepada sesuatu benda dalam AutoCAD, anda sebenarnya 'menegangkan' imej bahan itu sekitar objek. Untuk kebanyakan objek, ini boleh diterima. Namun mungkin anda mahu untuk menyesuaikan bahan itu dengan objek. Proses ini adalah dipanggil ‘mapping’ (selepas ini diganti dengan pemetaan). Arahan SETUV di dalam versi terdahulu telah diganti dan tidak dipakai lagi dalam versi 2007.

Di sini ialah satu contoh objek yang serupa

dengan bahan yang

sama, tetapi dengan pemetaan bahan diselaraskan pada objek sebelah kanan.

UNIT 9

85

Rajah 9.1 Perbezaan objek menggunakan kaedah pemetaan

Dalam contoh di atas, skala bahan adalah terlalu kecil. Pemetaan telah digunakan untuk menyesuaikan dan menjadikannya lebih terperinci supaya ia kelihatan realistik.

UNIT 9 9.1 MENGGUNAKAN MAPPING MATERIALS

86

Di sini ialah arahan-arahan diperlukan untuk ‘mapping materials’:

Jadual 9.1 Arahan-arahan yang digunakan dalam ‘mapping meterials’ COMMAND OR INPUT MATERIALMAP / SETUV None ICON DESCRIPTION Memasukkan arahan ini di ‘command line’ bagi memilih opsyenopsyen pemetaan melalui papan kekunci. Planar Mapping Pemetaan individu permukaan sebuah objek Box Mapping Pemetaan sebarang benda pepejal dengan kawalan untuk keluasan, kedalaman dan ketinggian dan juga memutarkan di bahagian keseluruhan objek. Sphere Mapping Membenarkan anda untuk memetakan sebarang benda pejal, tetapi menggunakan putaran sahaja Cylinder mapping Memetakan satu benda pepejal dengan ketinggian dan menggunakan putaran.

Perhatikan juga yang ikon-ikon pemetaan boleh didapati di toolbar serupa ‘flyout’. Pelajaran ini akan menjelaskan setiap opsyen-opsyen pemetaan menggunakan ikon-ikon. Untuk membuat pemetaan toolbar kelihatan, klik kanan atas mana-mana toolbar dan klik pilihan pemetaan dalam senarai.

UNIT 9

87

Rajah 9.2 Mengeluarkan toolbar ‘mapping meterials’

Memulakan dengan pemilihan pilihan menu Tools > Palettes > Tool Palettes (atau CTRL+3) dan anda melihat sekeping palet yang besar

kelihatan termasuk ‘material library’.

Pelet

yang

anda

baru

buka

mengandungi semua ketetapan palet dalam AutoCAD. Pelet anda perlu untuk latihan ini bernama "Masonry - Materials Library". Jika anda jumpa, klik di kawasan ditunjukkan oleh kotak merah dalam imej ke kiri. Ini akan mempamerkan senaraikan

semua palet yang boleh didapati. Pilih yang diperlukan untuk

latihan ini sebagaimana yang ditunjukkan di sebelah kiri. Rajah 9.3 Pelet ‘meterials library’

UNIT 9

88

Memulakan dengan melukis sebuah kotak iaitu 120x120x240 tinggi dan buat ‘Zoom>Extents’. Tentukan bentuk visual anda kepada (Menu:

View > Visual Styles > Realistic). Tukar kepada pandangan SW ISO.

Seperti

di dalam

pengajaran unit 7 menambah materials (render) kepada kotak.

lampirkan

"Masonry.Stone.Limestone.Rubble"

Bergantung kepada setting yang anda buat, kotak itu seperti di rajah 9.4..

mungkin kelihatan

Rajah 9.4 Kotak yang telah dirender dengan "Masonry.Stone.Limestone.Rubble"

Dalam pandangan ini, ia seolah-olah imej

bahan adalah dibuat

daripada batu-batu kecil yang anda tidak kelihatan dengan jelas. Apa anda perlu lakukan dalam latihan ini adalah mewujudkan kesan imej yang lebih jelas.

UNIT 9

89

Kita akan bermula dengan ikon BOX MAPPING pilih kotak dan tekan <enter>.

dan kemudian

Anda sekarang dapat melihat ‘grips’ (ini adalah berbeza dari ‘grips’ yang membenarkan anda untuk menyesuaikan saiz sebuah objek).

Kotak kiri menunjukkan ketetapan pemetaan ‘grips’ boleh didapati dengan pilihan kotak.

Kotak kanan pula ditambah opsyen berputar apabila pilihan (R) dipilih pada ‘command line’.

Rajah 9.5 Perbezaan antara kotak apabila ditambah arahan ‘R’

Dengan ‘grips’ yang aktif , anda perlu membuat peta menjadi lebih besar dengan menggunakan ‘mapping grips’ (garisan warna kuning) lebih besar. Setelah selesai, klik dalam ruang lukisan untuk melepaskannya. Perhatikan ‘grips’ untuk ketinggian di kedudukan atas . Setelah berpuas hati, tekan <enter> untuk menamatkan arahan. Kotak anda yang baru akan kelihatan seperti di sebelah kanan:

UNIT 9

90

Rajah 9.6 Kotak di sebelah kanan menunjukkan hasil penggunaan ‘Box Mapping’

Sebagaimana yang anda lihat, objek di sebelah kanan adalah lebih baik dari sebelah kiri.

Kini mulakan ‘Box Mapping’ sekali lagi, dan taip R <enter> untuk menggunakan pilihan ‘Rotate’. Anda akan dapat lihat dua imej ‘circular grips’ seperti di bawah. Untuk memutar peta, gerakan tetikus pada bulatan, bulatan akan bertukar warna. Klik dan anda akan dapat memutar objek pada paksi yang anda pilih.

UNIT 9

91

Rajah 9.7 Rajah menunjukkan ‘map size grip’ dan ‘rotation grips’

Daripada opsyen-opsyen yang mudah ini, anda boleh mengawal rupa bahan pada objek. Akhirnya, rupa yang ingin anda persembahkan adalah pilihan anda sendiri.

UNIT 9

92

Imej di bawah menunjukkan opsyen-opsyen untuk arahan pemetaan silinder dan sfera:

Imej kiri menunjukkan opsyenopsyen yang boleh didapati

Imej kanan menunjukkan opsyenopsyen arahan pemetaan silinder. Ia adalah terhad untuk putaran dan pelarasan tinggi.

dengan arahan pemetaan sfera. Perhatikan ia terhad kepada

‘Rotation’ dan ‘Moving’. Rajah 9.8 Rajah menunjukkan pemetaan silinder dan sfera

Cuba dua kaedah pemetaan yang ditunjukkan di atas pada sebuah sfera dan silinder. Kemudian cuba gunakan Box Mapping ke atas objek yang sama. Anda akan dapati bahawa dalam penggunaan biasa, Box Mapping menyediakan anda dengan opsyen-opsyen paling versatil untuk mencapai rupa yang anda mahu.

UNIT 9 PLANAR MAPPING (PEMETAAN SATAH)

93

Pilihan yang lain adalah arahan

‘PLANAR MAPPING’. Cara ia

berfungsi sedikit berbeza daripada yang lain kerana ia menyesuaikan bahan pada satu permukaan berbanding keseluruhan objek.

Lukis sebuah kubus 120x120x120. Gunakan satu bahan yang kontras supaya anda dapat melihat hasilnya dengan jelas. Mulakan Planar Mapping Command menggunakan ikon ini:

Dengan menekan butang ‘control’ dan pada masa yang sama klik pada kotak, anda akan lihat hanya satu permukaan yang ditandakan. Klik pada permukaan yang anda mahu dipetakan. Dari situ, anda lihat anda mempunyai ‘grips’ yang serupa dalam mensaizkan semula dan memutarkan objek, kecuali ia hanya akan berfungsi pada satu permukaan yang anda pilih sahaja.

Untuk latihan, cuba petakan beberapa bahan lain ke dalam objek pelbagai saiz yang berbeza.

UNIT 9

94

UJI DIRI.

1. Apakah kelebihan utama membuat pemetaan bahan secara manual? Supaya anda dapat melihat kedudukan Utara Bahan anda kelihatan lebih semula jadi Supaya anda boleh mengubah warna bahan Tiada kelebihan

2. Manakah arahan yang salah untuk membuat pemetaan bahan? Cylindrical Spherical Box Solid

3. Bolehkah anda menyesuai saiz penampilan bahan tanpa mengubah saiz bitmap? Ya Tidak Hanya pada objek silinder Hanya pada objek rata

4. Manakah kaedah pemetaan yang paling versatile? Spherical Mapping (Pemetaan sfera) Box Mapping (Pemetaan kotak) Cylindrical Mapping (Pemetaan silinder) Semuanya sama

UNIT 9

95

JAWAPAN

1.

Bahan anda kelihatan lebih semula jadi

2.

Box

3.

Ya

4.

Box Mapping (Pemetaan kotak)

96 RUJUKAN

Alan T.H. Khoo (2000). Step by Step AutoCAD LT. 1st Edition. Kuala Lumpur: Federal Publications Sdn. Bhd.

AutoCAD-User Guide. Copyright 2007 Autodesk Press. David Frey. AUTOCAD 2000 No Experience Required. Copyright ©1999 SYBEX Inc.

Khairul Anwar Hanafiah (2000). Lukisan kejuruteraan berbantukan komputer. Johor: Cetak Ratu Sdn. Bhd.

Bud Smith (1999). AutoCAD Release 14 for Dummies. Foster City: IDG BOOKS WORLDWIDE.

_______ (2001). AutoCAD Mechanical 6: Fundamentals Courseware, Autodesk., USA

David Byrnes & Mark Middlebrook (2006). AutoCAD 2007 for Dummies. Indianapolis: Wiley Publishing.

You're Reading a Free Preview

Download
scribd
/*********** DO NOT ALTER ANYTHING BELOW THIS LINE ! ************/ var s_code=s.t();if(s_code)document.write(s_code)//-->